Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






MBP 15'' UNIBODY, problema schermo che lampeggia


A7X

Recommended Posts

@ Matteo: mi spiace che hai ancora questi flash, non mi odiare però, guarda il lato positivo:

il problema è evidente e sarà difficile che l'assistenza lo ignori... se ti è possibile fai una videorec

da mostrargli senza perdere tempo ad aspettare che si presenti al momento.

Ciao e buona fortuna

E' quello che ho fatto io, tra l'altro ne ho fatti due nel giro di 5 minuti quindi sabato primo giorno disponibile per me andrò all'assistenza a Trento...

Incrocio le dita!

Vi tengo informati, see you

Io sono Nessuno...

My Apple:

iBook G4 1.33GHz 12'' - iPod Nano 4 Gb 2°G - MacBook C2D 2.0 GHz 13'' - Mac Mini C2D 1.83 GHz - iPhone 3G 8Gb - MacBook Pro C2D 2.66 GHz (May '09) 15'' glossy - MacBookPro C2D 2.80 GHz (June '09) 15'' glossy

Link di questo messaggio
Condividi su altri siti
  • Risposte 576
  • Created
  • Ultima Risposta

ma se registro lo schermo con quick time mi prende dentro i flash?

perche non ho una telecamera...

cmq sto registrando lo schermo da un sacco (tipo 3 ore) e neanche mi avesse letto nel pensiero non ha ancora fatto un flash!!!

Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Link di questo messaggio
Condividi su altri siti

Immaginavo che non avessi la videocamera e ho paura che quick time non te lo rilevi.

Prova a cominciare la registrazione solo quando si presenta il problema frequentemente..

non so... a me i flash non si sono mai presentati quando la webcam è in funzione,

magari non c'è alcun nesso però anche quando guardo video o film non è mai successo niente:mhh: oltretutto non lampeggia così frequentemente

Macbook pro 16" 2,6 GHz Intel Core i7 6 core (2019) - iPhone 11 pro - Macbook pro 2,4 ghz intel 2 duo 15'' 8gb ram (Late 2008) 

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Link di questo messaggio
Condividi su altri siti

Ragazzi mi è successo pure a me, modello 5.1, chiamo il call center apple e mi dicono che è un difetto software mi dicono di fare il reset della pvram. Nulla è cambiato, secondo voi si deve sostituiro lo schermo.

Con la 9600 non succede, capita solo con la 9400

MEMENTO AUDER E SEMPER

Link di questo messaggio
Condividi su altri siti

una curiosità: che procedura ti hanno detto di fare per resettare la pvram?

comunque in realtà non si sa se si deve cambiare lo schermo, la scheda logica o chissa cos'altro...perche c'è chi ha cambiato uno o l'altra o entrambi senza risolvere il problema..

Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Link di questo messaggio
Condividi su altri siti
Ragazzi mi è successo pure a me, modello 5.1, chiamo il call center apple e mi dicono che è un difetto software mi dicono di fare il reset della pvram. Nulla è cambiato, secondo voi si deve sostituiro lo schermo.

Con la 9600 non succede, capita solo con la 9400

al mio MBP hanno sostituito la scheda logica un mesetto abbondante fa e da allora il problema non è più ripresentato.

portalo subito in assistenza e ci pensano loro.

:love:

Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Link di questo messaggio
Condividi su altri siti

Allora, ieri sera ho fatto la prova con la scheda video 9600 ed il problema nn mi si presenta. Il difetto è evidente solo con la scheda video 9400. Quindi mi sembra difficile che sia il monitor penso forse la scheda logica.

Per il reset della pram ecco il link:

http://support.apple.com/kb/HT1379?viewlocale=it_IT

Voi cosa mi consigliate di fare, richiamo il centro assistenza apple?

MEMENTO AUDER E SEMPER

Link di questo messaggio
Condividi su altri siti

beh direi di si... richiama e spiega al meglio che puoi.. dicendo magari anche che nei forum "apple discussions"stranieri il problema ha generato un sacco di thread in cui si dice che ad alcuni è stato cambiato il display senza successo.. ad altri la scheda logica e inizialmente è andato bene ma poi si è ripresentato (purtroppo dicono così.. puoi leggerlo nelle prime pagine di questo thread)...e quindi insisti che ti prendano in riparazione il mac... io farei cosi-- a qualcuno hanno cambiato 4 display e poi alla fine hanno cambiato tutto il mac.. almeno cosi dicono..

Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Link di questo messaggio
Condividi su altri siti

Ovviamente il video io lo ho fatto con il cellulare :cry:

E a me i flash sono comuni anche 5 o 6 l'ora, in 5 minuti ha fatto lo scherzo 3 volte... Immortalato il tutto su video, domani mattina l'assistenza (che comunque già è stata avvisata telefonicamente) mi vedrà arrivare incazz** come una iena e con il mac in mano (ma io dico spedisco il mac in riparazione e mi torna con un altro guasto??? è pur sempre una macchina da 2300 euro che cavolo!)

See you

Io sono Nessuno...

My Apple:

iBook G4 1.33GHz 12'' - iPod Nano 4 Gb 2°G - MacBook C2D 2.0 GHz 13'' - Mac Mini C2D 1.83 GHz - iPhone 3G 8Gb - MacBook Pro C2D 2.66 GHz (May '09) 15'' glossy - MacBookPro C2D 2.80 GHz (June '09) 15'' glossy

Link di questo messaggio
Condividi su altri siti

eccomi!

Aggiungetemi pure ala lista.... ho portato il Msc book in assistenza e mi hanno detto che potrebbe essere la scheda logica oppure lo schermo... io credevo si trattasse semplicemente dei collegamenti schermo-tastiera. Nessuno di voi ha la stessa sensazione a riguardo?

Come bisogna comportarsi con la Apple? Io ho anche introdotto il discorso del Forum al tecnico con cui ho parlato ma... fanno i finti tonti a quanto pare eh eh eh :shock:

Link di questo messaggio
Condividi su altri siti

be', il forum serve a noi per coordinarci e diffondere un'eventuale soluzione, a loro credo poco importi. Ed è normale che sia così. Loro eseguono delle direttive (peraltro abbastanza rigide trattandosi di apple)...

Io rimango dell'idea che sia software il problema. Fosse hardware avrebbero già segnalato la cosa. No?

Link di questo messaggio
Condividi su altri siti
be', il forum serve a noi per coordinarci e diffondere un'eventuale soluzione, a loro credo poco importi. Ed è normale che sia così. Loro eseguono delle direttive (peraltro abbastanza rigide trattandosi di apple)...

Io rimango dell'idea che sia software il problema. Fosse hardware avrebbero già segnalato la cosa. No?

Se fosse software basta reinstallare il sistema operativo e provarlo qualche giorno senza

installare nessun altro programma.... non ho un disco esterno quindi non provo, ma dubito

che sia un problema software:)

L'ho buttata lì, non sono sicuro di quel che dico... attendo smentite dagli esperti:ciao:

Macbook pro 16" 2,6 GHz Intel Core i7 6 core (2019) - iPhone 11 pro - Macbook pro 2,4 ghz intel 2 duo 15'' 8gb ram (Late 2008) 

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Link di questo messaggio
Condividi su altri siti

lista d'adesione contestazione

1 Davismilano

2 Matteo89

3 Blushadow

4 Guinnes86

5 A7x

6 Massafonica

7 Lordsata

8 Afrovideoart80

9 Lelio

Intanto vi ho aggiunti alla lista dei "flashati":ghghgh:

Macbook pro 16" 2,6 GHz Intel Core i7 6 core (2019) - iPhone 11 pro - Macbook pro 2,4 ghz intel 2 duo 15'' 8gb ram (Late 2008) 

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Link di questo messaggio
Condividi su altri siti

Allora, oggi ho portato la macchina al centro assistenza apple, ho fatto vedere il numero di pratica rilasciatomi dal call center apple. Mi è stato detto che ordinavano la scheda logica nuova.

Ma può essere che apple non abbia fatto un richiamo ufficiale per queste macchine!!!!

Dopo che abbiamo speso la bellezza di 2000€.

Vi aggiornerò a breve sull'operato del centro assistenza apple.

MEMENTO AUDER E SEMPER

Link di questo messaggio
Condividi su altri siti

Ciao Lelio, intanto grazie per l'aggiornamento della tua situazione.

Mi son permesso di aggiungerti alla nostra lista ma spero di togliere

il tuo nome al più presto.

Facci sapere:ciao:

Macbook pro 16" 2,6 GHz Intel Core i7 6 core (2019) - iPhone 11 pro - Macbook pro 2,4 ghz intel 2 duo 15'' 8gb ram (Late 2008) 

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Link di questo messaggio
Condividi su altri siti

aggiornamento 24/11/2009:

il mio MBP è in assistenza (jack microfono e cuffie che non funzionano, tastiera che mal si illumina) da sabato, appena mi arriva rifaccio qualche test per vedere se il problema si ripresenta.

sperariamo in bene.

:ghghgh:

Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Link di questo messaggio
Condividi su altri siti

MbPro Unibody 15 acquistato a novembre 2008 con 9600 da 512mb.

Schermo che sfarfalla da sempre

ventola sx SEMPRE a palla nelle ultime 2 settimane

3 settimane in assistenza: sostituita scheda logica e ventola.

http://yeahman.altervista.org

Safado Inc. Freestyle Snowboarding crew

http://www.myspace.com/mybriosh

MyBriosh Shirts

http://www.facciosnao.com

Link di questo messaggio
Condividi su altri siti

Buon giorno a tutti!

Vi volevo aggiornare sulla mia situazione.

Ho portato il Mac in assistenza (macbook pro unibody modello fine 2008)

All'Apple di Roma Est sono tutti molto gentili. Mi avevano rassicurato che avrebbero messo il computer in lavorazione per verificare il problema del flash nero sulla parte superiore sinistra .... Sostengono che in quel pomeriggio non si sia verificata alcuna anomalia, cosi lo chiudono e si dimenticano di eseguire una diagnostica delle componenti.

E' da due settimane che lo hanno in assistenza ma ogni volta che vado non mi danno alcuna notizia, sembra quasi che mi facciano un favore! Quando parlo del difetto che presenta si mostrano completamente ignari, eppure siamo in tanti ad aver riscontrato un anomalia, non solo io!

Adesso penso che attenderò un altra sola settimana e , se non avranno eseguito la diagnostica per fine mese lo porterò da un tecnico di fiducia.

Più che di problema software credo, mi permetto di dire, che sia un problema di collegamenti tra schermo e tastiera... questi UNIBODY risultano, a mio avviso, più "delicati" rispetto ai modelli precedenti...

Ad ogni modo spero che possiamo aiutarci vicendevolmente a trovare una soluzione.

Avrei una domanda per Massafonica: Da quanto tempo si manifesta l'anomalia nel tuo mac? Ci lavori bene ugualmente? non temi che possa oscurarsi lo schermo totalmente da un giorno all'altro?

Grazie e a presto!

Link di questo messaggio
Condividi su altri siti
Buon giorno a tutti!

Vi volevo aggiornare sulla mia situazione.

Ho portato il Mac in assistenza (macbook pro unibody modello fine 2008)

All'Apple di Roma Est sono tutti molto gentili. Mi avevano rassicurato che avrebbero messo il computer in lavorazione per verificare il problema del flash nero sulla parte superiore sinistra .... Sostengono che in quel pomeriggio non si sia verificata alcuna anomalia, cosi lo chiudono e si dimenticano di eseguire una diagnostica delle componenti.

E' da due settimane che lo hanno in assistenza ma ogni volta che vado non mi danno alcuna notizia, sembra quasi che mi facciano un favore! Quando parlo del difetto che presenta si mostrano completamente ignari, eppure siamo in tanti ad aver riscontrato un anomalia, non solo io!

Adesso penso che attenderò un altra sola settimana e , se non avranno eseguito la diagnostica per fine mese lo porterò da un tecnico di fiducia.

Più che di problema software credo, mi permetto di dire, che sia un problema di collegamenti tra schermo e tastiera... questi UNIBODY risultano, a mio avviso, più "delicati" rispetto ai modelli precedenti...

Ad ogni modo spero che possiamo aiutarci vicendevolmente a trovare una soluzione.

Avrei una domanda per Massafonica: Da quanto tempo si manifesta l'anomalia nel tuo mac? Ci lavori bene ugualmente? non temi che possa oscurarsi lo schermo totalmente da un giorno all'altro?

Grazie e a presto!

Avevo il tuo stesso problema (quello di tutti) mi hanno sostituito la scheda logica e per ora tutto bene.

Ragazzi il problema comunque è a livello di 9400M-scheda logica non software questo è certo, devi solo sperare che dove porterai il mac ne abbiano visti abbastanza da sapere che è un problema comune per questo modello.

http://yeahman.altervista.org

Safado Inc. Freestyle Snowboarding crew

http://www.myspace.com/mybriosh

MyBriosh Shirts

http://www.facciosnao.com

Link di questo messaggio
Condividi su altri siti

@afrovideoart80: io lavoro con il mac 10 ore al giorno. i flash mi capitano solitamente quasi sempre uno dietro l'altro a periodi. passano giorni che non ne becco uno e altri in cui ne ho anche una ventina. lavorare si lavora, certo. col mac scrivo, non faccio grafica o video. altrimenti sarei molto più preoccupato.

quel che è certo è che da fastidio, non tanto il flash in sé, quanto l'imprevedibilità della cosa e il non sapere da cosa deriva di preciso.

allora niente sowtware dite. bene. chi ha cambiato la scheda logica ha piu avuto problemi?

possiamo essere certi che sia quello?

Link di questo messaggio
Condividi su altri siti

Ragazzi problema risolto... Non è un problema software (ho snow leopard aggiornato alla 10.6.1), ne di schermo, ne tanto meno di scheda video. E' un problema di scheda logica... Me la sono fatta sostituire in garanzia 3 giorni fa e da allora va' tutto a meraviglia...

Il mio è un macbook pro 15,4" ver. 5.1

Link di questo messaggio
Condividi su altri siti
Ragazzi problema risolto... Non è un problema software (ho snow leopard aggiornato alla 10.6.1), ne di schermo, ne tanto meno di scheda video. E' un problema di scheda logica... Me la sono fatta sostituire in garanzia 3 giorni fa e da allora va' tutto a meraviglia...

Il mio è un macbook pro 15,4" ver. 5.1

Grazie per l'informazione Stewie.

Non vorrei dire cavolate, quindi corregetemi se sbaglio... le due schede video sono saldate

alla scheda logica e se è come dico io, la sostituzione della scheda logica include anche

la sostituzione delle due schede video.

Oltretutto, se non ricordo male, Babs (utente presente in questo 3d) ha sostituito il

display e da allora (mi sa più di 1 mese) non ha avuto problemi.

In sintesi spicciola, il mistero non si infittisce ma neanche si risolve.

Dubito che noi riusciremo ad isolare la fonte di questi flash, d'altronde (d'altr'onde?)

non riesce neanche mamma apple

Macbook pro 16" 2,6 GHz Intel Core i7 6 core (2019) - iPhone 11 pro - Macbook pro 2,4 ghz intel 2 duo 15'' 8gb ram (Late 2008) 

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Link di questo messaggio
Condividi su altri siti

dovrebbe essere come dici Davis.

la scheda logica non è altro che la scheda madre dove sono saldate le due schede video ed altre robe (in pratica ti cambiano più della metà dei compomenti quando lo porti in assistenza!!!).

le alte parti che si possono staccare tipo cpu, hd, ram, dvd vengono poi rimontate sulla scheda nuova.

cmq confermo, dopo la sosituzione il problema del monitor non si è più ripresentato.

:)

Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Link di questo messaggio
Condividi su altri siti

aggiungetemi alla lista , dopo ben 13 mesi oggi ha sfarfallato pure a me , 2 volte niente di eccessivo , MENOMALE che ho fatto l'apple care :salute: cmq per chi ha cambiato la scheda logica , potrebbe ripresentarsi benissimo tra 10 12 mesi di nuovo , sopratutto se è il chip della 9400 ad essere difettoso di suo . Credo che il problema è proprio della 9400 e forse ad aggravare ci si mettono pure i driver

teniamoci aggiornati:ciao:

MacBook Pro unibody 2.4 Ghz , 4Gb Ram , Gpu Nvidia 9400 + 9600GT , HD 250Gb

Link di questo messaggio
Condividi su altri siti

Allora l'assistenza mi chiamato oggi per ritirare il macbook pro, hanno sostituito la scheda logica, ora è tutto a posto speriamo che non mi capiti più.

Mancano 72 giorni alla scadenza della garanzia, mi consigliate di fare l'apple care?

MEMENTO AUDER E SEMPER

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.


×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo