Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







Aiuto Mail di Alice con iPhone h3g (Risolto)


icemau

Recommended Posts

Ciao, mi sto scervellando per riuscire inviare mail del mio account di Alice con l'iPhone TRE.

Non ho nessun problema nel ricevere. Nel spedire, mi dice errore server. Premetto che nel ricevere non uso wi-fi, ben si, la linea 3 ITA 3G. MI sono fatto un altro account di posta "Yahoo", tramite impostazioni,E-mail, aggiungi account. Questo funziona bene. Ma preferirei ricevere e spedire tramite il mio vecchio indirizzo di Alice senza l'utilizzo di wi-fi ma tramite linea TRE. Si può fare. grazie in anticipo.

La calma è la virtù dei forti

2 Machintosh Colour Classic, MacBook 13,3 Aluminum, iMac

G5 17 Flat PPC iSight, iPod Shuffle 1GB, iPhone 3Gs 16GB e iPhone 4 32GB

www.storkcome.com

Link di questo messaggio
Condividi su altri siti

.. .se non dico eresie... ogni operatore mobile vincola la posta solo sul proprio account.

Con wind puoi far funzionare una mail .libero.

Con tim, una alice, ecc.

...perchè solo coloro che sono abbastanza folli da pensare di poter cambiare il mondo...lo cambiano davvero

Link di questo messaggio
Condividi su altri siti

come smtp (server posta in uscita) devi impostare quello dell'operatore (H3G) e non quello di alice, dovrebbe essere

smtp.tre.it

:confused:

Il mio Blog

La gente non sa quello che vuole finché non glielo si mostra (Steve Jobs)

Link di questo messaggio
Condividi su altri siti

è da poco che lo ho. quando lo ho collegato la prima volta a itunes, mi ha sincronizzato il mio account di alice. poi in seguito ho creato tramite l'iphone quella di yahoo. Comunque, vi garantisco che non ho attivato il Wi-Fi. La posta di Alice riesco riceverla. Purtroppo non riesco spedirla. Se ricevo, sarà un modo per spedirla?????? Swarro, forse intendi che dovrei cambiare solo il smpt a posto di quello di alice???? quando spedisco, mi dice: impossibile inviare posta, l'indirizzo del mittente non è valido.

La calma è la virtù dei forti

2 Machintosh Colour Classic, MacBook 13,3 Aluminum, iMac

G5 17 Flat PPC iSight, iPod Shuffle 1GB, iPhone 3Gs 16GB e iPhone 4 32GB

www.storkcome.com

Link di questo messaggio
Condividi su altri siti

Ciao io ho una scheda vodafone

e un account alice, tutto va alla perfezione. Se vuoi fare "confronti impostazioni" chiedi pure

"Noi finti professionisti " Club

Tessera 012

Link di questo messaggio
Condividi su altri siti
Ciao io ho una scheda vodafone

e un account alice, tutto va alla perfezione. Se vuoi fare "confronti impostazioni" chiedi pure

ciao, potresti aiutarmi. vedo che anche tu hai una scheda di un operatore diverso e mail alice. la prima connessione con iphone ad itunes, ha sincronizzato le impostazioni mail che ho nel mac. ora, il problema sta nella mia configurazione. probabilmente c'è qualcosa che non va. il perchè, nel ricevere e non spedire, non lo so ancora. ho cercato invano dei tutorial in merito. niente. il mio dilemma è; se non si può usare alice con la sim di un altro operatore, allora perchè ricevo la posta (non in wi-fi) e non spedisco????

La calma è la virtù dei forti

2 Machintosh Colour Classic, MacBook 13,3 Aluminum, iMac

G5 17 Flat PPC iSight, iPod Shuffle 1GB, iPhone 3Gs 16GB e iPhone 4 32GB

www.storkcome.com

Link di questo messaggio
Condividi su altri siti

Confermo mail alice, altro operatore.

Sinceramente non ricordo se ho sincronizzato l'account da iTunes,

o l'ho sistemato manualmente.

Le mie impostazioni sono: SMTP: out.alice.it

Usa SSL: disabilitato

Autenticazione Password

Sono più "praticone" che "tecnicone" quindi dimmi tu cosa vuoi che verifico

"Noi finti professionisti " Club

Tessera 012

Link di questo messaggio
Condividi su altri siti
Swarro, forse intendi che dovrei cambiare solo il smpt a posto di quello di alice????

esatto, hai provato?

impostazioni->mail,contatti, calendari->account alice->SMTP->aggiungi server-> imposti quello di H3G

io ho TIM quindi non ho problemi con alice e non posso fare prove, ma teoricaente dovrebbe essere così

;)

Il mio Blog

La gente non sa quello che vuole finché non glielo si mostra (Steve Jobs)

Link di questo messaggio
Condividi su altri siti

scusate, ero fuori tutto il giorno. sono appena tornato. proverò domani e vi farò sapere se riesco spedire. grazie

La calma è la virtù dei forti

2 Machintosh Colour Classic, MacBook 13,3 Aluminum, iMac

G5 17 Flat PPC iSight, iPod Shuffle 1GB, iPhone 3Gs 16GB e iPhone 4 32GB

www.storkcome.com

Link di questo messaggio
Condividi su altri siti
Confermo mail alice, altro operatore.

Sinceramente non ricordo se ho sincronizzato l'account da iTunes,

o l'ho sistemato manualmente.

Le mie impostazioni sono: SMTP: out.alice.it

Usa SSL: disabilitato

Autenticazione Password

Sono più "praticone" che "tecnicone" quindi dimmi tu cosa vuoi che verifico

La sincronizzazione con iTunes, mi ha messo i tuoi stessi dati in automatico. Ho provato aggiungere il server della Tre. smtp.tre.it . Ricevo tranquillamente la posta di Alice con linea Tre. Pur troppo, non spedisco ancora. Mi dice : l'indirizzo del mittente non è valido.

La calma è la virtù dei forti

2 Machintosh Colour Classic, MacBook 13,3 Aluminum, iMac

G5 17 Flat PPC iSight, iPod Shuffle 1GB, iPhone 3Gs 16GB e iPhone 4 32GB

www.storkcome.com

Link di questo messaggio
Condividi su altri siti

Risolto il problema. sono riuscito spedire, finalmente. ecco come:

-Impostazioni E-mail,

-Account POP (il principale)

-Server posta in uscita: SMTP- out.alice.it,

-Server principale: out.alice.it,

-Server posta in uscita: Nome host out.alice.it (fino qua era già impostato dalla sincronizzazione con iTunes)

Nome utente, era in bianco. Devi scrivere il tuo nome (qua stava il problema)

Password , era in bianco. Devi scrivere la password (qua stava il problema)

-Usa SSL, disttivato

-Autenticazione , Password

Dopo tanto siamo riusciti. un grazie a tutti

La calma è la virtù dei forti

2 Machintosh Colour Classic, MacBook 13,3 Aluminum, iMac

G5 17 Flat PPC iSight, iPod Shuffle 1GB, iPhone 3Gs 16GB e iPhone 4 32GB

www.storkcome.com

Link di questo messaggio
Condividi su altri siti
  • 10 months later...

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo