Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Scrivere su partizioni NTFS in rete


iSleepy

Recommended Posts

Non è che il tuo disco supporta anche AFP, il protocollo di Mac OSX?

Comunque aiutarti così è un po difficile, ma fidati che il problema non è il filesystem.

S.

Beh hai più esperienza di me a quanto pare, quindi non posso che fidarmi.

Per l'AFP ci ho provato, ma non mi da possibilità di entrare. Mi pare non sia supportato.

Nei vari forum c'è illustrata la possibilità di installare nel disco un minisistema unix che consente l'accesso via telnet, e da lì l'abilitazione di scrittura ai Mac.

se trovo il link al forum te lo posto subito.

Link di questo messaggio
Condividi su altri siti
Beh hai più esperienza di me a quanto pare, quindi non posso che fidarmi.

Per l'AFP ci ho provato, ma non mi da possibilità di entrare. Mi pare non sia supportato.

Nei vari forum c'è illustrata la possibilità di installare nel disco un minisistema unix che consente l'accesso via telnet, e da lì l'abilitazione di scrittura ai Mac.

se trovo il link al forum te lo posto subito.

Hai provato a scaricare e a installare l'ultima versione del firmware da qui?

http://www.dlink.it/cs/Satellite?c=Product_C&childpagename=DLinkEurope-IT%2FDLTechProduct&cid=1197319418453&p=1197318958361&packedargs=OuickLinksParentID%3D1197318958361%26locale%3D1195806717957&pagename=DLinkEurope-IT%2FDLWrapper

Inoltre a quella pagina, prova a scaricare il manuale in inglese e guardare quello che viene detto a pagina 33. Lo so che hai già fatto tutto, ma magari ti può essere d'aiuto a configurare meglio in NAS.

Inoltre, se non ricordo male, Dlink ha un supporto telefonico. Mi è capitato di chiamare qualche anno fa per una chiavetta Wi-Fi USB che non riuscivo a configurare su un vecchio G4: sono stati molto gentili e mi hanno aiutato a risolvere il problema.

Ciao

S.

[Edit] L'AFP non è tra i protocolli supportati, quindi lascia stare in questo senso e cerca di risolvere attraverso SMB.

Per quanto riguarda il sistema Unix e telnet non diventerei matto e cercherei di farlo funzionare normalmente, perchè DEVE funzionare. Eventualmemte dopo aver aggiornato il firmware riformatta e riconfigura tutto.

[Edit]

Link di questo messaggio
Condividi su altri siti

dato che è disponibile un'interfaccia web per la configurazione, perchè non crei un account per uno dei ragazzi che ti sta aiutando e provi a far smanettare da remoto direttamente a loro? (Sempre che ne abbiano voglia ovviamente :ghghgh: )

Link di questo messaggio
Condividi su altri siti
dato che è disponibile un'interfaccia web per la configurazione, perchè non crei un account per uno dei ragazzi che ti sta aiutando e provi a far smanettare da remoto direttamente a loro? (Sempre che ne abbiano voglia ovviamente :ghghgh: )

Non è una cosa così semplice, sopratutto se il suo router, come penso, gestisce un NAT. Comunque se riesce non ci sarebbero problemi a dare una mano.

Ciao.

S.

Link di questo messaggio
Condividi su altri siti
  • 2 months later...

Salve a tutti... ci sono stati sviluppi?

Ve lo chiedo perchè ho un problema simile...

Ho un router wifi con porte USB asus n16. Uso un porta usb con un hard disk laice. Mi succede che pur avendo i permessi di lettura e scrittura (mela+I) non riesco a scrivere sul disco tramite MAC. Infatti quando sta per partire la copia di una cartella vedo che quest'ultima si crea sul disco usb collegato al router ma poi la copia si blocca con il messaggio "non hai i permessi etc etc"

questo accade sia in SMB che FTP (testato anche con client ftp specifici) con tutti i mac di casa sono connessi al router via wifi con ip dhcp NON dinamioco...

ho provato anche ad assegnare un gruppo alla connessione mac, senza alcun risultato...

con un portatile windows 7 non ho nessun problema

quale potrebbe essere il problema?

da 1 a 10 in termini di esperienza di rete mi assegno un 1

da 1 a 10 in termini di utente mac mi assegno un 2 (per incoraggiamento)ù

grazie!!!

Link di questo messaggio
Condividi su altri siti
con che utente ti connetti alla condivisione?

credenziali router

admin admin

nome utente e pwd di mac book

ospite

e anche di fantasia mi lascia sempre accedere verifico i permessi ma poi mi blocca

dalla discussione ho appreso anche

4. se ci entro da lì, mi chiede username e password (impostato come utente "all privileges" al passo 2)

anzi magari spiegatemelo meglio

ma ora non posso provare... ma proverò sicuro!!

Link di questo messaggio
Condividi su altri siti

non conosco l'apparecchio, ma forse ha anche un workgroup... quanto di connetti alla condivisione SMB da mac, nel campo nome utente metti

NOMEDELWORKGROUP\nomeutente

poi la password.

dovrebbe andare... prima di snow non richiedeva il nome del workgroup, ora sì.

così riesco a connettermi al mio server smb. ovviamente, il nome del workgroup devi saperlo tu... penso sia scritto sulla documentazione del router

Link di questo messaggio
Condividi su altri siti
non conosco l'apparecchio, ma forse ha anche un workgroup... quanto di connetti alla condivisione SMB da mac, nel campo nome utente metti

NOMEDELWORKGROUP\nomeutente

poi la password.

dovrebbe andare... prima di snow non richiedeva il nome del workgroup, ora sì.

così riesco a connettermi al mio server smb. ovviamente, il nome del workgroup devi saperlo tu... penso sia scritto sulla documentazione del router

wow questa è una cosa nuova... ci proverò perchè non facevo così... vi farò sapere

Link di questo messaggio
Condividi su altri siti

Negativo

rifacciamo tutto

vado sul router che abilita lo spazio condiviso

mi da un indirizzo che metto nel collegamento servr

mela K

indirizo

smb:\\nomeserver

finestra di login

workgroup\admin

admin

che sono le credenziale del router

provo a scrivere ma nulla

provo con altr

per esempio il nome de mio account e password relativa

niente di niente

una domanda

ma devo mettere in preferenze di sistema il nome del gruppo?

posso provare con qualche altro protocollo,,, magari posto i settaggi del router...

Link di questo messaggio
Condividi su altri siti

c'è la possibilità che workgroup sia in maiuscolo...

non so che dirti, sono giusto ora connesso dal finder ad una condivisione smb e mi va tutto... la differenza è che il server è configurato da me, non di fabbrica in un router... posta questi settaggi va... chissà che avranno fatto alla asus :)

Link di questo messaggio
Condividi su altri siti

altra cosa: visto che ti stai connettendo da un mac, non devi seguire le indicazione per windows dove si usano le backslash....

è smb://nomeoipdelserver

nell'indirizzo ci va la slash "a' la unix"

mentre SOLO nel nome utente la backslash ( \ ) di win/dos

Link di questo messaggio
Condividi su altri siti
altra cosa: visto che ti stai connettendo da un mac, non devi seguire le indicazione per windows dove si usano le backslash....

è smb://nomeoipdelserver

nell'indirizzo ci va la slash "a' la unix"

mentre SOLO nel nome utente la backslash ( \ ) di win/dos

provato in tutto i modi ma nulla...

ovviamente su windows funziona tutto...

in questo LINK alcune immagini che spero siano esaustive per capire cosa il mio router pensa del mio macbook, inutile dire che con windows non ho problemi

Link di questo messaggio
Condividi su altri siti

allora... che è quella dir "hackintosh"? :ghghgh::D

comunque...

prova, se ho capito:

smb://WORKGROUP\go@192.168.1.1/goale2301

penso che l'utente sia go e che la condivisione si chiami goale2301... ma non so. non conosco l'interfaccia del router, vedi sul manuale.

ps: per l'assistenza remota, le interfacce grafiche son quanto di peggio possa esistere... senza, un copia incolla di un file di configurazione ed avevamo risolto... mah

Link di questo messaggio
Condividi su altri siti
allora... che è quella dir "hackintosh"? :ghghgh::D

ps: per l'assistenza remota, le interfacce grafiche son quanto di peggio possa esistere... senza, un copia incolla di un file di configurazione ed avevamo risolto... mah

scusami non ho capito queste due frasi...

Link di questo messaggio
Condividi su altri siti
scusami non ho capito queste due frasi...

la prima: tra le schermate che hai postato vedo chiaramente una directory chiamata hackintosh :rofl:

per la seconda:

è molto più facile dirti: "dai questo comando" oppure: "incolla qui il contenuto di $file". in questo modo, per esempio, si analizza il file e via, si fanno le correzioni e il problema è risolto. avendo SOLO una interfaccia grafica, bisogna conoscerla e comunque starci davanti...

non sono il massimo quando si tratta di configurare "server".

di sicuro c'è qualche incompatibilità tra il mac e il router, ma così mi risulta impossibile capirlo, guardando un po' di screenshot di una interfaccia (per dem... ehm... non esperti) che non conosco.

perchè non può essere solo il router, se col pc ti va, e non può essere osx, visto che, come ti dicevo, lo uso con uno share smb dove tengo tutti i miei dati

Link di questo messaggio
Condividi su altri siti
OK grazie

io navigando qua e là ho trovato questo

secondo te può essere una cosa utile?

http://splatdot.com/fixing-snow-leopard-10-6-3-samba-write-access/

solo che tra inglese :confused: e rete :rofl: non ho capito bene cosa devo fare :rofl:

semplice: apri una connessione ssh o telnet al router, editi con vi o nano il file /etc/samba/smb.conf e aggiungi la riga

unix extensions = no

salvi e riavvii il servizio/router...

spe... mi sa che con un router non si può fare...

ti attacchi, mi spiace.

ecco perchè non comprerò mai uno di questi cosi con condivisioni integrate... senza contare che leggono pochi fs.

comunque, prendi un computer qualunque, collegaci l'hdd, collegalo al router e configuralo per fare da server smb. andrà moooolto meglio :rofl:

Link di questo messaggio
Condividi su altri siti
semplice: apri una connessione ssh o telnet al router, editi con vi o nano il file /etc/samba/smb.conf e aggiungi la riga

unix extensions = no

salvi e riavvii il servizio/router...

spe... mi sa che con un router non si può fare...

ti attacchi, mi spiace.

ecco perchè non comprerò mai uno di questi cosi con condivisioni integrate... senza contare che leggono pochi fs.

comunque, prendi un computer qualunque, collegaci l'hdd, collegalo al router e configuralo per fare da server smb. andrà moooolto meglio :ghghgh:

mmm... si avevo pensato di usare un vecchio pc in wifi per stampante e a questo punto il disco...

vediamo

e se metto un firmware dd-wrt o tomato il router è compatibile...

Link di questo messaggio
Condividi su altri siti
perfetto. per quanto riguarda la condivisione di files tramite SMB:

http://www.dd-wrt.com/wiki/index.php/Samba_Filesystem#Running_a_Samba_Server_on_DD-WRT

per l'ntfs:

http://www.dd-wrt.com/wiki/index.php/USB

comunque è tutto bello complicato... il meglio rimane un nettop dedicato :ciao:

ho installato la versione D-WRT v24-sp2 (01/02/10) big - build 13575M NEWD-2 K2.6 Eko

che funziona bene secondo questa procedura

http://www.dd-wrt.com/wiki/index.php/Asus_RT-N16

la funziona ssh e usb (!!!) è attivata ma non riconosce la formattazione del disco

per quanto riguarda ssh collegandomi attraverso duck continua a rifiutarmi la connessione...

quello che non ho capito è come fare le modifiche attraverso le scritte che appaiono tra i rettangoli :ghghgh:

Link di questo messaggio
Condividi su altri siti
  • 3 weeks later...

Buona sera a tutti!

Dopo svariati tentativi passando per strade tortuose ma affacinanti (DDWRT) successivamente abbandonate vi dico come ieri ho trasferito circa 100 gb dal mio MacBook al disco nas di rete...

Configurazione

Fastweb

Router Asus rt-16n

Hard disk sata da 1 TB con case NAS/USB DIGITUS

MacBook 10.6.3 collegato via cavo

scrittura di circa 100 GB completata con successo nel giro di un paio di ore, prima ero assolutamente impossibilitato a scrivere e incappavo in errore -36 e senza lotte con i permessi

il supporto fondamentale e ufficiale apple è presente a questo indirizzo

http://support.apple.com/kb/HT4017

che permette eseguendo

Disabling named streams

di scrivere... questa sera vado avanti con altri test in wifi e proseguendo nella disabilitazione permanennte di questo parametro modificando il file nsmb secondo quento riportato da apple

Spero di aver fatto cosa gradita e vi ringrazio per l'assistenza e i consigli

GRAZIE!!!

ps se avete da suggerirmi come abilitare time machine su questo spazio nas ve ne sarei grato, così come anche un software simile che non abbia problemi nella gestione di backup da comuni nas

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo