Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Parallels 5, problemi con mouse!


Guest ITAMACUBE

Recommended Posts

Guest ITAMACUBE

Buongiorno a tutti!

Ho installato Parallels 5+Windows XP Pro su un MacBook Pro (2.5 GHz Core 2 Duo 6 GB 667 MHz RAM Snow Leopard 10.6.2) per utilizzare AutoCad+Revit ecc. Il mouse non risponde correttamente: ritardi, zoom che "saltella" come gli pare, mancanza di sensibilità, difficoltà nel selezionare gli oggetti ... un vero calvario! Uso un mouse Logitech LX8 con installato, sia in Snow Leopard che in XP, il Logitech Control Center.

Potete darmi una dritta?

Grazie!

Link di questo messaggio
Condividi su altri siti
  • 1 year later...

Mi accodo alla discussione, riguardante i problemi di mouse con parallels.

Purtroppo non ho la soluzione al problema, ed anzi, dovendo lavorare con autocad 2008 la situazione non è ottimale.

Il movimento del mouse non è fluido, è rallentato e scattoso.

In particolare, utilizzo Parallels versione 6.0.11994.637263 (penso sia aggiornata).

Forse dipende dalla ram che lascio a windows?

Oppure non ho settato per bene il mouse un Nortek Activo Nano WL 2.4 (ho controllato sul sito della nortek, ma non ci sono drivers da installare)

Ringrazio in anticipo ^_^

Link di questo messaggio
Condividi su altri siti

Prova a verificare che non si tratti di un problema di impostazione del mouse.

Apri parallels e seleziona col tasto destro la macchina virtuale. Si apre un pannello da dove puoi selezionare configure...

Se non compare il comando configure... allora apri la macchina virtuale e chiudi windows. Non mettere in stop la macchina virtuale.

A questo punto ripetiamo la procedura. Seleziona configure...

Seleziona Options e quindi advanced.

Disattiva (nel caso fosse attivato) l'opzione: optimize modifier keys for games.

Dai ok e fai partire la macchina virtuale.

Dovrebbe essere a posto.

P.S.

Chiedo scusa al moderatore ma ho inviato per sbaglio una segnalazione.

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo