Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

MomoBP

ReadyNAS NV+ (RND4000)

Recommended Posts

Buon giorno ragazzi,

Prima di esporvi il mio piccolo problema vi do la mia configurazione:

ReadyNAS NV+ (RND 4000) (8TB - Raid5)

Mac OS 10.6.4

Firmware V 4.1.7-T42

RAIDar V 4.3.0

(Il tutto configurato in User mode e protocollo AFP)

Allora il problema è semplice....

Facendo il backup manuale di tutti i miei dati all' interno del NAS collegato via rete ho riscontrato un solo problema, se provo a visualizzare direttamente dal NAS la cartella contenente tutti i miei mp3 noto che coverflow nel finder non mi visualizza le anteprime delle cover dei file.... (cosa che fa senza problemi se apro la cartella originale sull' HD del iMac)

Se ricopio il file dal NAS al iMac poi mi accorgo che la cover è come se si fosse persa.

Non so se è un problema riconducibile al NAS o semplicemente se le cover non vengono salvate internamente al file e quindi spostandolo si perdono eventuali collegamenti al jpg dell' anteprima... ecc. ecc. ecc.

Thx x l' eventuale aiuto.

Un saluto !!


iMac 27" Quad 2.93GHz (i7) + 8GB DDR3 + ATI 5750 + SSD

MacBookPro 15" Unibody 2.8GHz

Time Capsule 500Gb & ReadyNAS NV+ (RND4000 - 8TB)

iPhone 4 16Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Buon giorno ragazzi,

Prima di esporvi il mio piccolo problema vi do la mia configurazione:

ReadyNAS NV+ (RND 4000) (8TB - Raid5)

Mac OS 10.6.4

Firmware V 4.1.7-T42

RAIDar V 4.3.0

(Il tutto configurato in User mode e protocollo AFP)

Allora il problema è semplice....

Facendo il backup manuale di tutti i miei dati all' interno del NAS collegato via rete ho riscontrato un solo problema, se provo a visualizzare direttamente dal NAS la cartella contenente tutti i miei mp3 noto che coverflow nel finder non mi visualizza le anteprime delle cover dei file.... (cosa che fa senza problemi se apro la cartella originale sull' HD del iMac)

Se ricopio il file dal NAS al iMac poi mi accorgo che la cover è come se si fosse persa.

Non so se è un problema riconducibile al NAS o semplicemente se le cover non vengono salvate internamente al file e quindi spostandolo si perdono eventuali collegamenti al jpg dell' anteprima... ecc. ecc. ecc.

Thx x l' eventuale aiuto.

Un saluto !!

Ciao, con l'uscita di macos x 10.6 sono usciti parecchi problemi con i dispositivi nas. Questo perchè lo snow leopard recepisce soltanto le ext3 (partizione linux) e i kernel di nuova generazione, tagliando i più vecchi. Ciò comporta una serie di problemucci con i nas datati a livello software. Si risolve o upgradando il software(kernel) interno del Nas (ove disponibile) o ti tieni il problema cosi comè (purtroppo).

Marco

www.lucanasistemi2.it

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

riprendo questo topic per chiedere alcune informazioni relative al mas in oggetto.

L'ho appena collegato a uno switch ethernet a cui è connesso anche il mac.

Diciamo che è abbastanza lento nel trasferimento dati. L'ho configurato in Raid 0 con due dischi da 2 tb. Sto trasferendo un vecchio disco da un tera che usavo per metterci film (collegato al mac tramite usb) e il trasferimento da finder leggo ci impiegherà 5 giorni... Sta andando più o meno tra i 3mb/sec ai 7mb/sec.

è normale?

conf:

ReadyNAS NV+ (RND 4000) (4TB - Raid0)

Mac OS 10.7

Firmware V 4.1.8


Apple Cinema Display 24" iPhone 3G 4.1 MacBook Pro "17 Core 2 Duo 2,66 Mhz Early '09 HD7200 8GB Apple Magic Mouse

BootCamp 2.1 BootCamp 3.0 Wallpapers HD macstyle

Facebook: http://facebook.com/dogonreview

Sito: http://www.dogonreview.org

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo