Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







imac si riaccende da solo da stop


manuelven

Recommended Posts

  • Risposte 46
  • Created
  • Ultima Risposta

lo metti in stop con cmd-alt-esc p da "mela" in alt a sx?

iMac 27" core i3 mid 2010

ipod nano 3g late 2007

ipod shuffle jan 2007

iPhone 4 16 gb

regali: ipod nano 5g mid 2009, iPhone 4 16 gb

Link di questo messaggio
Condividi su altri siti

tutto ok batterie 73%mouse e strano mi dice 100%tastiera ma è un po che l'ho cambiata possibile 100%?

Prova a spegnerla e riaccenderla o dal menu delle preferenze di sistema c'è un modo per impostare mouse e tastiera come "preferiti" non mi ricordo bene perchè è una cosa semplcissima, smanaccia un pò li.

Qua

bMWAp.png

A me lo faceva prima di farlo, poi ha smesso! :)

Link di questo messaggio
Condividi su altri siti

Prova a spegnerla e riaccenderla o dal menu delle preferenze di sistema c'è un modo per impostare mouse e tastiera come "preferiti" non mi ricordo bene perchè è una cosa semplcissima, smanaccia un pò li.

Qua

bMWAp.png

A me lo faceva prima di farlo, poi ha smesso! :)

fatto ma si riaccende ugualmente

Link di questo messaggio
Condividi su altri siti

ho letto da qualche parte di controllare l'errore nel log come si fa?

Spotlight cerca "consolle.app" e dentro l'app vedi system.log

ma hai gia provato a riavviare e resettare pram e quelle solite cose?

Link di questo messaggio
Condividi su altri siti

Spotlight cerca "consolle.app" e dentro l'app vedi system.log

ma hai gia provato a riavviare e resettare pram e quelle solite cose?

sistem log non ci capisco niente, mentre resettare pram e solite cose no non l'ho mai fatto

Link di questo messaggio
Condividi su altri siti

sistem log non ci capisco niente, mentre resettare pram e solite cose no non l'ho mai fatto

Prima spegni il mac, stacca USB e cavo di alimentazione e tieni premuto il tasto di accensione per 5-10 secondi (cosi si scaricano i condensatori dentro l'alimentatore e quelle robe li), è un reset anche quello (non mi ricordo di che).

Poi fai il reset della PRAM, leggi come si fa http://support.apple.com/kb/HT1379?viewlocale=it_IT

Reimpostazione di PRAM e NVRAM

Spegni il computer.

Individuare i tasti seguenti sulla tastiera: Comando, Opzione, P e R. Al passaggio 4 sarà necessario tenerli premuti contemporaneamente.

Accendere il computer.

Premere e tenere premuti i tasti Comando-Opzione-P-R. È necessario premere la combinazione di tasti prima che venga visualizzata la schermata grigia.

Tenere premuti i tasti finché il computer non si è riavviato e finché non si sente il suono di avvio per la seconda volta.

Rilasciare i tasti.

Vedi se va, dovrebbe restare in stop dopo…

Link di questo messaggio
Condividi su altri siti

Prima spegni il mac, stacca USB e cavo di alimentazione e tieni premuto il tasto di accensione per 5-10 secondi (cosi si scaricano i condensatori dentro l'alimentatore e quelle robe li), è un reset anche quello (non mi ricordo di che).

Poi fai il reset della PRAM, leggi come si fa http://support.apple.com/kb/HT1379?viewlocale=it_IT

Reimpostazione di PRAM e NVRAM

Spegni il computer.

Individuare i tasti seguenti sulla tastiera: Comando, Opzione, P e R. Al passaggio 4 sarà necessario tenerli premuti contemporaneamente.

Accendere il computer.

Premere e tenere premuti i tasti Comando-Opzione-P-R. È necessario premere la combinazione di tasti prima che venga visualizzata la schermata grigia.

Tenere premuti i tasti finché il computer non si è riavviato e finché non si sente il suono di avvio per la seconda volta.

Rilasciare i tasti.

Vedi se va, dovrebbe restare in stop dopo…

domani provo e ti faccio sapere per il momento grazie mille sei stato gentilissimo

Link di questo messaggio
Condividi su altri siti

ma possibile che vengano postate sempre le solite discussioni??? ti bastava fare una ricerca nel forum per trovare altre 20 discussioni simili in cui sono già state scritte le varie soluzioni!! sia ben chiaro, la mia non è una critica, è solo che facendo una ricerca avresti risparmiato tempo e trovato subito la soluzione.....comunque sia prova a fare così: vai in preferenze di sistema -> risparmio energia -> controlla se è tolta la spunta a "attiva per l'accesso al network".......la maggior parte delle volte si risolve così ;)

- MacBook Pro (6,2) 15'' unibody; i7 2.66 Ghz; 8gb RAM; 256 Gb SSD; schermo Hi-Res AntiGlare; Nvidia GeForce GT330M gddr3 512Mb a 1066Mhz

- Apple Remote Control; Magic Mouse; Apple Care; Speck seethru satin black

 "Puoi limitarti ad aggiornare il tuo computer comprando un nuovo PC. Oppure puoi scegliere un Mac e aggiornare tutto il tuo modo di vivere i computer." 

Link di questo messaggio
Condividi su altri siti

vai in preferenze di sistema -> risparmio energia -> controlla se è tolta la spunta a "attiva per l'accesso al network".......la maggior parte delle volte si risolve così ;)

ah io quella l'ho disabilitata da sempre..ma se uno deve fare il WOL come fa!? gli si accende dallo stop di continuo? :D

strano, cpmunque se risolve e non gli serve il WOL, meglio! :ok:

Link di questo messaggio
Condividi su altri siti

ma possibile che vengano postate sempre le solite discussioni??? ti bastava fare una ricerca nel forum per trovare altre 20 discussioni simili in cui sono già state scritte le varie soluzioni!! sia ben chiaro, la mia non è una critica, è solo che facendo una ricerca avresti risparmiato tempo e trovato subito la soluzione.....comunque sia prova a fare così: vai in preferenze di sistema -> risparmio energia -> controlla se è tolta la spunta a "attiva per l'accesso al network".......la

maggior parte delle volte si risolve così ;)

Aspettavo te che mi rispondevi così in quella maniera da professionista

Comunque quella di togliere la spunta e' la prima cosa che ho fatto.

Grazie comunque

Link di questo messaggio
Condividi su altri siti

Aspettavo te che mi rispondevi così in quella maniera da professionista

Comunque quella di togliere la spunta e' la prima cosa che ho fatto.

Grazie comunque

Hai risolto resettando pram e scaricando l'alimentatore? Perchè per me potrebbe essere un problema del "power management". Facendo quelle due operazioni (tasto di avvio premuto e mela-alt-p-r si resettano).

Se poi ancora non risolvi proviamo a leggere il log di sistema e vediamo che dice :blink:

Link di questo messaggio
Condividi su altri siti

Hai risolto resettando pram e scaricando l'alimentatore? Perchè per me potrebbe essere un problema del "power

management". Facendo quelle due operazioni (tasto di avvio premuto e mela-alt-p-r si

Se poi ancora non risolvi proviamo a leggere il log di sistema e vediamo che dice :blink:

Link di questo messaggio
Condividi su altri siti
No sono fuori casa ci provo stasera.

Ma resserando la pram c'e pericolo che non si avvii?

no no :D è fatto apposta (che poi è la prima cosa che ti dicono di fare gli operatori della Apple al telefono :rolleyes: ), io lo faccio una volta ogni 2-3 mesi comunque ;)

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo