Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Problema Eclipse e chiavi RSA


frankmac

Recommended Posts

Salve a tutti!

Sto lavorando su un progetto sviluppato in Java. Si tratta di un simulatore di rete...

Il problema è che lavora con chiavi RSA (pubblica e privata) e che è stato sviluppato su Win.

Importanto il progetto su Eclipse su Mac non funziona e sono certo che il problema è dovuto alla codifica poichè, lavorando se l'utilizzo delle chiavi, il simulatore funziona.

I file hanno contenuto simile (metto l'img perchè il codice non me lo prende il forum):

Img

e codificate con:

- Western (Mac Os Roman)

- Classic Mac (CR)

Ho provato a codificarli come UTF-8 ma non funziona lo stesso...

Come potrei risolvere questo problema?

Oppure generare dovrei generare tutte le chiavi... ma non ho idea di come fare... :(

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo