Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

skosso

Led bicolore caricabatteria, stranissimo comportamento

Recommended Posts

salve ragazzi

vi descrivo in breve quanto mi succede...

inserendo il plug a calamita nel mio mac si accende il led del caricabatterie, all'inizio verde, dopo qualche secondo diventa arancione subito dopo si spegne, ma se guardo attentamente vi è un filino di luce sottilissima verde quasi impercettibile.. cosa può essere dovuto? se disinserisco il cavo e lo rimetto fa tutto dacapo

la batteria va cmq in carica anche se da un paio di settimane fa qualche capriccio come ad esempio l'altro ieri mi segnalava "sostituire prima possibile" o qualcosa del genere.... ieri la batteria era carica quasi al novanta percento quando ho tolto l'alimentazione bum.... 10 percento......

cosa puo' essere?


<---stato confusionale--->

www.biscaribikers.tk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


poco tempo fa ho letto sul sito della apple che facendo un reset dell'Smc si risolvevano i problemi inerenti a molte cose, tra cui il led del caricabatteria.

leggi qua: http://support.apple.com/kb/HT3964?viewlocale=it_IT


 MacBook Pro 13" 2.53 Ghz, 4 GB Ram, 500 GB HD;

 Ipod Nano 3G 8 GB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

...prova a fare reset SMC e a che ci sei PRAM ed NVRAM.


iMac 20" (Late 2006) - 2.16 GHz - 3GB Ram - 256 SSD - 10.6.8; MacBook Pro 13" (Mid 2009) - 2.53 GHz - 4GB Ram - 256 SSD - 10.6.8; Mac mini (Late 2012) - i7 2.3 GHz - SSD 250GB - HD 1TB - 16 GB RAM - monitor Eizo EV2455BK - 10.11.6; iPod mini  (2005) Silver 4GB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo