Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






MBP 2011 nuovo - problemi batteria già dopo 2 mesi


Recommended Posts

Ciao a tutti, ho un MacBook Pro 2011 top di gamma (vedi firma) ...l'ho usato inizialmente col contagocce (arrivavo da Windows, e avevo bisogno di tempo per abituarmi), mentre nelle ultime 3 settimane, l'ho usato parecchio, con 2 o 3 ricariche complete di batterie al giorno...

Da oggi pare che stia facendo i capricci... infilo la presa per caricarlo, e mi scrive "non in carica"...si accende con la luce verde come fosse carico al 100%, mentre invece è al 75 -_-''

Cosa potrebbe essere successo? Un guasto? Chiamo la Apple per sostituirmi la batteria o posso risolvere da me in qualche modo?

Ecco uno screenshot della schermata, con la presa infilata a luce verde (sebbene, ripeto, la batteria non fosse ancora carica del tutto)

LINK IMMAGINE: http://internetbook.biz/Schermata%202011-06-19%20a%2020.44.52.png

MacBook Pro (15-inch, Early 2011) - 2,2 GHz Intel Core i7 - Hi-Res Antiglare - 16 GB 1600 MHz DDR3 RAM - 512GB SSD Crucial MX100 + 2TB HDD Dual-Drive

Link di questo messaggio
Condividi su altri siti

Prova a resettare l'SMC. Qui la guida apple per risolvere il tuo problema

http://support.apple.com/kb/HT1119?viewlocale=it_IT

<p> MacBook Pro Retina 13'' Intel Core i7 2.8 GHz, Ram 16Gb, SSD 256 GB  Apple Thunderbolt Display 27''  Time Capsule 1TB  Magic Mouse  Magic Trackpad  Apple Wireless Keyboard -  iPad Air 64 Gb Wi-Fi +Cellular -  iPhone 5S 32 Gb -  iPod nano 1G

Link di questo messaggio
Condividi su altri siti

Prova a resettare l'SMC. Qui la guida apple per risolvere il tuo problema

http://support.apple.com/kb/HT1119?viewlocale=it_IT

Grazie...

In ogni caso penso si sia "aggiustato" da solo senza far nulla...

Avevo anche problemi di batteria, che con tutte le applicazioni chiuse e batteria al 100% mi segnava appena 1 ora e mezzo di autonomia -_-''

Il problema era che lo tenevo un po' soffocato dentro un astuccio per notebook di quelli cinesi xD e le ventole si stavano surriscaldando... L'ho tolto fuori da là, e messo mezzo minuto sulle cosce...così ha smesso immediatamente di far casino con le ventole...è diventato silenzioso...la batteria e' risalita come durata a quella standard di sempre...ed ora pare che siano svaniti anche i problemi di carica che avevo menzionato ieri sera...

Mamma mia, quanto va in tilt per un po' di surriscaldamento...

MacBook Pro (15-inch, Early 2011) - 2,2 GHz Intel Core i7 - Hi-Res Antiglare - 16 GB 1600 MHz DDR3 RAM - 512GB SSD Crucial MX100 + 2TB HDD Dual-Drive

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo