Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Beep iMac all'avvio


marcelloc88

Recommended Posts

Ciao a tutti.

Stamattina mi sono alzato, ho acceso il mio imac e ha fatto 1 beep.

Dopo il beep si e' spento. Dopo questo, ho riacceso l'imac tutto ok.

Cosa puo essere? Mi devo preoccupare?

Il mio imac ha solo 1 mese :DD

Grazie a tutti in anticipo

MacBook Pro13" (Early 2015) - 2.7 GHz Intel Core i5 - 8 GB 1867 MHz DDR3 - 256GB SSD - Intel Iris Graphics 6100 1536 MB 

iPhone 6 Plus 64GB 

Link di questo messaggio
Condividi su altri siti

...se non ti ricapita più non credo sia grave. Avevi fatto degli aggiornamenti in precedenza?

iMac 21.5" 4K  (2019) - i5 6-core 3.0 GHz - SSD 256GB - 16 GB RAM; MacBook Pro 13" (Mid 2009) - 2.53 GHz - 8GB Ram - 256 SSD - 10.11.6; iMac 20" (Late 2006) - 2.16 GHz - 3GB Ram - 256 SSD - 10.6.8; iPod mini  (2005) Silver 4GB

Link di questo messaggio
Condividi su altri siti

...se non ti ricapita più non credo sia grave. Avevi fatto degli aggiornamenti in precedenza?

Si, ieri ho installato degli aggiornamenti e ho spento. Stamattina ho acceso l'imac e ha fatto il beep

MacBook Pro13" (Early 2015) - 2.7 GHz Intel Core i5 - 8 GB 1867 MHz DDR3 - 256GB SSD - Intel Iris Graphics 6100 1536 MB 

iPhone 6 Plus 64GB 

Link di questo messaggio
Condividi su altri siti

Si, ieri ho installato degli aggiornamenti e ho spento. Stamattina ho acceso l'imac e ha fatto il beep

...ma ti aveva chiesto di riavviare e non lo hai fatto? Cmq non dovrebbe essere niente di importante...

iMac 21.5" 4K  (2019) - i5 6-core 3.0 GHz - SSD 256GB - 16 GB RAM; MacBook Pro 13" (Mid 2009) - 2.53 GHz - 8GB Ram - 256 SSD - 10.11.6; iMac 20" (Late 2006) - 2.16 GHz - 3GB Ram - 256 SSD - 10.6.8; iPod mini  (2005) Silver 4GB

Link di questo messaggio
Condividi su altri siti

...ma ti aveva chiesto di riavviare e non lo hai fatto? Cmq non dovrebbe essere niente di importante...

Si, ho spento direttamente. :)

MacBook Pro13" (Early 2015) - 2.7 GHz Intel Core i5 - 8 GB 1867 MHz DDR3 - 256GB SSD - Intel Iris Graphics 6100 1536 MB 

iPhone 6 Plus 64GB 

Link di questo messaggio
Condividi su altri siti

Si, ho spento direttamente. :)

...devi sempre riavviare quando ti viene richiesto! Cmq stai tranquillo, vai su utiliy disco e fai una bella verifica e poi ripara permessi. Ciao!

iMac 21.5" 4K  (2019) - i5 6-core 3.0 GHz - SSD 256GB - 16 GB RAM; MacBook Pro 13" (Mid 2009) - 2.53 GHz - 8GB Ram - 256 SSD - 10.11.6; iMac 20" (Late 2006) - 2.16 GHz - 3GB Ram - 256 SSD - 10.6.8; iPod mini  (2005) Silver 4GB

Link di questo messaggio
Condividi su altri siti

...devi sempre riavviare quando ti viene richiesto! Cmq stai tranquillo, vai su utiliy disco e fai una bella verifica e poi ripara permessi. Ciao!

Grazie mille! :D Ciao! ;):grazieim:

MacBook Pro13" (Early 2015) - 2.7 GHz Intel Core i5 - 8 GB 1867 MHz DDR3 - 256GB SSD - Intel Iris Graphics 6100 1536 MB 

iPhone 6 Plus 64GB 

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo