Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

ErikaTosello

Airport non si attiva più.

Recommended Posts

Buongiorno a tutti, apro questa discussione come da titolo.

Stamattina airport non si attiva più. Ho provato diverse volte a riavviare e a controllare nel pannello network se ci fosse qualche cosa che ostacolava l'attivazione della periferica wi-fi ma niente.

Non ne vuol sapere di accendersi.

Ho provato a cercare all'interno del forum qualcuno che avesse avuto lo stesso problema ma non ho trovato nulla.

Alcune info: ora sono collegata via ethernet e internet funziona correttamente

ieri sera ho installato il nuovo aggiornamento di sicurezza 2011-004 e riavviato il mac (e ieri sera airport funzionava normalmente)

Qualcuno ha idea di cosa possa essere successo o può suggerirmi qualcosa da fare per far funzionare nuovamente airport?

Vi ringrazio anticipatamente.

P.S: dimenticavo, ho anche già cercato nuovi aggiornamenti nel caso dovesse essere quello il problema.

ora ho anche provato a skippare sulla partizione dove ho installato XP per vedere se era la scheda ad avere problemi, ma il wi-fi su windows funziona perfettamente.

Vi prego aiutatemi perchè non so più cosa pensare.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


ma nel pannello di controllo - Network airport è segnalato perfettamente funzionante con luce verde? In pratica il simboletto in alto a destra invece che nero ti resta tutto grigio?


Imac 20" tardo 2006 - MacBook Pro 13" mid 2010 - iPhone 3gs 16 giga - iPhone 4s 32 giga - iPad Mini Retina 32 giga - Apple TV 3° gen

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo