Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Prome

Mac Pro 2008 Geforce 8800 gt con uscia S-video?!

Recommended Posts

Ciao ragazzi ho bisogno del vostro aiuto.

Ho appena comprato da eBay annunci una scheda Geforce 8800 GT per Mac (almeno cosi dice il venditore) poichè la mia vecchia Geforce 8800 GT è passata a miglior vita. La collego al mac, accendo e... schermo completamente nero! Sento il suono di accensione del computer ma niente...black screen!!!

Allora cosa faccio... ho controllato un po su internet ed ecco cosa ho scoperto: esistono due versione per questa scheda video, una per Mac e una per PC.

Ecco quella per Mac:

http://www.nvidia.com/object/product_geforce_8800gt_for_mac_us.html

ecco quella per PC:

http://www.nvidia.it/object/geforce_8800gt_it.html

Come potete vedere le due schede sono praticamente indentiche tranne per una uscita a destra delle 2 DVI... un'uscita S-video che è presente sulla versione per PC ma non per Mac... e la scheda che mi ha venduto ha proprio l'uscita S-video!!!

Ho chiamato il venditore... mi ha detto di provare a resettare la PRAM (http://support.apple.com/kb/ht1379?viewlocale=it_it) e cosi ho fatto ma niente...lui dice che ha ricevuto la scheda dal centro assistenza e che sul suo mac pro del 2006 (???) funzionava perfettamente!

cosa dite??! vuole fregarmi??

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ciao ragazzi ho bisogno del vostro aiuto.

Ho appena comprato da eBay annunci una scheda Geforce 8800 GT per Mac (almeno cosi dice il venditore) poichè la mia vecchia Geforce 8800 GT è passata a miglior vita. La collego al mac, accendo e... schermo completamente nero! Sento il suono di accensione del computer ma niente...black screen!!!

Allora cosa faccio... ho controllato un po su internet ed ecco cosa ho scoperto: esistono due versione per questa scheda video, una per Mac e una per PC.

Ecco quella per Mac:

http://www.nvidia.com/object/product_geforce_8800gt_for_mac_us.html

ecco quella per PC:

http://www.nvidia.it/object/geforce_8800gt_it.html

Come potete vedere le due schede sono praticamente indentiche tranne per una uscita a destra delle 2 DVI... un'uscita S-video che è presente sulla versione per PC ma non per Mac... e la scheda che mi ha venduto ha proprio l'uscita S-video!!!

Ho chiamato il venditore... mi ha detto di provare a resettare la PRAM (http://support.apple.com/kb/ht1379?viewlocale=it_it) e cosi ho fatto ma niente...lui dice che ha ricevuto la scheda dal centro assistenza e che sul suo mac pro del 2006 (???) funzionava perfettamente!

cosa dite??! vuole fregarmi??

Può essere che ti abbia venduto una per Pc riflashata per mac da qualche suo conoscente. fattela cambiare con quella per mac facendogli notare la differenza. Se rifiuta digli che vuoi vedere che gira sul suo mac perchè non ci credi ;)


 MacBook Pro 15" Retina i7 2.5GHz 16GB 1600MHz 512GB R9 M370X + Monitor Dell UP2516D  iMac 27" i5 2.66GHz 16GB 1333MHz 1TB ATI 4850  Mac Mini i5 2.3GHz 8GB 1333MHz 256GB + Monitor Dell UZ2315H  MacBook Air 11" i5 1.4 GHz 4GB 1600MHz 128GB  iPhone X Space Grey 256GB  iPad 2017 Wi-Fi Space Grey 128GB 

www.raffaeleallocca.it

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma vorrei essere sicuro al 100% che le due schede si differiscano per questa uscita S-video...a me dalle voto sembra proprio cosi!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo