Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







GUIDA DEFINITIVA alla creazione di DVD o USB di boot per OSX Lion


Recommended Posts

Eh già, Tiger... :love: adoro il tema eseguito col moog monofonico :oops:

Bei tempi andati... I tempi del "brushed metal" e di sherlock... :rolleyes:

MacBook Late 2008 '13 - C2D 2.4 - 8GB RAM - SSD 128GB + HDD 1TB - OSX 10.10 Dev GM3

Membro del club: "Io ho usato iPhone OS 1.0 e Android 1.0" - # Io ODIO iOS7

Link di questo messaggio
Condividi su altri siti
  • Risposte 439
  • Created
  • Ultima Risposta

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Continuo qui perché non mi lasciava aggiungere altre immagini al post precedente INFO: Per tutti quelli che mi chiedono se tra DVD e chiavetta cambia qualcosa, sostanzialmente NO è la stessa identi

Visto che è un argomento caldo, ho pensato di creare una discussione DEFINITIVA con i passaggi guida per crearsi un DVD o una chiavetta avviabile per installare OSX Lion SENZA passare obbligatoriamen

Uscito ufficialmente Lion. UP per la guida che penso servirà!

Credo sia finto. Oppure una dimenticanza in fase di programmazione del wizard... Probabilmente all'inizio avranno voluto inserire una roba come il tasto "ad hoc" dei vecchi sistemi, poi vista la distribuzione "fissa" di Lion solo tramite MAS; effettivamente quel tasto serve a poco. Sta di fatto che io in tutte le beta, la GM e la Retail, quel tasto li non l'ho mai visto attivo, sia installando da zero che aggiornando...

:mhh:

troppe cose non mi tornano...

e la scelta della lingua in avvio di installazione?

SL ti offriva la possibilità di aggiungere QT7, e ora?

iMac 21,5' 3.06 GHz  iMac 20' 2.0 GHz  MacBook 2.4 GHz  IBook G3 Clamshell 466 MHz  iPhone 5S 16GB  + altri 4 e 4S ï£¿ iPod 5°g-8 GB

Link di questo messaggio
Condividi su altri siti

Bei tempi andati... I tempi del "brushed metal" e di sherlock... :rolleyes:

Fortuna che lo uso ancora con l'eMac G4 :love:

 iMac Aluminum 20" 2.4 GHz, 4 GB RAM (2007) OS X Yosemite 10.10.5
Sei pianista o tastierista? VIENI QUI

Link di questo messaggio
Condividi su altri siti

S

EDIT: Cosa dovresti farci con QT7, moro ?

Quello che non fai con QT Player, esempio editare video, unire file video, esportare in vari formati, etc. etc.

ps: vale anche per i file audio

iMac 21,5' 3.06 GHz  iMac 20' 2.0 GHz  MacBook 2.4 GHz  IBook G3 Clamshell 466 MHz  iPhone 5S 16GB  + altri 4 e 4S ï£¿ iPod 5°g-8 GB

Link di questo messaggio
Condividi su altri siti

Quello che non fai con QT Player, esempio editare video, unire file video, esportare in vari formati, etc. etc.

ps: vale anche per i file audio

o.O veramente fa tutto questo?

E io che come un deficiente mi sono scaricato Adobe Premiere solo per fare queste cose!!!

Adesso me lo scarico subito!

Stay Hungry, Stay Foolish.

Link di questo messaggio
Condividi su altri siti

Oddio che vecchio! :D

Vecchio ma funzionale! Comunque sono del '90 ;)

 iMac Aluminum 20" 2.4 GHz, 4 GB RAM (2007) OS X Yosemite 10.10.5
Sei pianista o tastierista? VIENI QUI

Link di questo messaggio
Condividi su altri siti

Scusate l'insisteanza, ma devo capire perchè pure io ho provato a fare un'installazione pulita da zero...

ma inizio installazione vi è stata chiesta la scelta della lingua?

PS: poi ne ho pronta un'altra di domande difficili su questa benedetta installazione :ghghgh:

iMac 21,5' 3.06 GHz  iMac 20' 2.0 GHz  MacBook 2.4 GHz  IBook G3 Clamshell 466 MHz  iPhone 5S 16GB  + altri 4 e 4S ï£¿ iPod 5°g-8 GB

Link di questo messaggio
Condividi su altri siti

Fortuna che lo uso ancora con l'eMac G4 :love:

Io uso su 10.3 u iBook G3 insieme a Mac OS 9.2 (per giocare a monkey island) :ghghgh: e Tiger d'obbligo su iMac G4, è il SUO sistema!

Comunque la lingua mi pare te la faccia scegliere, o no? :confused: Ho notato che comunque Lion ha molte meno lingue preinstallate. E mi pare non ci sia X11 di base

MacBook Late 2008 '13 - C2D 2.4 - 8GB RAM - SSD 128GB + HDD 1TB - OSX 10.10 Dev GM3

Membro del club: "Io ho usato iPhone OS 1.0 e Android 1.0" - # Io ODIO iOS7

Link di questo messaggio
Condividi su altri siti

Vecchio ma funzionale! Comunque sono del '90 ;)

Tu o il Mac siete del '90 ?

Scusate l'insisteanza, ma devo capire perchè pure io ho provato a fare un'installazione pulita da zero...

ma inizio installazione vi è stata chiesta la scelta della lingua?

PS: poi ne ho pronta un'altra di domande difficili su questa benedetta installazione :ghghgh:

No, a me non ha fatto scegliere la lingua e penso a nessuno.

Spara sta domanda difficile

Stay Hungry, Stay Foolish.

Link di questo messaggio
Condividi su altri siti

Io uso su 10.3 u iBook G3 insieme a Mac OS 9.2 (per giocare a monkey island) :ghghgh: e Tiger d'obbligo su iMac G4, è il SUO sistema!

Comunque la lingua mi pare te la faccia scegliere, o no? :confused: Ho notato che comunque Lion ha molte meno lingue preinstallate. E mi pare non ci sia X11 di base

Beh guarda a Monkey Island puoi giocarci su qualsiasi piattaforma supporti SCUMMVM (quindi anche Snow Leopard), poi ti procuri il gioco. Faccio così per Monkey Island 3 ;)

Chiudo OT.

Tu o il Mac siete del '90 ?

Io per forza di cose, l'eMac in questione dovrebbe essere del 2005 :) In effetti "vecchio" si addice all'eMac, come dargli torto? :ghghgh: però va :)

 iMac Aluminum 20" 2.4 GHz, 4 GB RAM (2007) OS X Yosemite 10.10.5
Sei pianista o tastierista? VIENI QUI

Link di questo messaggio
Condividi su altri siti

Beh guarda a Monkey Island puoi giocarci su qualsiasi piattaforma supporti SCUMMVM (quindi anche Snow Leopard), poi ti procuri il gioco. Faccio così per Monkey Island 3 ;)

Chiudo OT.

Io per forza di cose, l'eMac in questione dovrebbe essere del 2005 :) In effetti "vecchio" si addice all'eMac, come dargli torto? :ghghgh: però va :)

Io sono del '97 ahah :P

Stay Hungry, Stay Foolish.

Link di questo messaggio
Condividi su altri siti

No, a me non ha fatto scegliere la lingua e penso a nessuno.

Spara sta domanda difficile

E perchè non la fa scegliere?! , comunque almeno questa è andata, pensavo di aver toppato qualcosa.

La domanda (questo vale per chi ha aggiornato ovviamente) si riferisce alle applicazioni non compatibili con Lion

viene detto che vengono riconosciute e spostate in una cartella a parte come è avvenuto nel passaggio a SL

a me non è avvenuto se non solo per un plugin di iTunes, ho solo ricevuto l'avviso

e si che di applicazioni non compatibili credo proprio di averne

avete notizie?

iMac 21,5' 3.06 GHz  iMac 20' 2.0 GHz  MacBook 2.4 GHz  IBook G3 Clamshell 466 MHz  iPhone 5S 16GB  + altri 4 e 4S ï£¿ iPod 5°g-8 GB

Link di questo messaggio
Condividi su altri siti

E perchè non la fa scegliere?! , comunque almeno questa è andata, pensavo di aver toppato qualcosa.

La domanda (questo vale per chi ha aggiornato ovviamente) si riferisce alle applicazioni non compatibili con Lion

viene detto che vengono riconosciute e spostate in una cartella a parte come è avvenuto nel passaggio a SL

a me non è avvenuto se non solo per un plugin di iTunes, ho solo ricevuto l'avviso

e si che di applicazioni non compatibili credo proprio di averne

avete notizie?

Sinceramente no,

Apple ha annunciato già prima dell'uscita dell'OS che non sarebbe stato compatibile con tutte le app che utilizzano Rosetta (o come si chiama) perciò non saprei dirti.

Io avendo usato molto poco Lion perché questo è il 2° giorno che lo uso ho installato solamente Adobe After Effects, Photoshop e Dreamviewer e poi Screenflow per il resto basta perciò di app non compatibili non ne ho e non saprei dirti.

EDIT: Mi ero scordato l'altra domanda.

Allora non fa scegliere la lingua per un motivo molto semplice.

Lion, secondo Apple, deve essere installato come un aggiornamento e non da zero, infatti non da notizie in merito ad un installazione pulita del sistema, e perciò la lingua non viene fatta scegliere perché ti viene dato nella lingua del tuo account di App Store oppure dalla tua posizione geografica ma penso più dall'account di app store... Questo è il motivo principale e poi non so se ce ne sono altri.

Comunque se ti serve un altra lingua basta andare in:

Preferenze di sistema --> Lingua e testo e poi da lì modificare la lingua del sistema.

Stay Hungry, Stay Foolish.

Link di questo messaggio
Condividi su altri siti

E perchè non la fa scegliere?! , comunque almeno questa è andata, pensavo di aver toppato qualcosa.

La domanda (questo vale per chi ha aggiornato ovviamente) si riferisce alle applicazioni non compatibili con Lion

viene detto che vengono riconosciute e spostate in una cartella a parte come è avvenuto nel passaggio a SL

a me non è avvenuto se non solo per un plugin di iTunes, ho solo ricevuto l'avviso

e si che di applicazioni non compatibili credo proprio di averne

avete notizie?

La non compatibilità di cui parli è per le applicazioni sviluppate per architetture PowerPC. Ma è da un bel po' che non se ne vedono in giro (ormai sono quasi tutte UB o IO), e se hai acquistato il Mac dal 2006 sicuramente sarà Intel quindi non avrai alcuna applicazione PPC installata dentro ;)

MacBook Late 2008 '13 - C2D 2.4 - 8GB RAM - SSD 128GB + HDD 1TB - OSX 10.10 Dev GM3

Membro del club: "Io ho usato iPhone OS 1.0 e Android 1.0" - # Io ODIO iOS7

Link di questo messaggio
Condividi su altri siti

Qualcuno risponde alla mia ultima domanda di 2/3 pagine fa? :baby:

Hai ragione, scusa ci siamo persi in chiacchiere nostalgiche :) Comunque da una prima verifica con ColorSync, ecco ciò che mi ha detto il mio Mac:

Searching for profiles...
Checking 59 profiles...
/Library/ColorSync/Profiles/EW-GRAY18
  Tag 'desc': Tag size is not correct. 
  Tag 'desc': Description tag has a bad Macintosh string. 
/Library/ColorSync/Profiles/EW-GRAY22
  Tag 'desc': Tag size is not correct. 
  Tag 'desc': Description tag has a bad Macintosh string. 
/Library/ColorSync/Profiles/EW-sRGB
  Tag 'desc': Tag size is not correct. 
  Tag 'desc': Description tag has a bad Macintosh string. 
/Library/ColorSync/Profiles/EW-RGB18
  Tag 'desc': Tag size is not correct. 
  Tag 'desc': Description tag has a bad Macintosh string. 
/Library/ColorSync/Profiles/Displays/iMac-00000610-0000-9C93-0000-0000042724C0.icc
  Tag 'cprt': Text tag has an incorrect length. 
Verify done - found 5 bad profiles.

Ho riparato una prima volta e me ne ha fixati 4 su 5.

Ho riparato la seconda volta ed ecco qui il responso:

Searching for profiles...
Checking 59 profiles...
/Library/ColorSync/Profiles/Displays/iMac-00000610-0000-9C93-0000-0000042724C0.icc
  Tag 'cprt': Text tag has an incorrect length. 
  The file is locked. Could not be fixed.
Repair done - 0 out of 1 profiles fixed.

Direi che è un problema comune ;)

MacBook Late 2008 '13 - C2D 2.4 - 8GB RAM - SSD 128GB + HDD 1TB - OSX 10.10 Dev GM3

Membro del club: "Io ho usato iPhone OS 1.0 e Android 1.0" - # Io ODIO iOS7

Link di questo messaggio
Condividi su altri siti

Ah ok ora sono molto più tranquillo xD Grazie mille!

De nada :) ora aspettiamo tutti insieme 10.7.1 ;)

MacBook Late 2008 '13 - C2D 2.4 - 8GB RAM - SSD 128GB + HDD 1TB - OSX 10.10 Dev GM3

Membro del club: "Io ho usato iPhone OS 1.0 e Android 1.0" - # Io ODIO iOS7

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo