Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Problema HD in NTFS su LION


Didimo87

Recommended Posts

Buongiorno a tutti. Ho cercato tutto il giorno e nonostante la varietà di post sul problema nessuno di questi mi ha aiutato a risolverlo. Da quando ho installato LION non riesco più a vedere i miei due Hard Disk formattati in NTFS. Prima funzionavano con NTFS for Mac, l'ho aggiornato, disinstallato, rimesso, provato MACFUSE, tutti i possibili ma nessuno funziona. Non voglio formattarli in altro modo perchè sono pieni e non ho hard disk sotto mano con quella capienza per poterli svuotare..

Vi lascio gli screenshot della schermata utility disco che mostrano gli HD ma non me li rende attivabili..

Aiutatemi!

grazie

image.jpg image.jpg

Link di questo messaggio
Condividi su altri siti

Io su Snow Leopard avevo abilitato da terminale la scrittura nativa su NTFS così da non utilizzare alcun software.

Purtroppo sembra non funzionare su Lion... qualcuno ha provato come me?

Macbook Pro 13" (late '10): Kit Kingston 8Gb Ram DDR3 1066MHz, SSD Samsung 120GB EVO + Western Digital 1 TB.

Link di questo messaggio
Condividi su altri siti

idem, usavo Ntfs-3G e MacFuse, ma ho lo stesso problema...

Alfonso|Huby®

Visita il mio sito: ALFONSO MORABITO PHOTOGRAPHER

Nasce il progretto Calabria Photo:

http://www.calabriaphoto.it/

Link di questo messaggio
Condividi su altri siti

Niente, è impossibile che ti funzioni con lion. O hai doppia partizione o non sono NTFS ma NTFS3g forse perchè ho installato anche la 8.0 e non funzionano.. controlla in utility disco cosa ti dicono..

Link di questo messaggio
Condividi su altri siti

Ovviamente la risposta l'ho trovata in un forum americano.. com'è che sono gli unici che sperimentano loro??

1. Uninstall every NTFS Driver (Paragon, Tuxera, NTFS-3G etc.)

2. Restart computer

3. Delete /System/Library/filesystems/ufsd.fs (backup just to be safe)

4. Install any NTFS Driver, I used Paragon NTFS for Mac 9.01

5. Restart and enjoy!!!

Funziona perfettamente..

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo