Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Gandalfrank

Collegare HD esterno a porta USB del router Alice Gate 2 Plus WiFi

Recommended Posts

Non si tratta di una domanda, poiché ho appena risolto.

Inserisco quà di seguito il metodo che ho seguito.

sono in possesso di un Mac Book Pro 13" con Lion:

1-Ho collegato l'HD alla porta USB del router.

2-Tramite browser sono entrato nelle impostazioni del router.

3-Ho scelto la scheda "Porta USB" e ATTIVATO la voce "Disco Remoto", quindi ho copiato l'indirizzo del dispositivo ,riportato nella scheda sottostante.

4-Ho avviato il Finder e premuto "cmd+K" e nella finestra "Connessione al server" ho inserito questa istruzione: smb:[indirizzo_HD]. Poiché nel mio caso l'indirizzo era "\\alicegate\A" ho scritto "smb://alicegate/A".

5-Ho premuto "Connetti" e ho visto apparire nel Finder, sotto la voce "Condivisi" la mia nuova periferica "alicegate".

Poiché allo spegnimento del Mac queste impostazioni vanno perdute ho dovuto fare questo:

6-Ho avviato "Preferenze di Sistema", selezionato la voce "Utenti e gruppi", cliccato sulla scheda "Elementi Login" e premuto sul tasto "+" sotto la tabella "Questi elementi si apriranno automaticamente al login:".

7-Nella schermata che appare ho scelto il nuovo HD e premuto sul pulsante "Aggiungi".

Nient'altro.

A titolo informativo:

Questo HD esterno che ho collegato al router sarà usato dal MacBook Pro e da un Pc con installati, in due distinte partizioni, sia Windows 7 che openSuse 11.4.

A parte i passi 1,2,3 che ho dovuto eseguirli una sola volta, per configurare Linux ho semplicemente fatto le stesse cose dichiarate nei punti 4 e 5, e NON è stato necessario fare i successivi.

Per Windows 7 NON ho dovuto fare nulla, ha IMMEDIATAMENTE riconosciuto il nuovo HD e mi ha subito permesso di usarlo.

A conti fatti il MAC è quello che fra i tre S.O. è meno facile e poco pratico.

E meno male che Lion è il migliore e più evoluto sistema operativo del mondo. :rofl:


Windows 7 Home Edition, OS X Mavericks 10.9, Linux Mint 16 Petra
visita i miei siti: Appunti di Programmazione GoalStars

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Non si tratta di una domanda, poiché ho appena risolto.

Inserisco quà di seguito il metodo che ho seguito.

sono in possesso di un Mac Book Pro 13" con Lion:

1-Ho collegato l'HD alla porta USB del router.

2-Tramite browser sono entrato nelle impostazioni del router.

3-Ho scelto la scheda "Porta USB" e ATTIVATO la voce "Disco Remoto", quindi ho copiato l'indirizzo del dispositivo ,riportato nella scheda sottostante.

4-Ho avviato il Finder e premuto "cmd+K" e nella finestra "Connessione al server" ho inserito questa istruzione: smb:[indirizzo_HD]. Poiché nel mio caso l'indirizzo era "\\alicegate\A" ho scritto "smb://alicegate/A".

5-Ho premuto "Connetti" e ho visto apparire nel Finder, sotto la voce "Condivisi" la mia nuova periferica "alicegate".

Poiché allo spegnimento del Mac queste impostazioni vanno perdute ho dovuto fare questo:

6-Ho avviato "Preferenze di Sistema", selezionato la voce "Utenti e gruppi", cliccato sulla scheda "Elementi Login" e premuto sul tasto "+" sotto la tabella "Questi elementi si apriranno automaticamente al login:".

7-Nella schermata che appare ho scelto il nuovo HD e premuto sul pulsante "Aggiungi".

Nient'altro.

A titolo informativo:

Questo HD esterno che ho collegato al router sarà usato dal MacBook Pro e da un Pc con installati, in due distinte partizioni, sia Windows 7 che openSuse 11.4.

A parte i passi 1,2,3 che ho dovuto eseguirli una sola volta, per configurare Linux ho semplicemente fatto le stesse cose dichiarate nei punti 4 e 5, e NON è stato necessario fare i successivi.

Per Windows 7 NON ho dovuto fare nulla, ha IMMEDIATAMENTE riconosciuto il nuovo HD e mi ha subito permesso di usarlo.

A conti fatti il MAC è quello che fra i tre S.O. è meno facile e poco pratico.

E meno male che Lion è il migliore e più evoluto sistema operativo del mondo. :rofl:

Scusami e complimentoni per il tutorial!!Volevo sapere se hai notato rallentamenti navigando in internet!!!Grazie! ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho una domanda anche se il post è molto vecchio quindi dubito di ricevere risposta:

Io sto provando a fare l'operazione da te citata ed ho un router Alice Gate 2 Plus WiFi, il problema è che una volta inserito l'ip non mi appare quella bella schermata piena di opzioni che hai tu, ma solo una banalissima schermata informativa con i vari indirizzi e indicatori di velocità. Riassumendo non posso abilitare la mia porticina USB :(

Sai aiutarmi, mi è vitale per il lavoro.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho una domanda anche se il post è molto vecchio quindi dubito di ricevere risposta:

Io sto provando a fare l'operazione da te citata ed ho un router Alice Gate 2 Plus WiFi, il problema è che una volta inserito l'ip non mi appare quella bella schermata piena di opzioni che hai tu, ma solo una banalissima schermata informativa con i vari indirizzi e indicatori di velocità. Riassumendo non posso abilitare la mia porticina USB :(

Sai aiutarmi, mi è vitale per il lavoro.

Per accedere alle opzioni del Router, nella barra dell'indirizzo del browser, devi digitare :

192.168.1.1

Ovviamente il router deve essere acceso e collegato al PC.

Link al sito Telecom con alcuni suggerimenti.


Windows 7 Home Edition, OS X Mavericks 10.9, Linux Mint 16 Petra
visita i miei siti: Appunti di Programmazione GoalStars

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho ovviamente inserito quel IP e, come ho scritto sopra, sono entrato nella pagina del router, ma invece di essere bella personalizzabile come la tua a me da solo info varie. Ora te la linko così mi dici se ne hai mai vista una simile e se sai come risolvere.

(P.S. alla telecom mi hanno detto che non sanno come si fa)

http://imageshack.us/photo/my-images/171/schermata092456189alle1.png/

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se quelle che vedo sono le uniche opzioni che hai a disposizione non puoi fare niente.

In alto vedo l'etichetta "Stato Modem", non esistono altre schermate?

Mi sembra strano che il tuo router metta a disposizione la porta USB senza fornirti la possibilità di configurarla. :confused:


Windows 7 Home Edition, OS X Mavericks 10.9, Linux Mint 16 Petra
visita i miei siti: Appunti di Programmazione GoalStars

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Tutti i pulsanti che vedi portano solo ad ulteriori informazioni :)

E cmq il "mio" router è lo stesso router che hai tu ^^ per questo insistevo a chiederti se sapevi aiutarmi.

A quanto pare...ci deve essere qualche altro problema o dettaglio che sfugge ad entrambi, speriamo qualcuno sappia dirmi qualcosa in merito, mi è veramente necessario utilizzare quella porta.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Tutti i pulsanti che vedi portano solo ad ulteriori informazioni :)

E cmq il "mio" router è lo stesso router che hai tu ^^ per questo insistevo a chiederti se sapevi aiutarmi.

A quanto pare...ci deve essere qualche altro problema o dettaglio che sfugge ad entrambi, speriamo qualcuno sappia dirmi qualcosa in merito, mi è veramente necessario utilizzare quella porta.

Hai provato a visionare il contenuto delle pagine "Collegamento LAN" e "Collegamento WiFi"?

Se colleghi L'HD alla porta USB e poi ti connetti alle impostazioni del Router, noti qualcosa di diverso?

Durante l'installazione del router hai selezionato qualche opzione particolare che ha indotto il PC a proporti una versione semplificata delle impostazioni della periferica?

Se il tuo modem è anche router DEVE esserci la schermata che ti consente di configurare il Firewall, ma dalla tua schermata non si vede niente.

Tra le mie impostazioni e le tue vi sono alcune differenze. Allego i miei settaggi:

Collegamento ADSL Telegestione NON Attivo

Modalità Bridged-Routed Attiva

Servizio Alice Voce NON Attiva

Servizio Alice Home TV NON Attiva


Windows 7 Home Edition, OS X Mavericks 10.9, Linux Mint 16 Petra
visita i miei siti: Appunti di Programmazione GoalStars

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Come ti ho detto, ho testato tutti i pulsanti e tutte le eventuali possibilità.

Con o senza l'hd collegato non cambia nulla, la spia, tra l'altro, resta spenta.

Non ho mai selezionato nulla che potesse cambiare le impostazioni.

Le differenze tra i nostri due abbonamenti sono solo riguardanti le opzioni aggiuntive attive.

Credo sia un problema di driver (o almeno così mi hanno ipotizzato dalla telecom) in quanto non vengono e non verranno prodotti driver per Mountain Lion e per Windows 7 per il nostro modem e a quanto pare i vecchi driver non danno la possibilità di gestire la porta USB.

Tu però mi dici che a te funziona e noto dalla tua firma che utilizzi windows 7...onestamente non so più dove sbattere la testa :(

P.S. ad ogni modo vorrei ringraziarti per l'attenzione che stai ponendo al mio problema.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi dispiace ma non so esserti di aiuto.

Io uso Windows 7 Home Premium e mi funziona perfettamente.

Stessa identica situazione con Lion e Debian Squeezy.

La tua schermata è diversa dalla mia che corrisponde a quella che puoi vedere nel link che ti ho passato qualche post fa.

Non fidarti dei tecnici Telecom che rispondono al telefono. 9 su 10 non hanno idea di ciò che dicono.. Una volta una ragazza, per un problema di connessione internet, mi ha detto di cambiare il filtro ADSL perché con il tempo si "consuma". :shock: Io non l'ho fatto e dopo più di 10 anni funziona ancora benissimo.... :DD


Windows 7 Home Edition, OS X Mavericks 10.9, Linux Mint 16 Petra
visita i miei siti: Appunti di Programmazione GoalStars

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il punto è che pure non volendole dare retta io non so dove pescare dei driver aggiornati che mi permettano di visualizzare quella schermata (come la tua) che, tra l'altro, un tempo avevo...

Purtroppo a parte te nessuno sembra darmi pareri :/ speriamo in un illuminazione...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi dispiace ma non so esserti di aiuto.

Io uso Windows 7 Home Premium e mi funziona perfettamente.

Stessa identica situazione con Lion e Debian Squeezy.

La tua schermata è diversa dalla mia che corrisponde a quella che puoi vedere nel link che ti ho passato qualche post fa.

Non fidarti dei tecnici Telecom che rispondono al telefono. 9 su 10 non hanno idea di ciò che dicono.. Una volta una ragazza, per un problema di connessione internet, mi ha detto di cambiare il filtro ADSL perché con il tempo si "consuma". :shock: Io non l'ho fatto e dopo più di 10 anni funziona ancora benissimo.... :DD

per forza! il filtro si cambia ogni 32TB scaricati. lo sanno tutti.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se la tua schermata è diversa dalla mia, ma scrivi che un tempo erano uguali, hai mai pensato a rimuovere il router e ad effettuare una nuova installazione con disco originale per verificare se riesci ad installare la schermata che presenta tutte le opzioni?


Windows 7 Home Edition, OS X Mavericks 10.9, Linux Mint 16 Petra
visita i miei siti: Appunti di Programmazione GoalStars

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La butto li, magari mi è sfuggito a leggerlo, un reset del router?

Un tempo avevo il modem router della alice, vela mi pare, una vera porcata telecom in soldoni era bloccato via firmware, poteva essere usato solo o via lan e in questo caso il wi-fi era inutilizzabile, o via wi-fi, e solo per una periferica.

Lo sò perchè avevo l'ipod touch e non vi era verso di connettelo al wi-fi, dovetti connetterlo al mac condivindendo la connessione usando il wi-fi del mac.

Difatti poi rovai in rete chi con un espediente cambio il fw rendendolo un vero router, io non mi azzardai, poi tanto si ruppe e ne comprai uno x cavoli miei.... :ciao:

Ps il succo è che no è che lo stesso modello lo avete preso in tempi diveri e magari telecom nel frattempo ha vaiato la politica? o l tpo di contratto d'uso? lo sò sicuramente è assurdo ma oramai mi aspetto i tutto, avendone viste di assurdità..


"ho detto mussolini, balotelli, IMU poi ho adottato un cane e ora sono al 20%, ma pensa te che bello questo paese".Crozza ....si proprio bello, specie quel 20%.....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No reinstallare, il mio almeno, dietro ha un tasto che se premuto, o tenuto premuto pe qualche secondo, resetta il router portandolo ale condizioni di fabbrica, poi devi risettare tutto ma se c'è un problema insorto nell'uso viene eliminato.

Cmq alcuni hanno ancheuna voce sulls home page setup dl router stesso. :ciao:


"ho detto mussolini, balotelli, IMU poi ho adottato un cane e ora sono al 20%, ma pensa te che bello questo paese".Crozza ....si proprio bello, specie quel 20%.....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No reinstallare, il mio almeno, dietro ha un tasto che se premuto, o tenuto premuto pe qualche secondo, resetta il router portandolo ale condizioni di fabbrica, poi devi risettare tutto ma se c'è un problema insorto nell'uso viene eliminato.

Cmq alcuni hanno ancheuna voce sulls home page setup dl router stesso. :ciao:

Testerò anche questa soluzione, ti ringrazio. Speriamo bene.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao, mi aggiungo alla discussione. io ho il router adsl2+ wifi n, ovvero questo qua

http://assistenzatecnica.telecomitalia.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=GuideBook&radice=consumer_root&nodeId=/AT_REPOSITORY/144001

oggi ho provato a collegarci un hard disk esterno, ho abilitato l opzione disco remoto usb, ma non mi compare nessun indrizzo ip o altro. in poche parole non si sa come fare per accederci. qualche idea??


iMac 27" Retina Late 2015, iPhone 8

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo