Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







Autocad 2012 e gli Stili di Visualizzazione


Gigino77

Recommended Posts

Ciao a tutti! Sono un neo-possessore di Mac e da poco sto utilizzando Autocad 2012 su Lion Os X. Premetto che conosco molto bene Autocad lavorandoci per progettare da tantissimo tempo, mi ritrovo ad affrontare le seguenti NOIE:

1 - Il refresh del disegno nel momento che utilizzo Pan o Zoom è penoso! Scompaiono gli oggetti dalla visualizzazione in base ai movimenti del pan o dello zoom....

2 - Nella viste isometriche, quando attivo uno stile di visualizzazione Realistica o Concettuale, o comunque con ombreggiature, ogni qualvolta uso Orbit, o anche con Pan e Zoom, la visualizzazione passa in automatico a Wireframe, per poi ritornare allo stile di visualizzazione impostato appena disattivo orbit;

Ora, mi chiedo: ci sarà qualche impostazione nascosta a me sconosciuta per non impegnare troppo la scheda grafica? Eppure ho un iMac 27" nuovissimo con una AMD Radeon HD 6970M 2048 MB...mi fa incazzare che visualizzi le cose da schifo! ...oppure il problema è in Autocad 2012?

Voi avete gli stessi miei problemi?

iMac 27" (metà 2011) - Processore 3,4 Ghz Intel Core i7 - Memoria 4 GB 1333 MHz DDR3 - HD 1TB - Grafica AMD Radeon HD 6970M 2048 MB - Mac OS X Lion 10.7.2

Macbook Pro 15" (metà 2011) - Processore 2,2 GHz intel Core i7 - Memoria 4 GB 1333 MHz DDR3 - SSD 128 GB - Grafica AMD Radeon HD 6750M 1024 MB

Link di questo messaggio
Condividi su altri siti

In parte mi rispondo da solo. Ho trovato la soluzione per quanto riguarda il problema con Orbit. Basta andare su Preferences > General > Adaptive Degradation e togliere la spunta da "Automatically decrease display quality to improve performance".

Per il problema refresh con Zoom e Pan il problema rimane!

iMac 27" (metà 2011) - Processore 3,4 Ghz Intel Core i7 - Memoria 4 GB 1333 MHz DDR3 - HD 1TB - Grafica AMD Radeon HD 6970M 2048 MB - Mac OS X Lion 10.7.2

Macbook Pro 15" (metà 2011) - Processore 2,2 GHz intel Core i7 - Memoria 4 GB 1333 MHz DDR3 - SSD 128 GB - Grafica AMD Radeon HD 6750M 1024 MB

Link di questo messaggio
Condividi su altri siti
Per il problema refresh con Zoom e Pan il problema rimane!

Non ho proprio idea di dove stia il problema. Io uso un MacPro con una scheda grafica veramente di basse pretese (Nvidia GT120 ossia la vecchia 9500) e non ho modificato alcuna impostazione (non sapevo neanche che si potesse fare quello che hai fatto tu) e non ho il tuo problema.

Forse sono i driver grafici che fanno pena. Però se fosse così non puoi farci niente perché è la Apple che ti fornisce i drivers per la scheda del tuo computer. Devi sperare che con Lion 10.7.3 ti fornisca nuovi drivers.

Al limite prova a cercare sul sito AMD/ATI se ci sono aggiornamenti dei drivers.

Link di questo messaggio
Condividi su altri siti

Una cosa è ovvia: autocad per mac è ancora in fase embrionale.

Aver riscritto tutto il codice, almeno così si dice (perché se fosse un porting mi viene il vomito), con tutta quella quantità di comandi presenti oggi in una versione così neonata è stato un azzardo. Molti sognavano autocad per mac, per non dover avere due partizioni o due computer, che i professionisti ora spingono al limite "come su windows" e si incappa in bug veramente ridicoli!

Come dice Legs, anche io non rincorro in nessun problema (con la versione 2012, perché la 2011.. beh lasciamo stare) avendo un Macbook Pro 2010, Core i5 2,4Ghz con 8GB di ram 1066Mhz e la nVidia GeForce GT330M da 256Mb.. lasciando anche attivata l'opzione che riduce in automatico la qualità in scene pesanti.

Ho importato una intera planimetria di una città, con curve di livello, abitazioni, strade, e dati 3D (altimetrici). E non riscontro nessun problema ne di Zoom ne di Pan. Mentre se attivo la modalità Realistic mi fa come dici tu, ovvero: mi manda in wireframe se zoommo, orbito ecc. Solo che disattivando l'opzione per ridurre in automatico la qualità va tutto liscio come l'olio, senza rallentamenti!

Una cosa ti so dire di certo. Dipende dalle macchine! Avevo autocad 2011 instalato ed era ingestibile. La versione Educational (che ho usato in facoltà) alla chiusura del programma mi dava problema il mouse come se mi rimaneva premuto il tasto del click primario, non facendomi spostare le cartelle dove volevo! Dovevo riavviare il finder e a volte il sistema. Mentre ad altri miei colleghi, niente!

 29/07/2010 

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo