Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

peppe12

iPhone 4s, parte la chiamata ma non sento nulla

Recommended Posts

io ho notato questo, in accordo con altri sul forum apple:

- aggiornato+ripristino da BK alla 5.0.1 9a406, la 2° release, che dovete scaricare da internet e poi cliccare shift+ripristina su itunes per caricare quel firmware

- andava tutto bene

- ho usato l'ipod e poi il problema è tornato

- ripristinato una 2° volta come sopra

- il problema sembra non esserci

sembra quasi che l'ipod abbia incasinato un pò tutto

secondo me è qualcosa che c'entra con il jack cuffie, che manda in palal tutto

alcuni hanno montato il 5.1 semi-ufficiale, ad alcuni è sparito il problema, altri ce l'hanno ancora.

non ci saltano fuori...

alcuni hanno dovuto sostituire l'iphone varie volte per non avere + il problema

a me scoccerebbe, ho 40€ di pellicole montate sopra...e non è detto che risolva! ho ancora il mio fido 3G enon sarei a piedi, ma ho paura che il problema si ripresenti cavolo...

è di sicuro un misto HW+SW che spero risolveranno via SW con la 5.1 ufficiale

il problema inizia diventare molto grave cmq...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


quindi se aggiorni alla seconda versione del 5.0.1 e non usi l'iphone come ipod dovrebbe filare tutto liscio con le chiamate?

io credo sia più un problema di conflitti dei programmi..quindi solo software..se la csoa fosse hardware sarebbe molto più persistente il problema (a mio avviso)

la 5.1 dovrebbe risolvere a quano pare..per ora è in fase beta e quindi può dare ancora problemi!!

io cmq non lo porto in sostituzione,è un problema che capita random e quindi non è molto fastidioso..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

quindi se aggiorni alla seconda versione del 5.0.1 e non usi l'iphone come ipod dovrebbe filare tutto liscio con le chiamate?

io credo sia più un problema di conflitti dei programmi..quindi solo software..se la csoa fosse hardware sarebbe molto più persistente il problema (a mio avviso)

la 5.1 dovrebbe risolvere a quano pare..per ora è in fase beta e quindi può dare ancora problemi!!

io cmq non lo porto in sostituzione,è un problema che capita random e quindi non è molto fastidioso..

ti dico, non so se sia casuale o meno...

un utente sul forum apple ha notato questa cosa, io l'ho replicata ed in efetti il problma si è ripresentato...

ora non lo uso come ipod e vediamo se si ripresenta.

ho fatto 10 chiamate per vedere se si verifica il problema della chiamata muta ma funziona bene, ho provato a parlare e mi sentono, al momento il 100% delle chiamate sembra ok...vediamo se dura

continuiamo a scrivere qui per capire se effettivamente si risolve così.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ok..

si ho letto il tuo intervento sul forum apple!

cmq teniamoci aggiornati..visti i problemi a molta utenza apple credo che sia meglio apsettare l'uscita della 5.1 e vedere se si risolve che andare all'apple store e farselo sostituire con uno che magari funziona peggio

PS: che operatore hai?io vodafone

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ok..

si ho letto il tuo intervento sul forum apple!

cmq teniamoci aggiornati..visti i problemi a molta utenza apple credo che sia meglio apsettare l'uscita della 5.1 e vedere se si risolve che andare all'apple store e farselo sostituire con uno che magari funziona peggio

PS: che operatore hai?io vodafone

sono d'accordo, non voglio rischiare di fare avanti-indietro per varie volte...e poi mi scoccia buttare le pellicole...inoltre il mio è con contratto, pagato mensilmente da un venditore vodafone per aziende, la garanzia è identica alle altre immagino? ho un centro voda nel paese dove lvoro, mal che vada li sento e nel caso passo alla sostituzione...

ho voda anch'io, ma ho notato che è un problema diffuso un pò ovunque...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sulla garanzia non so..credo che sia uguale per tutti indipendentemente dal tipo di contratto!

io l'ho preso da mediaworld quindi dovrei farmelo sostituire li..non so se andando all'apple store te lo sostituiscono non avnedolo preso da loro..ma magari mi sbaglio..cmq attendo la 5.1 e nel mentre se la cosa ricapita schiaccio il tasto del vivavoce e tutto torna ok!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sulla garanzia non so..credo che sia uguale per tutti indipendentemente dal tipo di contratto!

io l'ho preso da mediaworld quindi dovrei farmelo sostituire li..non so se andando all'apple store te lo sostituiscono non avnedolo preso da loro..ma magari mi sbaglio..cmq attendo la 5.1 e nel mentre se la cosa ricapita schiaccio il tasto del vivavoce e tutto torna ok!

a me il trucco funziona ogni tanto, non sempre!

mi girano veramente le balle cmq, il 3G in 3 anni era pefetto, orami lentissimo, ma zero problemi, questo 4S è partito proprio male...

e pensa che a me lo paga l'azienda, se me lo fossi pagato io mi sarebbero girate ancora di +...io lo uso per lavoro ed è impensabile non riuscire a chiamare i clienti...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

beh posso capirti..io invece me lo sto pagando di tasca mia e come inizio (è il mio primo iphone) non è davvero dei migliori..cmq ora con l'aggiornamento al nuovo 5.0.1 e senza sentire musica ti funziona?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

beh posso capirti..io invece me lo sto pagando di tasca mia e come inizio (è il mio primo iphone) non è davvero dei migliori..cmq ora con l'aggiornamento al nuovo 5.0.1 e senza sentire musica ti funziona?

al momento pare funzionare, mi raccomando, il 5.0.1 9a406, che si scarica da internet. itunes non credo che te lo proponga, anzi, al 100% non te lo propone.

fai prima il backup, poi ripristini e poi rimetti il backup...

se riesci, fallo il prima posibile così iniziamo ad avere una statistica + ricca...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

anche a me purtroppo, usandolo tramite BT sull'auto, chiamando la mia ragazza, la 1° volta mi ha fatto la chiamata totalmente muta...la 2° volta ok, ma la 1° ha scazzato...

sto FW non risolve un caxxo di niente...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho fatto l'aggiornamento in pausa pranzo..non è cambiato assolutamente nulla..si è ripresentato lo stesso il problema..

cavolo!!

ho chiamato apple..hanno detto o di aspettare il nuovo FW uppure di mandarlo in assistenza ma dopo le vacanze..ti mandano loro il corriere a casa a ritirarlo,lo portano in riparazione e nel giro di 5 gg dovrebbero rimandartelo sostituito!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho fatto l'aggiornamento in pausa pranzo..non è cambiato assolutamente nulla..si è ripresentato lo stesso il problema..

cavolo!!

ho chiamato apple..hanno detto o di aspettare il nuovo FW uppure di mandarlo in assistenza ma dopo le vacanze..ti mandano loro il corriere a casa a ritirarlo,lo portano in riparazione e nel giro di 5 gg dovrebbero rimandartelo sostituito!!

perfetto...sai il costo dell'operazione? il problema mio è che mi scoccia molto buttare 40€ di pelicole, aspettate 2 mesi dall'america...

che tu sappia, te ne danno uno nuovi di pacca o sostituiscono l'elettronica in quello che gli arriva?

magari provo a sentirli anch'io va...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

chiamata l'apple al telefono, il ragazzo mi ha detto di attendere il 5.1, afferma che molti lo stanno aspettando, ma non sa quando uscirà

mi pare che apple sappia del problema (si sentiva che il ragazza sapeva di cosa stavo parlando), lo tenga nascosto e voglia risolverlo con il 5.1

ho i miei dubbi che ci riusciranno, speriamo bene...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

chiamata l'apple al telefono, il ragazzo mi ha detto di attendere il 5.1, afferma che molti lo stanno aspettando, ma non sa quando uscirà

mi pare che apple sappia del problema (si sentiva che il ragazza sapeva di cosa stavo parlando), lo tenga nascosto e voglia risolverlo con il 5.1

ho i miei dubbi che ci riusciranno, speriamo bene...

beh a questo punto allora attendiamo fiduciosi ed al massimo se non si risolve con il 5.1 vai di sostituzione!!

da quanto ho capito io lo sostituiscono totalmente!!!

lei ti ha detto che col 5.1 dovrebbero risolvere?quindi è solo software e non hardarware!!

quelli che dicono che con la 5.1 beta risolvono allora magari sotto sotto qualche cosa c'è

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

beh a questo punto allora attendiamo fiduciosi ed al massimo se non si risolve con il 5.1 vai di sostituzione!!

da quanto ho capito io lo sostituiscono totalmente!!!

lei ti ha detto che col 5.1 dovrebbero risolvere?quindi è solo software e non hardarware!!

quelli che dicono che con la 5.1 beta risolvono allora magari sotto sotto qualche cosa c'è

mah...il tipo mi dava l'idea di sapere del problema, sono addestrati x dire balle, quindi molto probabilmente tira "a campare" nel senso che voleva mettermi buono, io non insisto, tanto ho la garanzia fino ad 1 anno, ed il problema sembra ridimensionato come frequenza.

inoltre non ho spinta a cambiare il telefono, quindi spero che entro fine gennaio esca sto aggiornamento che risolva...

molti con il 5.1 beta han risolto, speriamo sia veramente così...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

hai detto bene..sono addestrati a dire balle!!

cmq vedremo..gennaio è dietro l'angolo e aspettare non mi cambia assolutamente nulla!!

cmq per dirla tutta..sul support della apple ci sono ben 95 pagine inerenti a questo problema..voglio ben sperare che alla apple non passi inosservata la cosa, è loro dovere risolvere questo noioso inconveniente!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sono leggermente perplesso sul da farsi!!

leggevo i post sul forum apple ed alcuni dicono che l'aggiornamente 5.1 beta risolve mentre altri dicono di no e che è un porblema hardware..ma per le mie conoscenze un problema hardware non si presenterebbe a così tante persone..io lo vedo più come un problema software magari dovuto a conflitti di programmi o più semplicemente ad un bug..altrimenti non so come spiegare il fatto di chi ha provato la 5.1 ed ha risolto..se fosse hardware il problema sarebbe rimasto!!

PS: c'è un messaggio di gogo22 che dice che ha appena installato il 5.1 beta 2 e farà sapere se risolve il problema o meno..fa dei test e poi posta i risultati!!incrocio le dita luca!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo