Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Silver11

Xcode e OSX 10.6.8

Recommended Posts

Ciao a tutti,

come da oggetto avrei bisogno di installare xcode sul mio mac che però ha ancora Osx 10.6.8, posso farlo o devo per forza comprare Lion?

Se si dove scarico la versione vecchia di Xcode, perchè su applestore c'è solo per il nuovo Os.

Grazie mille.

Silver :ciao:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ciao,

Non sono molto pratico di Xcode ma dovrebbe essercene una copia nel DVD di installazione di Snow Leopard nella cartella opzionali, se non vado errato..


 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao,

Non sono molto pratico di Xcode ma dovrebbe essercene una copia nel DVD di installazione di Snow Leopard nella cartella opzionali, se non vado errato..

Se invece il dvd non ce l'ho :-D sono fregato? :DD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Su osX 10.6.8 devi scaricare la vecchia versione di XCode, la versione 3. Su appstore infatti non c'è, devi scaricarla direttametne su http://developer.apple.com

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo