Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Nuovo Ipad non mi naviga in wifi


Recommended Posts

Salve a tutti...

preso nuovo ipad da 1 oretta, wi-fi/4g.

Premetto che in 3g con sim vodafone naviga senza problemi.

Attivando il wifi, riconosce la rete adsl dicasa, inserisco la chiave di protezione, si connette alla rete ma qualsiasi pagina web che apro non carica nulla...... qualche secondo di tentativo ed esce la scritta "impossibile aprire la pagina - safari non può aprire la pagina perchè il server ha smesso di rispondere" (con la stessa rete, navigo senza problemi tramite wifi con pc).

qualche suggerimento?

Link di questo messaggio
Condividi su altri siti

Salve a tutti...

preso nuovo ipad da 1 oretta, wi-fi/4g.

Premetto che in 3g con sim vodafone naviga senza problemi.

Attivando il wifi, riconosce la rete adsl dicasa, inserisco la chiave di protezione, si connette alla rete ma qualsiasi pagina web che apro non carica nulla...... qualche secondo di tentativo ed esce la scritta "impossibile aprire la pagina - safari non può aprire la pagina perchè il server ha smesso di rispondere" (con la stessa rete, navigo senza problemi tramite wifi con pc).

qualche suggerimento?

Ho letto su internet che molti utenti lamentano problemi con il wi-fi.

Link di questo messaggio
Condividi su altri siti

Ho letto su internet che molti utenti lamentano problemi con il wi-fi.

:shock: Mi aspettavo risposta di altro genere......

Non credo ci siano problemi sul wifi, dal momento che la rete di casa e la chiave WPA la riconosce e si collega.....

Deduco (ma smentitemi pure) sia un problema di una qualche impostazione non so

Link di questo messaggio
Condividi su altri siti

ma chi se l' incu.la, DOVRESTI COMPRARE L' AIRPORT EXTREME, ma siete matti?

ci sarà qualche impostazione messa sbagliata

Quoto e straquoto...... anche perchè avevo fino a 3 mesi fa un ipad2, e navigavo in casa con wifi (steso modem-router) senza problemi (avevo solo un operatore adsl differente).

Se per utilizzare un dispositivo mobile dovessimo acquistare un dispositivo ulteriore che funga da bypass terminerebbe del tutto il concetto di mobilità o no?

Link di questo messaggio
Condividi su altri siti

Se puoi, prova a settare il router senza alcune chiave e vedi se si connette.

Oppure, potresti anche fare un ripristino della rete su iPad, ad esempio con l'iPhone 4s di mia moglie è servito.

Riprestinata la rete, tutto funziona :)

MacPro 8core 2.8 GHz - 16GB Ram - Os X.6.8 - Logic Studio 9.1.5 - Apogee Ensemble - TC Electronic PowerCore - SSL Duende - Euphonix Mc Control - iPhone 4s iOS 5.1 - iPad 2 iOS 5.1

http://www.rdaudio.it

Link di questo messaggio
Condividi su altri siti

L'ipad non credo abbia problemi.....

In questo momento sono fuori città in albergo e sto navigando tranquillamente in wifi tramite rete dell'hotel.

Quindi abbiamo appurato che il problema è nella rete di casa mia nonostante come accennavo il router è il medesimo di quando avevo ipad2, è cambiato solo l'operatore e credo qualche dettaglio interno.

Bò

Link di questo messaggio
Condividi su altri siti

Assicurati che il tuo router abbia il dhcp server abilitato e che fornisca oltre a indirizzo ip subnet e gateway anche i dns corretti. Diversamente impostali a mano sulla connessione nell'iPad.

Ciao

Ho fatto ottimi affari con: Jacopus-Gabriel-Pip8-Sorvick-macvictor-Plenilunioblu-mecgyver74-danielelippi-pippolinoceramista-lucamark-Roboris-euphoric-dr4k3-smarti-n9010-StudioQuartoMondo-manu_

Ho avuto delle incomprensioni con: lorymar62

Link di questo messaggio
Condividi su altri siti
  • 5 months later...

Ciao a tutti ,riprendo la discussione perchè ho da poco acquistato iPad e mi si è presentato lo stesso problema...il wifi è connesso ma non riesco a navigare.

Mi dice che Safari non può aprire le pagine perchè non è connesso a internet....con gli altri 2 macbook che ho in casa navigo tranquillamente.

Utilizzo un modem Alice gate w2 + ed ho dato un'occhiata alle impostazioni che trovo inserendo nel browser 192.168.1.1

Ho provato a cambiare tutti i canali (dal n° 1 al 13),provato a disabilitare la wpa,provato a spegnere e riaccendere il modem,provato a ripristinare i dati di rete su iPad,provato a inserire indirizzo ip statico .....

Niente da fare!!! :mad:

qualche altro suggerimento?

...emancipate yourselves from mental slavery,none but ourselves can free our minds...

Link di questo messaggio
Condividi su altri siti

Ciao,

mi collego anch'io alla discussione.

Ho un iPad 2 che si scollega dal hi-fi di casa ed è difficile da ricollegare. Il wi-fi funziona bene perchè supporta senza problemi due iPhones, un MacBook ed altri due portatili, anche quando l'iPad non riesce a collegarsi in Internet (la rete viene vista, ho l'icona che mi dice di ricevere forte e chiaro ma nessun collegamento).

Il modem-router è un NetGear DG834PN RangeMax.

Non capisco cosa succeda?

Idee o suggerimenti?

Grazie

It is a capital mistake to theorise before one has data.

(The adventures of Sherlock Holmes)

Link di questo messaggio
Condividi su altri siti

ma chi se l' incu.la, DOVRESTI COMPRARE L' AIRPORT EXTREME, ma siete matti?

ci sarà qualche impostazione messa sbagliata

hahahahaha e dopo mi raccomando compra anche un paio di Apple Care così se non funziona neanche l'Airport fai venire il tecnico a casa sia per l'iPad che per il router :diavoletto: :diavoletto: :diavoletto:

che culo che la Apple a ritrovarsi tanti fedeli seguaci che credono per pura fede :angioletto:

SEMBRA FACILE MA NON é DIFFICILE

;)

Una mela al giorno leva il medico di torno .... mumble mumble considerando il prezzo delle mele ultimamente meglio farsi una settimana in ospedale

Link di questo messaggio
Condividi su altri siti

Ho un iPad 2 che si scollega dal hi-fi di casa

:ghghgh: magari wifi? :DD

...comunque a parte l'errore che ci sta tutto,vedo che anche tu sei messo come me...

Non vorrei che l'unica soluzione ,a parte quella di bagnare il modem con l'acqua santa,sia doverlo cambiare!!!

...emancipate yourselves from mental slavery,none but ourselves can free our minds...

Link di questo messaggio
Condividi su altri siti

per la serie a mali estremi estremi rimedi,ho sostituito il modem di alice con un modem/router netgear dgn 2200 .

Tutto funzionante!

:ciao:

...emancipate yourselves from mental slavery,none but ourselves can free our minds...

Link di questo messaggio
Condividi su altri siti
  • 5 years later...

Ciao a tutti, mi attacco a questa discussione perché succede qualcosa di simile anche a me...vi spiego...

Ho un iPad Pro 9,7 WiFi (comprato 1 anno fa) che si comporta in maniera anomala con la connessione internet/WiFi tramite modem NETGEAR WGR614 v7 con internet provider Fastweb.

 

In pratica finché navigo con iPad normalmente su safari, messaggi, LinkedIn,...funziona bene e rimane connesso. Quando invece vado su app come Netflix, YouTube, o anche solo su questi siti da safari, allora perde le connessione Wi-Fi in pochissimi secondi (spesso facendola perdere anche a tutti gli altri dispositivi connessi al Wi-Fi in quel momento).

 

Lato modem NETGEAR, Questo non succede ad esempio quando navigo con con il MacBook Pro 2010 oppure con iPhone 7.

 

Lato iPad, Le ho provate tutte con Apple, reset dispositivo, aggiornamento,...anche con assistenza al telefono ma niente...

inoltre, con altro Wi-Fi (altro modem e provider) tutto funziona benissimo su iPad, senza problemi...

 

qualcuno che ha già affrontato qualcosa di similie? Qualcuno riesce ad aiutarmi?

 

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo