Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

studvlad

Vertex3 e MacBook late 2008: non si installa OS!

Recommended Posts

Ciao a tutti! Ho comprato l'SSD Vertex 3, montato come da istruzioni, ma quando cerco di installare Snow Leopard alla seconda schermata si blocca tutto, non risponde nessun tasto, come anche il mouse. Qualcuno ha avuto il mio stesso problema? Cosa potrebbe essere?

Grazie!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ciao a tutti! Ho comprato l'SSD Vertex 3, montato come da istruzioni, ma quando cerco di installare Snow Leopard alla seconda schermata si blocca tutto, non risponde nessun tasto, come anche il mouse. Qualcuno ha avuto il mio stesso problema? Cosa potrebbe essere?

Grazie!

ciao!!!!

Devi aggiornare probabilmente il firmware dell'uso e le di' del MacBook, Perchè diversi utenti hanno riscontrato problemi con il vertex 3 e vertex 2.... Io ho il tuo stesso modello, e ho optato proprio ieri sera per comprare un Kingston v+200, sempre sata 3, ma automaticamente retro compatibile con sata 1 o 2.... Sempre in questa sezione, vai a vedere il post aperto da me RAM più Ssd a 147€, ci sono 3 utenti che gentilmente hanno spiegato cosa succede e il link per l'aggiornamento dell'efi rilasciato dalla apple...:-) speri di esserti di aiuto!!! Gli ssd ocz danno qualche problema all'inizio, ma poi vanno da dio.

Ma Perchè installi prima snow Leopard e poi latino? Non si puó fare INA installazione nativa con lion?

Ciao


Macbook 5,1 - 2Ghz dual core, 8Gb DDR3 1333mhz, 120 Gb SSD Kingston v+200 - iPod 4°gen. green 8Gb - iPhone 4s Bianco 16Gb

Sogna come se dovessi vivere per sempre, vivi come se dovessi morire oggi…

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per quanto riguarda il firmware non ho capito, perché nel link indicato della Apple si parla del macbook pro, mentre per il macbook mi pare 1.4 sia il più recente... Questo è quello che ho io:Il firmware del computer è aggiornato alla versione 1.4 di Aggiornamento Firmware EFI per MacBook.

Sulla velocità ho questi dati: NVidia MCP79 AHCI:

Fornitore: NVidia

Prodotto: MCP79 AHCI

Velocità di connessione: 3 Gigabit

Velocità di connessione negoziata: 1.5 Gigabit

Descrizione: AHCI Version 1.20 Supported

Non vorrei installare Lion, ho letto dappertutto che rallenta il computer... E' vero?

Io ho installato 8 Gb di ram, e con Snow va bello veloce.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

per quanto sia discutibile la scelta di apple... lion è nato per ssd, lion con ssd non rallenta nulla.

è da aggiornare il firmware del disco, non del mac (credo serva un picci`) vai sul sito OCZ e lo trovi come aggiornarlo.


i miei viaggi in moto: http://www.facebook.com/InMotoconVale

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Lion su hd rallenta tantissimo!!!! Sembra un Tiger rallentato.... Si, la ocz da dei problemi a livello firmwere.... Ma è risolvibile aggiornando il fw dell'ssd.... Anche io volevo comprare quello, ma ho ripiegato acquistando un kingston v+200 che non da questi problemi con Apple e nvidia attendo che mi arrivi martedì o mercoledì e i stallo tutto!!! Poi vi faro sapere :-)


Macbook 5,1 - 2Ghz dual core, 8Gb DDR3 1333mhz, 120 Gb SSD Kingston v+200 - iPod 4°gen. green 8Gb - iPhone 4s Bianco 16Gb

Sogna come se dovessi vivere per sempre, vivi come se dovessi morire oggi…

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Credo che tu debba collegarlo con un adattatore a un pc Windows e scaricare l'aggiornamento, non é difficile, solo un po' pallido... Ci sono le guide on line, oppure ancora meglio porti l'asse in un Apple store che faccia assistenza e te lo fai fare...


Macbook 5,1 - 2Ghz dual core, 8Gb DDR3 1333mhz, 120 Gb SSD Kingston v+200 - iPod 4°gen. green 8Gb - iPhone 4s Bianco 16Gb

Sogna come se dovessi vivere per sempre, vivi come se dovessi morire oggi…

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

RISOLTO

Pazzesco! Ho collegato il mouse, e così sono potuto arrivare alla fine della installazione...!!!! Con i vari firmware ho perso quasi una vita...

Comunque grazie a tutti!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ahahahha grandissimo!!!!!!

be, domani arriverò il mio SSD quindi grazie per il suggerimento... io già lo uso quasi sempre senza mouse, quindi mi sarei trovato nella tua stessa situazione... :D

grazie ancora :D


Macbook 5,1 - 2Ghz dual core, 8Gb DDR3 1333mhz, 120 Gb SSD Kingston v+200 - iPod 4°gen. green 8Gb - iPhone 4s Bianco 16Gb

Sogna come se dovessi vivere per sempre, vivi come se dovessi morire oggi…

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo