Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Recommended Posts

Ciao a tutti,

ho un problema con l'apertura di un solo sito, spero di aver postato nel posto giusto. Il sito in questione è quello dell'Istat, ma succede solo da casa mia. Se porto il mio mac da un'altra parte tutto fila liscio.

Ho un mac pro 2.3GHz e 4Gb ram, con OS X 10.6.8.

Il problema è SOLO con quel sito. il serve di quella pagina non risponde. Ho provato a parte Safari che uso di solito, con mozilla e chrome. Niente da fare.

Ho trovato dei suggerimenti che dicevano di andare a cambiare il DNS nelle

preferenze network/airport/avanzate/DNS.

Ora, io ho aggiunto in cima ai dns i due di google, cioè 8.8.8.8 e 8.8.4.4, lasciando alla fine l'indirizzo del mio router, ma non succede niente lo stesso.

Potreste aiutarmi? avete idee?

la pagina da cui ho preso i dns google è qui:

https://developers.g...-dns/docs/using

Grazie a tutti!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti



  • Contenuti simili

    • Da lucasecci0
      Vendo causa inutilizzo. Ancora 
      in garanzia fino a fine Agosto 2019, modello con 
      scheda video dedicata AMD Radeon R9 M370X 2 GB, CPU Intel Core i7 da 2,5 GHz, 16GB di Ram e Disco SSD da 512GB, presenta 2 lievi segni visibili in 
      foto. Prezzo trattabile
    • Da opensourcelivelinux
      Buonasera, sono nuovo nel forum, mi sono iscritto poc'anzi, avrei un problema da risolvere, mi ritrovo a chiedere aiuto a voi perché sono ormai da due giorni che le provo tutte, a casa da un amico con un iMac per risolvergli un problema secondo il mio parere assurdo, vi spiego.
      Il mio amico Gilberto possiede un dispositivo nvr, con os base linux che riceve il segnale dalle telecamere intorno alla sua abitazione e lo trasmette ad un monitor sul nvr stesso tramite cavo hdmi connesso all'nvr stesso, poi connesso tramite una porta ethernet un router wifi, arrivo al punto, il mio amico mi ha chiesto se sarei riuscito a trasmettere le stesse immagini sul suo computer al piano superiore nella sua camera da letto, così facendo lui avrebbe la possibilità di ricevere le immagini dell'esterno anche dalla sua camera, premetto che Gilberto non è un asso del computer e quindi io ho provato ad aiutarlo, premetto che anche io non sono proprio un genio dell'informatica ma ho masticato per anni il sistema operativo unix/linux, utilizzando prima open suse, e poi ubuntu per comodità, e quindi ho pensato di riuscire nell'opera da lui richiesta, in realtà in parte ci sono riuscito, perché in primis ho aperto il mio portatile molto datato con installato ubuntu 16.4 ltd e dopo un primo lavoro, installazione del plugin adobe flash player aggiornato per ubuntu ho visualizzato senza nessun problema le immagini delle telecamere collegandomi con il wifi al router, e quindi all'nvr con indirizzo ip 192.168.1.101 .
      Subito dopo provo a collegare il mac di Gilberto, premetto che subito non ha funzionato quindi ho installato il plugin richiesto, niente da fare si collega al router entra nelle impostazioni dell'nvr apre la schermata delle telecamere ma nei riquadri dove si dovrebbero vedere le quattro immagini delle telecamere in streaming si vede nero, allora ho provato a scaricare firefox sul iMac e impostarlo come lo ho impostato nel mio portatile ma il problema è il medesimo, errore #2032, non soddisfatto delle prove che ho portato avanti ho avuto la felice idea di installare ubuntu sul iMac tramite virtualbox proprio per togliermi ogni dubbio dato che io con il portatile riesco a visualizzare le camere ho pensato che installando linux e connettendomi al router avrei risolto, invece no problema #2032.
      Aiuto non so più che fare e inoltre sto iniziando a pensare che forse il macintosh ancora deve abbassare la testa a linux😁.  Distinti saluti e ringrazio anticipatamente per l'aiuto ...
    • Da Claudio Melos Alfieri
      Buonsalve! Sto avendo problemi a connettere il power mac g4 di un mio amico ad internet. Dice che ha solo un indirizzo ip locale e potrebbe non essere in grado di connettersi ad internet. Non ho fatto nulla eccetto inserire il cavo. Il computer è stato formattato di recente quindi tutte le impostazioni dovrebbero essere quelle di base.
      Il mio amico ha la fibra ma non credo c'entri, perché dovrebbe semplicemente scaricare più lentamente se non può andare a 1 gb al secondo.
      Cosa posso fare?
       
      Il sistema operativo è mac os x leopard!
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo