Vai al contenuto





jariy07

[CURIOSITA'] Led del MagSafe quasi spento!

Recommended Posts

Ciao a tutti!

Perdonatemi la domanda forse molto stupida o banale, ma ho notato che a volte la luce del MagSafe collegato al mio MacBook PRO a carica completata e mentre utilizzo l'alimentatore attaccato per utilizzare il Mac, il LED del connettore diventa quasi spento, fioca...

E' un difetto o è una cosa normale?

Vi ringrazio anticipatamente

Ciao


MacBook PRO 13' (2011) i5 2,4 GHz - 4 Gb 1333 MHz DDR3

"...Because the people who are crazy enough to think that they can change the world, are the ones who do...

Think Different."



Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


probabilmente lo fa quando la periferica è completamente carica e il circuito di sicurezza interrompe l'alimentazione, i led reagisco a tensioni residue molto basse per cui anche se viene esclusa l'alimentazione mantengono una luminescenza residua molto bassa come conseguenza di un minimo di tensione che comunque attraversa i fili ........... in alcune situazioni per evitare questa luminescenza residua si monta una resistenza in serie in modo che al di sotto di una certa tensione questa venga assorbita dalla resistenza e non ragiunga il led, se non lo fa a tutti probabilmente all'interno del circuito originale è implementata questo tipo di soluzione ma potrebbe essersi bruciata la resistenza


SEMBRA FACILE MA NON é DIFFICILE

;)

Una mela al giorno leva il medico di torno .... mumble mumble considerando il prezzo delle mele ultimamente meglio farsi una settimana in ospedale

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Che strano! Non è normalissimo!

Ma non dovrebbe essere nulla di grave, si accede soltanto il led, quindi non dovrebbe caricare...essendo una cosa debolissima!


Semplicemente sono qui...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

probabilmente lo fa quando la periferica è completamente carica e il circuito di sicurezza interrompe l'alimentazione, i led reagisco a tensioni residue molto basse per cui anche se viene esclusa l'alimentazione mantengono una luminescenza residua molto bassa come conseguenza di un minimo di tensione che comunque attraversa i fili ........... in alcune situazioni per evitare questa luminescenza residua si monta una resistenza in serie in modo che al di sotto di una certa tensione questa venga assorbita dalla resistenza e non ragiunga il led, se non lo fa a tutti probabilmente all'interno del circuito originale è implementata questo tipo di soluzione ma potrebbe essersi bruciata la resistenza

Un buon alimentatore solitamente implementa un circuito limitatore che interrompe il processo di carica per evitare di surriscaldare la batteria quando ha raggiunto la massima capacità di ricarica. Si utilizza un Led bicolore per indicare i due stadi (carica/scarica) e non è normale se la luminosità varia fino a divenire appena percettibile a meno che a carica massima il circuito spegne il Led di proposito. I Led funzionano SEMPRE con una resistenza in serie per la caduta di tensione. Se si utilizza una resistenza di valore ohmico troppo alta il led o non si illumina o si illumina debolmente (dipende dalla tensione Vcc), se si utilizza un valore basso, non calcolato ad hoc, il led si brucia e smette di funzionare. Se si è bruciata la resistenza, il Led non dovrebbe accendersi. Un Led bicolore ha due resistenze limitatrici.

Ciao

René


Ho mordicchiato la  appena nata!   Apple II (DOS - Prodos)
Apple GS (System 6.0.1) - Apple Mac PCI G3 B&W 500 MHz (Tiger 10.4.11) - Apple Mac PCI G4 500 MHz (Tiger 10.4.11) - iMac 27", 2.93 GHz Intel Core i7 (OS X 10.11.3)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io uso i led in ambito automotive e in quel caso non sempre vengono inserite delle resistenze, e più precisamente si monta la resistenza se il led si trova in una zona dell'impianto in cui arriva una tensione di corrente residua anche a circuito aperto (generalmente perchè si tratta di sistemi a doppio negativo gestiti dalla centralina per ottenere diversi effetti di accensione-spegnimento) e quindi anche da "spenti" sono luminescenti ...... oppure nelle zone controllate dalla centralina per la segnalazione di lampade fulminate (la centralina pensa ci siano delle lampade a filamento di cui controlla la resistenza) e quindi si deve aggiungere una resistenza per ingannare la centralina e fargli leggere una resistenza pari a quella di una lampada da 5 watt anche se in realtà c'è un led da 1 watt ........ in alcuni casi anche se la centralina controlla non serve la resistenza visto che si montano lampade con moltissimi led come il caso di lampade da 32 led SMD a doppio o triplo chip

comunque è ovvio che nel caso del magsafe il comportamento non è normale e c'è qualcosa di non funzionante anche se non dovrebbe essere nulla di grave


SEMBRA FACILE MA NON é DIFFICILE

;)

Una mela al giorno leva il medico di torno .... mumble mumble considerando il prezzo delle mele ultimamente meglio farsi una settimana in ospedale

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

TECNICI AIUTATEMI!!!

Rispolvero la discussione perchè ho lo stesso problema.............. su macbook bianco del 2008 luce led verde appena visibile, ho provato con due diversi caricabatterie e stessa storia, oltretutto senza batteria non si accende!!!!

A questo punto non so se puo essere il connettore a 18 pin che porta corrente alla batteria oppure l'attacco magnetico dove và attaccato il caricabatteria.....secondo me uno dei due non fa bene il suo lavoro e disperde corrente ma chi????Provo a sostituirli.......Ma quale ordino?? :shock:


macbook pro 15" mid 2009 ssd 256gb samsung - macbook late2006 ssd 96gb kingstone- ipad 2 16gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ai tempi mi faceva la stessa cosa col mio vecchio MacBook bianco late 2006.

è risultato che erano i PIN del MagSafe (lato PC) che si stavano usurando e non facevano più contatto bene.

in ogni caso, prima di diventare un problema serio, che mi ha costretto a cambiarlo, sono passati un bel 3 anni...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

in che senso problema serio? non sempre ti si presentava il problema?

Il mio è sempre con questa luce fioca e non carica la batteria......è un problema serio!!!


macbook pro 15" mid 2009 ssd 256gb samsung - macbook late2006 ssd 96gb kingstone- ipad 2 16gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

per serio intendevo che, anche con un caricabatterie nuovo di pacca, il contatto era "traballante" e non più affidabile. In sostanza, alla fine ho dovuto cambiare il Mac, perchè alla Apple non esiste più il ricambio. In realtà si trova online, e installarlo non è neanche difficile, ma ho deciso di approfittarne e cambiarlo (cosa che già meditavo da un po').

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie mille Druido......provo ad ordinare il ricambio on-line


macbook pro 15" mid 2009 ssd 256gb samsung - macbook late2006 ssd 96gb kingstone- ipad 2 16gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo