Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Zelota91

Velocità effettiva SSD

Recommended Posts

che ssd hai?il vertex 3?

comunque ssd al posto di hdd e hdd nell'optibay e dovresti avere 3 gbit

Si è il Vertex 3 da 60 GB. Prima che mi arrivasse l'optibay, l'ssd era collegato al posto dell'hard disk originario (che è sempre andato ad 1,5 Gigabit di velocità negoziata) ma andava a 3Gigabit.

Ora che ho scambiato i due, per poter mantere il sensore di movimento sul disco non a stato solido, sono entrambi a 1,5Gigabit.

hai velocità più basse dei miei vertex 2 e corsari force 2 entrambi da 60gb... c'è sicuramente qualcosa che non quadra

Infatti mi hanno insospettito i test che ho fatto e subito chiesto. Purtroppo non riesco a capire l'origine del problema. Il firmware è aggiornato, e semplicemente devo collegare un cavo sata... :S

Dite che dovrei sentire un centro assistenza apple?


Macbook Pro 13" (late '10): Kit Kingston 8Gb Ram DDR3 1066MHz, SSD Samsung 120GB EVO + Western Digital 1 TB.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


ho trovato questo:

http://www.ocztechno...d-of-3Gb-s-link

forse puo risolvere il problema, sembra un poo' macchinoso, ma prova e facci sapere :)

idem qui:

http://www.helpmac.it/domande/977/ssd-poco-performante-che-fare

the fix is called a "Mac" fix, but it really is just a fix for seeing 1.5Gb/s instead of 3Gb/s... use this same method and let me know if it changes.

The office has released what they think is a fix for this. I need you guys to test it out.

Here is a special version of the Linux based update tool: https://rapidshare.com/files/892490026/OCZ_MAC.zip

Burn this to a CD just like the other versions and boot to it. You will see a new icon called "MAC 1.5/3G" with an OCZ Technology icon. Double click it, verify you want to perform the update by pressing enter and then wait. It can take up to 3 minutes to complete, do not shut it off until you see that it has completed.

You should receive a confirmation on the screen that any and all drives have been updated with the fix.

Once that is done, shutdown the machine (icon in lower left corner, click and select logout, then shutdown). Once the Mac/Nvidia based PC iis off, restart it, remove the CD and boot to OSX/Windows7, tell me if it resolved the issue.


i miei viaggi in moto: http://www.facebook.com/InMotoconVale

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

AGGIORNAMENTO:

ho trovato questo: ...

Prima di effettuare il procedimento che mi avevi consigliato, cosa che dovrei studiare bene, perchè non sono molto pratico di "operazioni di boot", ho aspettato che mi arrivasse l'hard disk da 1TB da affiancare al SSD.

Mi è appena arrivato, l'ho montato (nel bay, dato che è uno scorpio blue e ha il sensore per gli urti incorporato) e ho messo l'SSD nel vano principale (dove la prima volta mi viaggiava a 3Gigabit).

Una volta acceso, ho constatato che il nuovo disco viaggia a regime (3 Gigabit su 3) mentre l'SSD.

Ho spento e riacceso.

Ora entrambi sono a velocità di 3Gigabit su 3 (non chiedetemi come o perchè, anzi sarei curioso di saperlo, quindi se qualcuno sa...)

Direi che per ora sono molto soddisfatto... proverò a giorni a fare di nuovo i test di velocità.


Macbook Pro 13" (late '10): Kit Kingston 8Gb Ram DDR3 1066MHz, SSD Samsung 120GB EVO + Western Digital 1 TB.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo