Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Green Otto

Aggiungi Dispositivo Audio - Dont'work!

Recommended Posts

Cari tutti,

ho un piccolo problema con la configurazione di un nuovo dispositivo audio che mi consenta di "aggregare" più schede audio fisiche. Ho fatto qualche ricerca e ho capito che si può fare. Sembrerebbe anche molto banale, ma a me non funziona e non so perché.

In buona sostanza la funzione "aggiungi" (simbolo "+") dall'applicazione "Configurazione Audio Midi" non crea alcun nuovo dispositivo audio.

Me ne ritrovo un paio che sono state create in automatico dal sistema per il funzionamento del pacchetto CS5. Vorrei quindi provare ad utilizzare queste che non hanno al momento ingressi e uscite configurate. Ma appena tento di spuntare il controllo "usa" di una delle mie schede esterne (che separatamente funzionano tutte) il sistema tenta la sincronizzazione e toglie la spunta.

Potreste darmi qualche dritta per risolvere il problema?

Grazie

PS: utilizzo Snow Leopard.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ma i due dispositivi audio, (schede audio) le hai?

Quali? (marca e modello)

Hai installato i loro driver?


MacPro 8core 2.8 GHz - 16GB Ram - Os X.6.8 - Logic Studio 9.1.5 - Apogee Ensemble - TC Electronic PowerCore - SSL Duende - Euphonix Mc Control - iPhone 4s iOS 5.1 - iPad 2 iOS 5.1

http://www.rdaudio.it

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

come schede uso una terratec phase 88 rack fw e il registratore zoom h2n (via usb).

le due schede funzionano correttamente se separate. deduco che i driver siano corretti.

il problema, ripeto, è che non riesco a creare nessuno nuovo dispositivo virtuale. ho pensato ad un problema di permessi sul mio account, ma sono "amministratore".

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Strano, puoi fare uno screenshot?


MacPro 8core 2.8 GHz - 16GB Ram - Os X.6.8 - Logic Studio 9.1.5 - Apogee Ensemble - TC Electronic PowerCore - SSL Duende - Euphonix Mc Control - iPhone 4s iOS 5.1 - iPad 2 iOS 5.1

http://www.rdaudio.it

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

per lo screen non posso fare nulla adesso, ... magari stasera. tuttavia aggiungo che i due dispositivi separati, quando collegati, li vedo, con tutti gli in/out di cui sono dotati, e funzionano tutti correttamente. Ma quando clicco sul tasto "+" per aggiungere un dispositivo virtuale il sistema non fa nulla.

ho provato anche collegando solo l'H2N e tentando di creare un nuovo dispositivo virtuale, ad esempio, con gli altri ingressi del mac, ma nulla.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo