Vai al contenuto





barney2008

mountain lion primi problemi

Recommended Posts

Ciao a tutti

ho da poche ore installato Mountain lion, ed ho alcune piccole domande per voi:

1) Mail: non mi piace vedere l´icona del dock con il numero di nuove email (vi puo´ sembrare stupido non volere un servizio del genere, ma tendo a distrarmi dal lavoro ogni volta che arriva una nuova email). Nel vecchio Lion c´era la scelta tra "visualizza per tutti i messaggi"; "solo in posta in arrivo" o "nessuno". Adesso in Mountain lion l´opzione "nessuno" sembra sparita. Sapete come posso fare?

2) Messaggi: non ho un Iphone e tanto meno un Ipad. Posso cmq mandare Messaggi ad amici che hanno un Iphone con questa applicazione? Quando clicco su "Nuovo Messaggio", ad un amico che ha un Iphone, non mi fa cmq mandare il messaggio. Perche´? E´ un servizio solo per chi ha anche un Iphone?

3) Icloud Trova il Mio Mac: questa funzione di Icloud e´ oscurata e non mi permette quindi di attivarla. Perche´?

Se puo´ esservi utile, ho un Macbook pro aquistato esattamente 1 anno fa. Ho installato Mountain lion come aggiornamento sul vecchio Lion (senza quindi formattare).

Vi ringrazio anticipatamente per il vostro aiuto!

:)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


1 - metti su mail di scaricare la posta manualmente non ogni tot minuti così non apparirà numero.

2 - non credo. ho sia iphone e ipad...

3 - attiva in preferenze sistema > sicurezza > privacy > servizi di localizzazione

Modificato da paolinoweb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

2- credo di si, dovresti logarti con il tuo id e psw di icloud e dopo dovresti potertlo usare, e ti invia i messaggi con l'indirizzo e.mail, non sono c'erto perchè anche io possiedo iphone e ipad, ma non ho mai inserito il numero del iphone per usare imessage con il computer quindi non credo sia necessario possedere un iphone, ovviamente puoi scrivere solo con chi ha un iphone o un mac

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

2- Sisi certamente, ha ragione almostdust, devi loggarti con il tuo account Apple e dopo di che puoi ricevere e inviare messaggi a tutti quelli che hanno iPhone, iPad, iPod touch 4g con iOS 5 :)


 iMac 21,5" 2011  iPad Bianco display a retina Wi-Fi+4G 64 gb  iPhone 4s bianco  iPhone 4 nero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

iMessage non usa il numero di cellulare ma l'account apple per inviare i messaggi, non serve avere un iPhone, in teoria basa solo che il rivecente abbia un id Apple e un terminale pronto con iMessage installato

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao,

grazie a tutti per le vostre risposte.

Purtroppo pero':

1) piu' scomodo del vecchio Lion, ma ok.

2) ho amici con Iphone eppure non riesco a mandar loro messaggi ( "il destinatario no ha iMessenger").

3) pur avendo attivato il servizio di localizzazione, continuo a non poter attivare "trova il mio mac" (cliccando su "altro.." richiede di una partizione di recupero???)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

1 - se hanno tolto l'opzione non è che puoi far molto se non come ti ho scritto..

2 - se gli amici con iphone non hanno ios 5 oppure lo hanno ma non sono loggati con icloud non funziona... idem se non hanno connessione dati.

3 - partizione di recupero? posta lo screenshot

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

prova ad accedere da icloud.com e vedi che ti dice :)


MacBook Pro 13' 2.9Ghz i7 con 8gb di ram e 750 di hard disk con l'ultimo OSX installato

iPhone 5s 32GB Grigio Siderale con iOS 7 e iPhone 4 32GB Nero con iOS 7

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ecco lo screen shot del problema 3:

http://img9.imagesha...ureitpictur.png

due possibilità mi vengono in mente...

aver clonato l'hard disk senza la partizione di recupero ( quella da cui si accede con cmd+r all'avvio)

avere un hackintosh

che OSX avevi prima di ML ? L ? funzionava?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

prima di ML avevo L, e "trova il mio Mac" non funzionava.

E' un vero Macbook pro.

Non credo di aver mai avuto la partizione di recupero. Non ho idea di come crearla!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

prima di ML avevo L, e "trova il mio Mac" non funzionava.

E' un vero Macbook pro.

Non credo di aver mai avuto la partizione di recupero. Non ho idea di come crearla!

la crea L durante l'installazione. la crea ML durante l'installazione se parti da SL..

non devi crearla tu... verifica se premendo cmd+r all'avvio parte una procedura guidata per reinstallazione ML ed altre funzionalità

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

mi sa che la soluzione migliore è la formattazione… scarica ML fatti un disco avviabile (ci sono derise guide) e ripristina tutto...


MacBook Pro 13' 2.9Ghz i7 con 8gb di ram e 750 di hard disk con l'ultimo OSX installato

iPhone 5s 32GB Grigio Siderale con iOS 7 e iPhone 4 32GB Nero con iOS 7

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho premuto cmd+r all'avvio ed e' partito il ripristino da internet (tra l'altro, cosa strana, era ripristino di L, non ML).

la partizione la hai... ma quella di Lion ? qualche cosa non è andato a buon fine durante l'aggiornamento.

ho controllato sul mio mac ho il ripristino di ML

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A parte un solo problema con Safari (poi risolto) il mio MacBook alu late 2008 è tornato scattante come ai tempi di SL con in più tutte le nuove funzioni che offre ML. Con Lion era tutto più lento e le ventole partivano ad ogni "piè sospinto". Soddisfattissimo.

Modificato da monterrey

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

oltre al game center a me non funziona face time (prima dell'aggiornamento andava regolarmente). Inoltre, non riesco ad impostare il mio stato, non si cambia da "non in linea".

Poi...non riesco a cancellare le foto da iPhoto...

diciamo che non ricordo aggiornamento peggiore...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

mi sa che la soluzione migliore è la formattazione… scarica ML fatti un disco avviabile (ci sono derise guide) e ripristina tutto...

formattare solo x questa piccola utility di Icloud... non ne ho una gran voglia, e tanto meno il tempo... cmq grazie a tutti x il vostro aiuto!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

la partizione la hai... ma quella di Lion ? qualche cosa non è andato a buon fine durante l'aggiornamento.

ho controllato sul mio mac ho il ripristino di ML

davvero strano, anche perche', il mio problema iniziale ("trova il mio Mac" di Icloud) non funzionava neanche ai tempi di L. Allora mi chiedo: il problema e' davvero la partizione di ripristino (che ho,e quindi avevo in L)?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da Freak_Irish_Sister
      C'è ancora qualcuno che usa Mountain Lion (10.8.5) da queste parti?
      Nel caso dall'iTunes Store nella sezione App Store riuscite ad acquistare le app? A me è scomparsa la voce "Acquista" e "Scarica". Insomma non posso più nè effettuare acquisti di app nuove, nè scaricare aggiornamenti delle app che ho già. Se provo a clickare sulle app al posto di visualizzarle su iTunes mi apre una pagina di Safari e visualizza l'app lì.
       
      Anche voi visualizzate l'App Store così o è un problema mio? 
       

    • Da cuordimela
      Buongiorno a tutti,
       
      vi espongo il mio problema:
       
      ho un Mac book pro 15 no retina,
      OSX 10.8.5  
      2,3 GHz Intel Core i7
      4GB 1600 MHz DDR3
      preso ad aprile 2013.
       
      Appena acquistato ho fatto una migrazione dati dal mio vecchio portatile che era un
      MacBook Pro 15 del 2008 (installazione di mountain Lion non Pulita ma aggiornamento di Snow leopard)
      OSX 10.8.5
      2,2 GHz intel core 2
      2GB di ram
       
      adesso a diversi mesi di distanza il mio mac Book sembra essersi rallentato e a volte durante l'accensione mi capita una cosa molto strana, non mi compare mai la schermata del login ma rimane lo schermo con quello sfondo grigio tipico di Mountain lion con la mela ma senza barra per scrivere. A questo punto di solito io scrivo la password nel vuoto, premo invio e parte tutto quanto…
       
      E' possibile che il sistema operativo non sia installato correttamente visto che ho fatto una migrazione da un'altro mac con una installazione di Mountain Lion non pulita?
       
      Grazie a tutti.
    • Da fmamon
      Sera a tutti,
      premetto che quel che sto per chiedervi rasenta la stupidità di Cletus dei Simpson, ma trovandomi per la prima volta in una situazione del genere preferisco avere la certezza di quanto sto eseguendo.
      In seguito ad un problemino di partizione presso un Apple Store è stata ripristinata l'immagine Mac OS X sul mio MacBookPpro. Il problema è che il tecnico della Genius Bar non so per quale motivo ha ripristinato alla versione Lion. Ora io sto scaricando OS X Mavericks ma il mio dubbio è: comprenderà tutte le funzioni di Mountain Lion anche se dal punto di vista dell'installazione lo sto "bypassando"? Per spiegarmi meglio: è come se da Lion aggiornassi a Mountain Lion e da lì poi aggiornassi ulteriormente a Mavericks?
      Mi rendo conto della stupidità della domanda ma vi prego di essere il più chiari possibile al riguardo
      Grazie anticipatamente a chiunque risponderà!
      Fabio
    • Da Strady
      Ciao a tutti,
      ho acquistato, lo scorso mese, una tavoletta grafica, Wacom Bamboo pen&touch, da utilizzare con il mio MacBook pro con installato SO X 10.8.5 (Mountain Lion). Installando i driver inclusi nel CD la periferica non funziona, alcune volte viene rilevata altre volte neppure quello. Ho provato ad aggiornare i driver scaricandoli direttamente dal sito Wacom in particolare quelli indicati come "cons533-3_int.dmg" ma nonostante la tavoletta venga rilevata, il funzionamento della stessa risulta instabile. Il tutorial di Bamboo Dock non si avvia e fornisce un messaggio che indica di caricare i driver da CD.
      Ho provato a contattare il centro Wacom e mi hanno inviato questa email:
       
      Si prega di seguire la procedura di seguito.
      Riaparazion permessi Mac
      In relazione alla sua richiesta la invito a seguire la procedura in basso:

      Rimuova il driver, esegua i permessi di riparazione, disinstalli il
      driver e riavii il computer,  installi l'ultimo driver aggiornato da www.wacom.eu/downloads
          
          I permessi di riparazione:

          - Vada a Menu/Utilities/DiskUtility

          - Selezioni primo ausilio(first aid) ed il disco che vuole riparare, poi clicchi su riparazione disco

          - Inserisca la password richiesta, la riparazione durerá qualche minuto

          - Un volta completato  riavvi il computer

        
          Rimozione completa del driver - Mac OS X

          Per rimuovere del tutto il driver Wacom, eseguire le seguenti operazioni:

          

          - Staccare la tavoletta dal computer.

          - Disinstallare il driver con BAMBOO / UTILITY TAVOLETTA WACOM (APPLICAZIONI -> BAMBOO / TAVOLETTA WACOM)

          - Riavviare il sistema

          

          A questo punto il driver della tavoletta è stato del tutto rimosso dal
      sistema. Per installarlo nuovamente, collegare nuovamente la tavoletta
      ed installare l'ultimo driver ad essa relativo da

          ftp://ftp.wacom-europe.com/pub/Mac/cons530-3_int.dmg


          si prega anche scaricare Bamboo Dock
         

          http://bamboodock.wacom.com/#IT

         
          Per sistemi operativi 10.8, si prega di installare il Bamboo Dock, seguendo le istruzioni all'interno il link qui sotto.

       
          http://forum.wacom.eu/viewtopic.php?f=10&t=10167voice the repair costs.


          Riavviare il sistema

          

          Per eliminare il file di preferenze della tavoletta deve assicurarsi che tutte le applicazioni siano chiuse.

          Vada alla unitá del disco duro di Macintosh ed a Applicazioni

          Selezioni Bamboo o cartella della pen tablet nella lista applicazioni

          A seconda della versione del driver potrá vedere o togliere la tavoletta o preferenze File Utility

          Per ristabilire il file di preferenze dovrá selezionare: rimuovi i file di preferenze di tutti gli utenti

          Avrá bisogno della password del sistema
      ------------------------------------------------------------------
      Ho provato a seguire passo passo le loro indicazioni ma il risultato è sempre lo stesso. Sono stato in diversi centri APPLE dove hanno provato ad installare la tavoletta su un Mac con OS Leopard e dava lo stesso problema di instabilità.
      Preciso che ho provato la tavoletta con un PC e funziona perfettamente.
       
      Non so più quale tentativo fare. Avete consigli da darmi? esiste una incompatibilità tra Wacom Bamboo e Mountain Lion o sistemi precedenti?......
      Grazie a chi vorrà aiutarmi a risolvere il problema.
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo