Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







Problema MacBook Air cavo Mini-DisplayPort Adapter for HDMI


Recommended Posts

Allora premetto che ho mountain lion: ho collegato l'adattatore al pc, ho acceso il monitor esterno vado in preferenze>monitor e spunto la modalità di scelta della risoluzione del macbook "in scala" a questo punto collego il cavo vga all'adattatore e incredibilmente funziona!!!!!! allora ho provato in una tv con uscita vga e non sono riuscito a visualizzare niente, a questo punto sono tornato sul primo monitor esterno (quello che ha funzionato ali'inizio e che è anche esso un monitor-tv) rifaccio lo stesso procedimento e non funziona più!!! la cosa che mi fa andare in bestia è che sull'imac funziona senza neanche aprire le preferenze di sistema! come si può spiegare questo comportamento? Intanto posso dire che la porta thunderbolt del macbook funziona al 100% in quanto collegando un adattatore hdmi funziona tutto perfettamente ed a primo colpo. Sono anche (quasi a questo punto) che l'adattatore vga funzioni in quanto sull'imac funziona a primo colpo, inoltre nella confezione c'è scritto che questo adattatore funziona con i macbook pro come il mio, e non vedo il motivo per cui non debba funzionare!!! Cosa posso fare secondo voi?

Link di questo messaggio
Condividi su altri siti

Chiaramente il problema sta nella tv.Devi concentrarti nelle impostazioni della tv.

Io ho un Mac mini collegato alla tv in VGA e chiaramente anche il cavo audio.Ho impostato sulla tv l'uscita VGA e funziona perfettamente (anche se la qualità è scadente.) :ciao:

Link di questo messaggio
Condividi su altri siti

Allora ragazzi, ho risolto e adesso vi spiego come... intanto non è la tv e fortunatamente non è manco il pc ma a quanto pare il problema è l'accoppiata macbook pro con questo adattatore perchè (credo di averlo già detto) su un iMac del 2011 non ho nessun problema. Per farlo funzionare basta collegare l'adattatore alla presa thunderbolt quando il macbook pro è spento, infatti in caso contrario non riusciremo a visualizzare niente nel monitor esterno. Spero che questa mia soluzione possa essere a qualcuno... Grazie a tutti comunque! :D

Link di questo messaggio
Condividi su altri siti
  • 3 weeks later...

Stesso problema qui.

Macbook Air ultima generazione da 13, i5...

Cavo comprato su internet, lo attacco, schermata blu e niente.

Ho provato anche da spento coem consiglia krossk2 ma nulla, non cambia assolutamente niente! :(

Idee?

PS: oltretutto sotto le impostazioni di sistema -> monitor non c'è alcuna traccia di quello esterno! :(

Modificato da MuCcIo
Link di questo messaggio
Condividi su altri siti

Ciao utenti di ItaliaMac,

scrivo per segnalare lo stesso problema.

Ho da poco acquistato un HDMI to MiniDisplay della Cablesson su Amazon (http://www.amazon.it/1m-DisplayPort-Cablesson-Adattatore-Supporta/dp/B0067560CY/ref=sr_1_3?ie=UTF8&qid=1350994365&sr=8-3)

Lo collego alla tv, lo collego al mac, lo schermo lampeggia di azzuro, e stop, non succede nient'altro :(

Ci ho provato tutta sera, su ingressi HDMI diversi, in un caso il collegamento è avvenuto, sono riuscito a utilizzare tranquillamente il mac tramite lo schermo della televisione...così ho staccato il cavo e ho riprovato su un ingresso differente, ma nulla. Anche tornando all'ingresso dove era avvenuto con successo il collegamento, non succede più nulla, lo schermo lampeggia ma le fantomatiche "opzioni di duplicazione" non compaiono..

Link di questo messaggio
Condividi su altri siti
  • 2 months later...

Ciao a tutti.

più o meno ho lo stesso problema.. ho comprato prima un adattatore vga per collegare il mio macbook di fine 2008 alla mia tv samsung e tutto va bene.... poi ne ho comprato uno su ebay (costava pochissimo quindi non mi stupirei se fosse il cavo) ma quando lo inserisco nulla manco la flesciata blu sullo schermo con il vga torna a funzionare

Link di questo messaggio
Condividi su altri siti
  • 2 years later...

stesso problemaccio anche per me non mi funzionano le porte hdmi e mini displayport..ho provato a collegare il mio macbook pro retina con mini displayport dvi alla wacom cintiq ma non funziona..(adattatore comprato dal sito apple..) provo con un adattatore hdmi a dvi ma niente...PROVO a collegare tutto su un altro mac e...funziona tutto (con i miei cavi...)

quindi è un problema del mac...giro e rigiro da nessuna parte sanno dirmi niente...ma qualche essere umano ha avuto questo stesso problema ahahahah???

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo