Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

bettaf

Help iMac non si spegne!

Recommended Posts

Salve a tutti; ho un problema di cui non riesco a venirne a capo.

Il mio iMac del 2007 con Snow leopard installato aveva funzionato egregiamente fino a pochi mesi orsono e da un'pò di tempo mi si blocca durante lo spegnimento (rimane bloccato col monitor celeste e l'orologino) e devo spegnerlo manualmente.

Oltre a ciò all'avvio mi appare una finestra con una vecchia connessione ad un hard disk in wi-fi collegato ad una airport che adesso non ho più; insieme a questo, sempre all'avvio mi si avvia un programma (utorrent) che mi fa riaprire tale finestra più volte finchè non parte effettivamente il suddetto programma.

Ho provato varie operazioni e cioè: controllo disco, verifica permessi (e relative riparazioni), svuotatura cache (dapprima con il programma onyx e poi manualmente poichè non mi sembrava lo avesse fatto). Riavvio ma è tutto come prima.......

Ovviamente avevo precedentemente cancellato il collegamento al server dell'hard disk ma mi ricompare sempre.

Qualcuno di voi sa come aiutarmi?

Grazie 1000 in anticipo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


se già hai fatto queste prove forse ti conviene fare quanto prima un salvataggio di tutto (prima che si fotta definitivamente) e organizzare un bel formattone. Anche Apple ogni tanto ne ha bisogno

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Time Machine modalità: ON!


iMac 21.5 2.5 GHz Intel Core i5/ 4GB 1333 MHZ DDR3 iPhone 5 16 GB Black

Airport Extreme Apple TV 2 iPad 3 16 GB Black 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo