Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

FaGiO

Problemi con incorporazione font in PDF da InDesign CS6

Recommended Posts

Ciao ragazzi,

sono passato da InDesign CS3 a CS6 e, utilizzando i vecchi modelli delle pagine di una rivista (fino alla scorso numero impaginata, appunto con CS3) ho creato il nuovo numero. Ho però riscontrato un problema una volta inviato i file alla tipografia. In pratica un font (American Typewriter) non è stato incorporato nel PDF che è stato generato utilizzando le "vecchie" specifiche che avevo creato con CS3. Ho controllato che il font fosse incorporabile dalle proprietà di "Libro Font" e così è... Che cosa può essere?

Per il momento, visto il pochissimo tempo a disposizione, ho "ovviato" facendo i Profili del testo e ricreando i PDF... ma è un po' scomodo. Sapete aiutarmi?

Grazie! :gira:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Non ho ancora usato CS6 ma non penso che sia un problema di ID.

Ho un paio di cose da chiederti per capire meglio:

1. Esporti o stampi il ps per fare il pdf?

2. Hai controllato che, per un motivo strano, non si siano modificati i parametri del distiller?


"Noi finti professionisti" Club

Tessera n. 003

"Serious fun in serious dive"

"...la violenza è l'ultima risorsa degli incapaci"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non ho ancora usato CS6 ma non penso che sia un problema di ID.

Ho un paio di cose da chiederti per capire meglio:

1. Esporti o stampi il ps per fare il pdf?

Allora io ho sempre usato i "Predefiniti Adobe PDF" all'interno dei quali ho un predefinito che ho sempre usato con CS3 (e ha sempre funzionato) e che mi è stato "riconosciuto" anche da CS6...

2. Hai controllato che, per un motivo strano, non si siano modificati i parametri del distiller?

Non ho mai usato Distiller... Ho provato a capirci qualcosa, ma senza riuscirci... :oops:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Scusate se mi intrometto, come max90, non penso che il problema si l'id ne delle joboption che ai ereditato.

Da quello che ho dedotto utilizzi le pdf library (sostanzialmente file/esporta), se questa deduzione è esatta, per default incorporano i font, eccetto se non disponi delle licenze del font, ma in questo caso esce un avviso prima che venga generato il pdf.

Ti consiglio di verificare rigenerando il pdf se nella finestra proprietà di Acrobat (file/proprietà) nella tab font (se non erro) ci sono tutti i font.

In alternativa dovresti dal pdf o dall'indesign generare un postscript e distillarlo con il Distiller, che in teoria "corregge" questo problema.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo