Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






Recommended Posts

Buongiorno a tutti!

è da sempre che iPhoto mi da questo problema: quando importo le foto dalla mia SD nella libreria, creando così un nuovo Evento, le foto verticali mi appaiono NERE...

ho provato a fare "mostra nel finder -> documento originale" e lì, chiaramente, ci sono e si vedono, e con Anteprima riesco a visualizzarle correttamente.. con iPhoto, no!

il punto è che delle volte me le importa in modo corretto e riesco a vederle tranquillamente, altre volte questo non accade...

se può aiutare, ho una SD hc Lexar Professional (da 4gb, 133x Speed) e adopero una Nikon D60 con l'impostazione "ruota automaticamente foto verticali" attivata...

a qualcuno è successo e riesce ad aiutarmi?

se c'è bisogno posso fare uno screenshot e vi faccio vedere...

Grazie dell'attenzione :)

Link al commento
Condividi su altri siti

Altrimenti fai uno screenshot .. ma se le trasferisci sulla scrivania e le apri ti da lo stesso problema?

iMac 21.5 2.5 GHz Intel Core i5/ 4GB 1333 MHZ DDR3 iPhone 5 16 GB Black

Airport Extreme Apple TV 2 iPad 3 16 GB Black 

Link al commento
Condividi su altri siti

prova a disabilitare la rotazione automatica :preoccupato:

ho provato.. dalla nikon.. non cambia nulla O_ò

Altrimenti fai uno screenshot .. ma se le trasferisci sulla scrivania e le apri ti da lo stesso problema?

ahimé, si... le tracino sulla scrivania, le apro con anteprima e... il buio.
Link al commento
Condividi su altri siti

Potrebbe essere un problema di iphoto allora ....

iMac 21.5 2.5 GHz Intel Core i5/ 4GB 1333 MHZ DDR3 iPhone 5 16 GB Black

Airport Extreme Apple TV 2 iPad 3 16 GB Black 

Link al commento
Condividi su altri siti

Se clicchi su l'anteprima(in iPhoto) la foto si apre o no?

si apre ma sempre nera.. è come se per iPhoto l'immagine sia così, non dice nemmeno che è... che so'... danneggiata, ad esempio, o mancante di qualcosa... è come se fosse nera, punto, e nera me la fa vedere :(
Link al commento
Condividi su altri siti

si apre ma sempre nera.. è come se per iPhoto l'immagine sia così, non dice nemmeno che è... che so'... danneggiata, ad esempio, o mancante di qualcosa... è come se fosse nera, punto, e nera me la fa vedere :(

Hai provato come ti avevo detto ieri, di portare le foto da iPhoto nella scrivania?

iMac 21.5 2.5 GHz Intel Core i5/ 4GB 1333 MHZ DDR3 iPhone 5 16 GB Black

Airport Extreme Apple TV 2 iPad 3 16 GB Black 

Link al commento
Condividi su altri siti

Antivirus su mac? No grazie!! Utente Mac dal 10 aprile 2009.

 MacBook air 13, MacBook White 13, Canon Eos 1100D, Nexus5  . Lurker. Tartassala!! ToDo: Tentare di conquistare il mondo!!

Link al commento
Condividi su altri siti

si ho provato.. me le da nere anche lì -.-

Potrebbe essere un problema che deriva dalla tua macchina fotografica?

iMac 21.5 2.5 GHz Intel Core i5/ 4GB 1333 MHZ DDR3 iPhone 5 16 GB Black

Airport Extreme Apple TV 2 iPad 3 16 GB Black 

Link al commento
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy