Vai al contenuto





alex1602

iphone 4s sim inesistente dopo averlo rimontato

Recommended Posts

Salve a tutti sono uno nuovo nel forum....

ho un grossissimo problema.

Ho smontato il mio iphone 4s per sostituire la cassa superiore, una volta richiuso non mi rileva la mia sim.

Il telefono funziona alla perfezione solo la parte delle chiamate non va....non mi chiede neanche il pin rimane su cerco....

ho già provato a ripristinarlo ma credo di aver dimenticato o rotto qualcosa ma proprio non riesco ad arrivarci!!!!!!

ha qualcuno è già capitato???

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ciao Alex e benvenuto. :D

Vedi, tecnicamente non sono in grado di risponderti... credo però che smontando e rimontando il tutto probabilmente hai lesionato qualche contatto e la sim non viene più letta.

Non saprei cosa consigliarti, personalmente evito tassativamente di metterci le mani dentro... :rolleyes:

Prova a rifare tutto e se continua a non funzionare c'è solo l'assistenza... :ciao:


MacBook Pro 15 (11/2010) RAM 4 Gb - High Sierra 10.13.6    iPhone7 Plus 128GB (12/2016) iOS 12.3.1

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

GRAZIE PER LA GUIDA è DAVVERO INTERESSANTE !!!!!

Ma non ho risolto niente....

HO provato a ripristinarlo e adesso mi rimane in dfu... dandomi errore 1 ....che ovviamente dovrebbe essere problema hardware

Sapete quanto mi verrebbe a costare mandarlo in assistenza.....piu' o meno giusto per farmi un idea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve a tutti sono uno nuovo nel forum....

ho un grossissimo problema.

Ho smontato il mio iphone 4s per sostituire la cassa superiore, una volta richiuso non mi rileva la mia sim.

Il telefono funziona alla perfezione solo la parte delle chiamate non va....non mi chiede neanche il pin rimane su cerco....

ho già provato a ripristinarlo ma credo di aver dimenticato o rotto qualcosa ma proprio non riesco ad arrivarci!!!!!!

ha qualcuno è già capitato???

Ciao ho il tuo stesso identico problema, sim non funzionante dopo averlo rimontato... hai risolto in qualche modo?? Ti prego dimmi di si

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

nel mio 3gs cera un piccolo spinotto vicino l'antenna che scordando di riattacarlo non mi rilevava la sim. controlla tutti gli attacchi. io l'avo smontato tutto per sostituire la batteria

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao.fatemi sapere se siete riusciti a fare qualcosa_ io ho bisogno per un 4s.
in teoria dovrei provare la data e ora del telefono una volta tolta la batteria si "resetta"(che banalità) tornando al 1970 basta rimetterla all'anno attuale e in teoria dovrebbe andare ma devo provare. intanto vi lascio anche un link che ho trovato a riguardo http://www.tecnophone.it/2013/07/31/iphone-4s-non-riconosce-la-sim-dopo-una-riparazione-ecco-il-perche/

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Lo scorso mese ho sostiuito la batteria del mio 4S,  ho avuto il medesimo problema Sim non riconosciuta, ho risolto riportando la data al 2104 in maniera manuale .... come da procedura linkata sopra... :ciao:

Modificato da Glacy

 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

In primis, connettilo alla rete Wi-Fi, dimodo che possa aggiornare la data corrente.

Poi, ripristina le impostazioni di rete.

Se non ci sono altri difetti hardware e hai rimontato il coassiale dell'antenna a modo, dovrebbe andare.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

quando smonto e rimonto gli iphone la sim non viene mai riconosciuta subito dopo

e mi compare il messaggio nessun segnale 

 

faccio un bel ripristino e riprende a funzionare anche la parte telefonica!!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

quando smonto e rimonto gli iphone la sim non viene mai riconosciuta subito dopo

e mi compare il messaggio nessun segnale 

 

faccio un bel ripristino e riprende a funzionare anche la parte telefonica!!!!

 

Se non gli aggiorni la data corretta, non verrà mai riconosciuto il network.

Il ripristino non serve.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo