Vai al contenuto





FaGiO

iPad Mini - Non si collega alla WiFi dell'ufficio

Recommended Posts

Ciao a tutti,

venerdì ho preso un'iPad Mini 32Gb con 3Ita. A casa nessun problema, ma in ufficio non riesco a connettermi alla WiFi (dove, invece, si connettono benissimo l'iPhone e il MacBook...)!

In pratica, trova la rete, mi chiede la password, sembra connettersi ma non appare l'icona accanto all'operatore e non naviga. Se apro le impostazioni, a fianco del nome della rete c'è la "rotellina" che gira e vedo che assegna un IP, ma non appaiono né i DNS, né il resto delle impostazioni che, invece, vedo con l'iPhone... che può essere?

Aiutatemi! In ufficio non ho copertura 3g... :(

ThanX!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ciao a tutti,

venerdì ho preso un'iPad Mini 32Gb con 3Ita. A casa nessun problema, ma in ufficio non riesco a connettermi alla WiFi (dove, invece, si connettono benissimo l'iPhone e il MacBook...)!

In pratica, trova la rete, mi chiede la password, sembra connettersi ma non appare l'icona accanto all'operatore e non naviga. Se apro le impostazioni, a fianco del nome della rete c'è la "rotellina" che gira e vedo che assegna un IP, ma non appaiono né i DNS, né il resto delle impostazioni che, invece, vedo con l'iPhone... che può essere?

Aiutatemi! In ufficio non ho copertura 3g... :(

ThanX!

Nessuno che abbia la più pallida idea del perché? :(

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti,

venerdì ho preso un'iPad Mini 32Gb con 3Ita. A casa nessun problema, ma in ufficio non riesco a connettermi alla WiFi (dove, invece, si connettono benissimo l'iPhone e il MacBook...)!

In pratica, trova la rete, mi chiede la password, sembra connettersi ma non appare l'icona accanto all'operatore e non naviga. Se apro le impostazioni, a fianco del nome della rete c'è la "rotellina" che gira e vedo che assegna un IP, ma non appaiono né i DNS, né il resto delle impostazioni che, invece, vedo con l'iPhone... che può essere?

Aiutatemi! In ufficio non ho copertura 3g... :(

ThanX!

prova a spegnere e riaccendere il router, e/o a inserire manualmente i dati(sempre che tu non l'abbia già fatto) Modificato da je89

MacBook Pro 13" 2017
 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

prova a spegnere gli altri dispositivi e collegare solo l'ipad mini.

potresti avere questi problemi:

1. avere al massimo 3 indirizzi IP disponibili sul router (es. fastweb) quindi non possono connettersi più di 3 dispositivi contemporaneamente.

2. aprire il router al questo nuovo dispositivo (vedi alice adsl, se non si attivano i dispositivi non si ha la possibilità di navigare)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Nessuno che abbia la più pallida idea del perché? :(

Da poco Apple ha rilasciato iOS 6.0.2 che dovrebbe risolvere molti di bug che riguardano il hi-fi


 iPhone 5 32GB,  iPad 3 64GB Wi-Fi+4G e  iPod Touch 4G 8GB
 MacBook MacBook Pro 2012 13'' Standard 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo