Vai al contenuto





Anto_7

Wifi iPhone 5 nn mantiene il segnale

Recommended Posts

Salve a tutti,

Ho letto quasi tutti i topic di problemi simili al mio ma ancora nn son riuscito ad arrivare a una conclusione...

Allora a lavoro il tel funziona tranquillamente!! A casa no!

Ho provato a cambiare il canale della rete wifi prima il 6 che ha solo peggiorato le cose e dopo l'11 che al contrario le ha migliorate ma nn risolte!

La cosa strana però è che l'imac e un altro pc si collegano e navigano tranquillamente...i due iPhone che abbiamo in casa no!!

Che rabbia!!

Il problema principale è che in casa nn mi prende il segnale 3G quindi nn posso usare il cell!!

Qualcuno di voi mi può aiutare o anche spiegare meglio come sta la situazione???

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Se ne sta parlando anche in un altra discussione qui sul forum, dai un'occhiata magari ci capisci qualcosa. A quanto pare non è un problema solo tuo.


http://filippofundarofotografia.fotoblog.it/

Everything that makes your pc my mac does it better

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Impostazioni --> Generali --> Ripristina --> Ripristina Impostazioni di Rete.

Qualcuno è riuscito a risolvere il problema disabilitando la crittografia WPA2 e affidandosi a quella WEP

Se così non risolvi o aspetti ios 6.1 o te lo fai cambiare.


http://filippofundarofotografia.fotoblog.it/

Everything that makes your pc my mac does it better

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Impostazioni --> Generali --> Ripristina --> Ripristina Impostazioni di Rete.

Qualcuno è riuscito a risolvere il problema disabilitando la crittografia WPA2 e affidandosi a quella WEP

Se così non risolvi o aspetti ios 6.1 o te lo fai cambiare.

I primi passaggi che mi hai descritto sono da fare sul tel??

Il fatto è che io ho un router primario e poi con un cavo LAN arrivò a un altro router che uso come access point x un altro appartamento a cui ho disabilitato il dhcp mentre a quello primario ho cambiato il canale!!!

La wpe a quale dei due devo cambiarla???

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

http://www.italiamac.it/forum/topic/489599-wi-fi-iphone5/page__fromsearch__1

Qui un utente ha risolto facendo un ripristono in DFU.


iMac Pro (2017) (macOS Catalina 10.15.1) - MacBook Pro 15" Late 2011 (macOS High Sierra 10.13.6) - iPhone 5 Nero e Ardesia 32GB  (iOS 9.2) - iPhone 5s Grigio Siderale 32GB (iOS 11) - iPhone 6s Plus Grigio Siderale 64GB (iOS 13.1.3) - iPhone X Grigio Siderale 256GB (iOS 13.1.3) - iPod Nano 6a Gen. 8GB (Versione 1.2)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo