Vai al contenuto





Recommended Posts

Ciao! Immagino che a molti di voi non interessi (e in realtà nemmeno a me, ma la curiosità è abbastanza)...


Facebook ha introdotto gli hashtag, e mi funzionano bene sia su Firefox che su Chrome...

Ma il browser principale (quello col quale mi trovo meglio per velocità, pinch zoom ecc) è Safari...e su questo non funzionano!!

 

È solo questione di tempo e devo aspettare aggiornamenti, oppure c'è un modo per farli funzionare?

Grazie!

Modificato da Iacopo1992

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ciao! Immagino che a molti di voi non interessi (e in realtà nemmeno a me, ma la curiosità è abbastanza)...

Facebook ha introdotto gli hashtag, e mi funzionano bene sia su Firefox che su Chrome...

Ma il browser principale (quello col quale mi trovo meglio per velocità, pinch zoom ecc) è Safari...e su questo non funzionano!!

 

È solo questione di tempo e devo aspettare aggiornamenti, oppure c'è un modo per farli funzionare?

Grazie!

Strano, a me funziona benissimo. Uso OSX 10.8.4 e Safari 6.0.5 


ERRARE HUMANUM EST, IN ERRORE PERSEVERARE STULTUM

 MacBook Pro 13" 2.4 Ghz Intel Core 2 Duo, RAM 4 Gb, HDD 500 Gb (7200 rpm)

 iPod nano 3G 4 Gb iPod nano 3G 8Gb iPod nano 4G 4Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io ho lo stesso safari ma OSX 10.7.5 ... ma non penso cambi qualcosa!

prova a cancellare i dati di navigazione


ERRARE HUMANUM EST, IN ERRORE PERSEVERARE STULTUM

 MacBook Pro 13" 2.4 Ghz Intel Core 2 Duo, RAM 4 Gb, HDD 500 Gb (7200 rpm)

 iPod nano 3G 4 Gb iPod nano 3G 8Gb iPod nano 4G 4Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Idem, su OSX 10.8.4 e Safari 6.1 e funzionano benissimo!


MacBook Late 2008 '13 - C2D 2.4 - 8GB RAM - SSD 128GB + HDD 1TB - OSX 10.10 Dev GM3

Membro del club: "Io ho usato iPhone OS 1.0 e Android 1.0" - # Io ODIO iOS7

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Secondo me è un problema di impostazioni. Che versione di Safari usi? Prova a reinizializzare Safari e vedi se lo continua a fare!


MacBook Late 2008 '13 - C2D 2.4 - 8GB RAM - SSD 128GB + HDD 1TB - OSX 10.10 Dev GM3

Membro del club: "Io ho usato iPhone OS 1.0 e Android 1.0" - # Io ODIO iOS7

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Secondo me è un problema di impostazioni. Che versione di Safari usi? Prova a reinizializzare Safari e vedi se lo continua a fare!

Ho la versione 6.0.5 ... Mi scoccia anche togliere l'applicazione e re-installarla di nuovo, per non perdere password, preferiti e aggiornamento (la versione più recente che ho trovato da scaricare è la 5...). Come posso fare?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No ma senza disinstallarlo, non c'e una funzione nel menù per reinizializzarlo? Io non uso Safari abitualmente per cui non saprei. Ma una volta c'era quella funzionalità!


MacBook Late 2008 '13 - C2D 2.4 - 8GB RAM - SSD 128GB + HDD 1TB - OSX 10.10 Dev GM3

Membro del club: "Io ho usato iPhone OS 1.0 e Android 1.0" - # Io ODIO iOS7

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No ma senza disinstallarlo, non c'e una funzione nel menù per reinizializzarlo? Io non uso Safari abitualmente per cui non saprei. Ma una volta c'era quella funzionalità!

Sì sì, c'è l'opzione "Ripristina Safari". Comunque le password non dovresti perderle. Sono salvate nel portachiavi, non solo nel browser. 


ERRARE HUMANUM EST, IN ERRORE PERSEVERARE STULTUM

 MacBook Pro 13" 2.4 Ghz Intel Core 2 Duo, RAM 4 Gb, HDD 500 Gb (7200 rpm)

 iPod nano 3G 4 Gb iPod nano 3G 8Gb iPod nano 4G 4Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sì sì, c'è l'opzione "Ripristina Safari". Comunque le password non dovresti perderle. Sono salvate nel portachiavi, non solo nel browser. 

 

 

No ma senza disinstallarlo, non c'e una funzione nel menù per reinizializzarlo? Io non uso Safari abitualmente per cui non saprei. Ma una volta c'era quella funzionalità!

 

 

Ho fatto "ripristina safari" ma non ho risolto...  :confused:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo