Vai al contenuto





jeanko_D

imac lento ad andare in stop

Recommended Posts

Sera

è da un pò di tempo che il mac ci mette parecchio per andare in stop... solita storia di tutti: all'inizio appena premevo il pulsante ci impiegava 5 sec, ora invece 40 sec (non cambiava niente se i programmi erano chiusi o aperti).

Questo è il log:

 

15/07/13 23:59:31,655 WindowServer[74]: Created shield window 0x64 for display 0x042801c0


15/07/13 23:59:31,655 WindowServer[74]: device_generate_desktop_screenshot: authw 0x0(0), shield 0x0(0)


15/07/13 23:59:31,000 kernel[0]: PM notification timeout (pid 183, PCShowServerPMWr)


15/07/13 23:59:31,661 WindowServer[74]: device_generate_lock_screen_screenshot: authw 0x0(0), shield 0x0(0)


15/07/13 23:59:31,731 com.apple.time[11]: Next maintenance wake [backup Interval]: <date: 0x7fb4571004f0> Tue Jul 16 00:52:15 2013 CEST (approx)


15/07/13 23:59:31,732 com.apple.time[11]: Requesting maintenance wake [backup Interval]: <date: 0x7fb4571004f0> Tue Jul 16 00:52:15 2013 CEST (approx)


15/07/13 23:59:32,000 kernel[0]: hibernate image path: /var/vm/sleepimage


15/07/13 23:59:32,000 kernel[0]: hibernate_alloc_pages act 394277, inact 42989, anon 5791, throt 0, spec 283367, wire 237526, wireinit 92903


15/07/13 23:59:32,000 kernel[0]: hibernate_setup(0) took 0 ms


15/07/13 23:59:32,000 kernel[0]: hibernate_page_list_setall(preflight 1) start 0xffffff8164ad1000, 0xffffff8164b31000


15/07/13 23:59:32,000 kernel[0]: hibernate_page_list_setall time: 269 ms


15/07/13 23:59:32,000 kernel[0]: pages 954980, wire 233660, act 278102, inact 1027, cleaned 0 spec 325, zf 4431, throt 0, could discard act 96135 inact 37531 purgeable 20727 spec 283042 cleaned 0


15/07/13 23:59:32,000 kernel[0]: hibernate_page_list_setall preflight pageCount 517545 est comp 33 setfile 754192160 min 6442450944


15/07/13 23:59:32,000 kernel[0]: sizeof(IOHibernateImageHeader) == 512


15/07/13 23:59:32,000 kernel[0]: kern_open_file_for_direct_io(0) took 24 ms


15/07/13 23:59:32,000 kernel[0]: Opened file /var/vm/sleepimage, size 6442450944, partition base 0x0, maxio 400000 ssd 0


15/07/13 23:59:32,000 kernel[0]: hibernate image major 1, minor 0, blocksize 512, pollers 5


15/07/13 23:59:32,000 kernel[0]: 453.979191: setPOWERSAVE cancel scan


15/07/13 23:59:32,000 kernel[0]: 453.979205: setPOWERSAVE ****SYNC SCAN CANCEL FAILED  


15/07/13 23:59:35,000 kernel[0]: 457.076626: ar9300WowEnable: Skip PCIE WA programming


15/07/13 23:59:35,000 kernel[0]: hibernate_page_list_setall(preflight 0) start 0xffffff8164ad1000, 0xffffff8164b31000


15/07/13 23:59:43,000 kernel[0]: hibernate_page_list_setall time: 439 ms


15/07/13 23:59:43,000 kernel[0]: pages 945115, wire 237601, act 265939, inact 1019, cleaned 0 spec 333, zf 4431, throt 0, could discard act 96144 inact 37591 purgeable 19070 spec 282987 cleaned 0


15/07/13 23:59:43,000 kernel[0]: hibernate_page_list_setall found pageCount 509323


15/07/13 23:59:43,000 kernel[0]: IOHibernatePollerOpen, ml_get_interrupts_enabled 0


15/07/13 23:59:43,000 kernel[0]: IOHibernatePollerOpen(0)


15/07/13 23:59:43,000 kernel[0]: encryptStart 132a0


15/07/13 23:59:43,000 kernel[0]: bitmap_size 0x5fdc0, previewSize 0x6ff788, writing 507237 pages @ 0x7727e8


15/07/13 23:59:43,000 kernel[0]: encryptEnd 8711600


15/07/13 23:59:43,000 kernel[0]: image1Size 0xfb8b800, encryptStart1 0x132a0, End1 0x8711600


15/07/13 23:59:43,000 kernel[0]: encryptStart fb8b800


15/07/13 23:59:43,000 kernel[0]: encryptEnd 2e0d5c00


15/07/13 23:59:43,000 kernel[0]: PMStats: Hibernate write took 6710 ms


15/07/13 23:59:43,000 kernel[0]: all time: 6710 ms, comp bytes: 2078056448 time: 1368 ms 1447 Mb/s, crypt bytes: 650413920 time: 953 ms 650 Mb/s, 


15/07/13 23:59:43,000 kernel[0]: image 772627456 (11%), uncompressed 2078056448 (507338), compressed 761231696 (36%), sum1 cd07ed55, sum2 bbbd1938


15/07/13 23:59:43,000 kernel[0]: wired_pages_encrypted 134740, wired_pages_clear 100876, dirty_pages_encrypted 271722


15/07/13 23:59:43,000 kernel[0]: hibernate_write_image done(0)


15/07/13 23:59:43,000 kernel[0]: sleep


15/07/13 23:59:43,000 kernel[0]: Wake reason: EHC2


15/07/13 23:59:53,294 WindowServer[74]: handle_will_sleep_auth_and_shield_windows: no action for lock state 1


15/07/13 23:59:53,295 WindowServer[74]: Created shield window 0x65 for display 0x003f003d


15/07/13 23:59:53,295 WindowServer[74]: handle_will_sleep_auth_and_shield_windows: no action for lock state 1


15/07/13 23:59:53,427 WindowServer[74]: Created shield window 0x66 for display 0x003f003e


15/07/13 23:59:53,427 WindowServer[74]: handle_will_sleep_auth_and_shield_windows: no action for lock state 1


15/07/13 23:59:53,427 WindowServer[74]: Created shield window 0x67 for display 0x003f003f


15/07/13 23:59:53,427 WindowServer[74]: handle_will_sleep_auth_and_shield_windows: no action for lock state 1


15/07/13 23:59:53,428 WindowServer[74]: Created shield window 0x68 for display 0x003f0040


15/07/13 23:59:53,428 WindowServer[74]: handle_will_sleep_auth_and_shield_windows: no action for lock state 1


15/07/13 23:59:53,000 kernel[0]: Previous Sleep Cause: 5


15/07/13 23:59:53,000 kernel[0]: The USB device HubDevice (Port 1 of Hub at 0xfa000000) may have caused a wake by issuing a remote wakeup (2)


15/07/13 23:59:53,000 kernel[0]: 464.900947: ar9300WowWakeUp: Skip PCIE WA programming


15/07/13 23:59:53,000 kernel[0]: 464.900981: setDISASSOC from ATH_INTERFACE_CLASS disconnectVap


15/07/13 23:59:53,000 kernel[0]: AirPort: Link Down on en1. Reason 8 (Disassociated because station leaving).


15/07/13 23:59:53,000 kernel[0]: en1::IO80211Interface::postMessage bssid changed


15/07/13 23:59:53,000 kernel[0]: 464.921450: setDISASSOCIATE ****STA SYNC DISASSOC SUCCESS  


15/07/13 23:59:53,000 kernel[0]: The USB device BRCM2046 Hub (Port 1 of Hub at 0xfa100000) may have caused a wake by issuing a remote wakeup (3)


15/07/13 23:59:53,000 kernel[0]: TBT W (1): 0 [x]


15/07/13 23:59:53,000 kernel[0]: The USB device Bluetooth USB Host Controller (Port 1 of Hub at 0xfa110000) may have caused a wake by issuing a remote wakeup (3)

 

Magari c'è qualcosa che non va e non me ne accorgo!

Ah, cosa importante visto che leggo di molti in giro: non ho mai installato SkyGo.

 

Soluzioni?

non credo sia un problema di ram visto che ne ho montati 12gb!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo