Vai al contenuto





marco95

[RISOLTO] driver per linux su macbookpro 8,1

Recommended Posts

salve a tutti,

ho installato linux su mac insieme a osx e windows ma sto impazzendo per installare i driver!!! per connetterlo ad internet ho provato col cavo ethernet ma non funziona, allora ho provato a far funzionare l'airport seguendo una guida che dice di installare innanzitutto  build-essential, ma da quanto dice il terminale dipende da g++, ma g++ dipende da g++-4.4,  che dipende da libstdc++6-4,4-dev, che dipende da g++-4,4!!!! :shock:

grazie 100000 a chi mi aiuta

Modificato da marco95

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


lol mi sono dannato la vita e invece era così semplice...

GRAZIE funziona!!! :ok: :ok: :ok: :ok: (b43 fwcutter.deb cmq si deve scaricare a parte)

:ciao:

Modificato da marco95

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da Manfredo Manfredi
      Ciao a tutti.
      Non sono sicuro che sia la sezione giusta, sono indeciso tra "Software", e "Sistemisti"....
      Comunque pubblico qui, un sistema operativo è pur sempre software, no?
       
      Allora, il mio problema è questo.
      Ho un Mac Mini late 2014.
      Non ho MAI avuto problemi a far partire una chiavetta USB con su una qualsivoglia distribuzione di Linux,
      ed hanno sempre tutte funzionato correttamente, installazione permanente e dual boot con grub inclusi.
       
      Adesso, non so perché, e soprattutto non capisco COME SIA SUCCESSO,
      non riesco più ad avviare ALCUNA distribuzione Linux.
       
      Durante la procedura di boot, si vedono le prime scritte, poi bahm, lo schermo si addormenta e non si riaccende più.
       
      Ora, ho scoperto che con l'opzione nomodeset passata al kernel di linux riesco ad avviare fino in fondo,
      ma non parte l'interfaccia grafica (ovviamente).
       
      Quindi sono riuscito ad installare arch linux fino in fondo, ma non trovo il modo di far partire Xorg con l'opzione nomodeset attiva.
       
      Vorrei sapere:
      1) Perché cavolo non funziona più.
      2) Come avviare Xorg con nomodeset
      o
      3) Come avviare linux fino alla GUI SENZA nomodeset.
       
      Se qualcuno riuscisse ad aiutarmi, gli sarei molto grato.
       
      Grazie.
    • Da opensourcelivelinux
      Buonasera, sono nuovo nel forum, mi sono iscritto poc'anzi, avrei un problema da risolvere, mi ritrovo a chiedere aiuto a voi perché sono ormai da due giorni che le provo tutte, a casa da un amico con un iMac per risolvergli un problema secondo il mio parere assurdo, vi spiego.
      Il mio amico Gilberto possiede un dispositivo nvr, con os base linux che riceve il segnale dalle telecamere intorno alla sua abitazione e lo trasmette ad un monitor sul nvr stesso tramite cavo hdmi connesso all'nvr stesso, poi connesso tramite una porta ethernet un router wifi, arrivo al punto, il mio amico mi ha chiesto se sarei riuscito a trasmettere le stesse immagini sul suo computer al piano superiore nella sua camera da letto, così facendo lui avrebbe la possibilità di ricevere le immagini dell'esterno anche dalla sua camera, premetto che Gilberto non è un asso del computer e quindi io ho provato ad aiutarlo, premetto che anche io non sono proprio un genio dell'informatica ma ho masticato per anni il sistema operativo unix/linux, utilizzando prima open suse, e poi ubuntu per comodità, e quindi ho pensato di riuscire nell'opera da lui richiesta, in realtà in parte ci sono riuscito, perché in primis ho aperto il mio portatile molto datato con installato ubuntu 16.4 ltd e dopo un primo lavoro, installazione del plugin adobe flash player aggiornato per ubuntu ho visualizzato senza nessun problema le immagini delle telecamere collegandomi con il wifi al router, e quindi all'nvr con indirizzo ip 192.168.1.101 .
      Subito dopo provo a collegare il mac di Gilberto, premetto che subito non ha funzionato quindi ho installato il plugin richiesto, niente da fare si collega al router entra nelle impostazioni dell'nvr apre la schermata delle telecamere ma nei riquadri dove si dovrebbero vedere le quattro immagini delle telecamere in streaming si vede nero, allora ho provato a scaricare firefox sul iMac e impostarlo come lo ho impostato nel mio portatile ma il problema è il medesimo, errore #2032, non soddisfatto delle prove che ho portato avanti ho avuto la felice idea di installare ubuntu sul iMac tramite virtualbox proprio per togliermi ogni dubbio dato che io con il portatile riesco a visualizzare le camere ho pensato che installando linux e connettendomi al router avrei risolto, invece no problema #2032.
      Aiuto non so più che fare e inoltre sto iniziando a pensare che forse il macintosh ancora deve abbassare la testa a linux😁.  Distinti saluti e ringrazio anticipatamente per l'aiuto ...
    • Da Juzam Djinn
      Gentilissimi amici del forum buon pomeriggio.
      Sono nuovo in questo forum e spero innanzi tutto di rispettare le norme richieste.
       
      Detto ciò avrei davvero bisogno del vostro aiuto.
       
      La stampante multifunzione indicata nel titolo è collegata all'iMac con cui di solito lavoro.
      Software installato: macOS High Sierra. Versione 10.13.6.
       
      La multifunzione è collegata con cavo USB e regolarmente alimentata.
       
      Sul sito del produttore mi dice che i driver li dovrebbe indicare proprio l'iMac sotto la sezione aggiornamenti. Solo che questo non avviene.
      In preferenze di sistema ho associato la stampante, che comunque viene vista dall'iMac. 
      Ma dei driver nulla....
       
      Grazie in anticipo! 
    • Da fcasini
      Ciao a tutti,
      ho un macbook pro sul quale ho installato tramite VmWare fusion il sistema operativo Windows10 che funziona egregiamente. L'unica pecca è che Windows10 non mi riconosce la stampante di rete dell'ufficio attualmente configurata e perfettamente funzionante con Mac. Quindi se devo stampare un foglio excel prodotto sotto windows10 devo chiuderlo e riaprirlo con excel per Mac e quindi stamparlo.
      E' suppongo un problema di driver forse, ma prima di combinare qualche casino vorrei avere qualche suggerimento da chi è piu preparato.
      Cosa mi consigliate di fare?
      Ho provato a fare qualche ricerca con google ma le parole chiave sono troppo generiche e tirano fuori migliaia di pagine non attinenti al problema.
      grazie a tutti
      ciao
      fausto
       
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo