• 0
misscherie

Il computer non si collega più alla stampante WiFi

Domanda

Buongiorno,

ho da più di un anno una stampante Epson Stylus SX435W che ho sempre utilizzato via WiFi con il mio MacBook.

Oggi faccio per stampare e non succede niente anzi, mi esce fuori che il computer cerca la stampante ma non riesce a trovarla ("Unable to find a printer"). E' la prima volta che mi succede e premetto che non ho mai utilizzato altre stampanti; trovo che sia strano che da un giorno all'altro abbia smesso di andare. Ho provato a spegnerla e a riaccenderla ma nada.

Devo stampare dei documenti importanti ma non ho modo, sapreste per caso aiutarmi? Ho cercato su internet ma ho trovato soltanto discussioni vecchie che non mi sono stati utili.

Vi ringrazio in anticipo per la cortesia e disponibilità.

0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

8 risposte a questa domanda

  • 0

Prova a rispettare le impostazioni della stampante e a ricollegarla al wifi

Inviato dal mio iPad con Tapatalk HD

Modificato da Michelinu
0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0

Prova a rispettare le impostazioni della stampante e a ricollegarla al wifi Inviato dal mio iPad con Tapatalk HD

come faccio a resettare? :/

0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Beh, non ti so dire.. La mia espon non wifi ha un piccolo display e alla fine c'è ripristina impostazioni :)

Inviato dal mio iPad con Tapatalk HD

0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Beh, non ti so dire.. La mia espon non wifi ha un piccolo display e alla fine c'è ripristina impostazioni :) Inviato dal mio iPad con Tapatalk HD

ah okay, d'accordo ci provo! speriamo! :S grazie :)

0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Una volta resettate le impostazioni dovresti ricollegarla.. Se non sbaglio si dovrebbe collegare al modem, quindi devi fare la configurazione per ricollegarla alla rete :)

Inviato dal mio iPad con Tapatalk HD

Modificato da Michelinu
0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Alla fine ho staccato il router e l'ho riataccato e ora funziona. Bho, i misteri della tecnologia :S

Scusate per il disturbo ><

0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Statistiche forum

    522281
    Topic Totali
    6292931
    Risposte Totali
  • Statistiche Utenti

    119394
    Utenti totali
    14120
    Record utenti online
    Alaexios
    Nuovo iscritto
    Alaexios
    Iscritto