Vai al contenuto





John Chapman

Lo screen saver non parte su iMac late 2012

Recommended Posts

Ieri sera per la prima volta non è partito lo screen saver impostato per attivarsi dopo 5 minuti di inutilizzo del computer, mentre l'entrata automatica in stop ha funzionato tranquillamente. Cosa può essere stato? Un bug o qualcosa del genere?

Modificato da John Chapman

Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


risposta stupida ma hai messo il tempo giusto per farlo partire? 


iMac 21,5 Ram 8 Gb DDR3 1333, HD 1TB, Intel Quad Core I 2,7 Ghz, AMD Radeon HD 6770M,iPhone 3GS 16GB ,iPhone 4S 16GB White, iPod Shuffle 1G, IPod Nano 1G

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Certo, come sempre dopo 5 minuti.


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il mio parte ogni 5 min e parte sempre, strano.

 

ripara i permessi. può essere inutile ok, ma non fa male e magari....


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma sarà senz'altro un piccolo bug del SO


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se fosse un bug del SO avremmo TUTTI lo stesso problema.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma che dici? I bug si verificano in determinate condizioni con certi tipi di programmi aperti, non che si verificano sempre a prescindere


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Hai provato a cestinare le preferenze, tipo  com.apple.screensaver.plist oppure com.apple.systempreferences.plist (qualche settaggio da rifare è da mettere in conto)

 

Potrebbero essere altre, ma ora mi trovo solo col portatile con Snow Leopard e non saprei essere più preciso: ho solo un vecchio link Mac OS X 10.6: Preferenze Risparmio Energia.

 

A volte anche con una serie "energica" di modifiche si riesce a far ripristinare la piena funzionalità di preferenze corrotte. Comunque prova se con un altro utente fa lo stesso, potrebbe essere molto sintomatico e chiarificatore.


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Devo dirti che il problema si è verificato una volta soltanto.

Potrebbe anche essere un problema hardware?


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Potrebbe anche essere un problema hardware?

 

Secondo me no, ma la prova con un nuovo utente (nuove preferenze) dovrebbe essere definitivamente discriminate. Ci vogliono pochi minuti per attivarlo se non ne hai già uno di servizio, che vien sempre utile come appunto questo caso dimostra.

 

Se il malfunzionamento s'è verificato una sola volta, e sicuramente dopo non più, allora di che ti preoccupi? Son fatti appunto di preferenze e non sempre e comunque tutto funziona alla perfezione, nemmeno nel Mac ;-)


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

 

Son fatti appunto di preferenze

Che vuoi dire?

Dici che un AHT potrebbe togliere tutti i dubbi?


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ieri sera per la prima volta non è partito lo screen saver impostato per attivarsi dopo 5 minuti di inutilizzo del computer, mentre l'entrata automatica in stop ha funzionato tranquillamente. Cosa può essere stato? Un bug o qualcosa del genere?

Se lo ha fatto solo una volta non preoccuparti come ti hanno gia' detto, ci penserai se si ripetera' la cosa. :ciao:

Che vuoi dire?

Dici che un AHT potrebbe togliere tutti i dubbi?

Prima di fare un hardware test aspetta se si ripete  . :ciao:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

iMac i7, il 07 ago 2013 - 01:22, ha detto:
Che vuoi dire?

Dici che un AHT potrebbe togliere tutti i dubbi?


Le preferenze si corrompono, non è una novità e cancellarle è pratica suggerita comunemente (basta individuarle con precisione ed io non lo so fare ora).

L'AHT mi pare un'esagerazione (della RAM soprattutto), però come tranquillante potrebbe avere effetti che non avevo considerato ...

Dimenticavo ... tranne rarissimi casi di pannelli difettati i moderni schermi TFT non hanno nulla a che fare con i vecchi tubi catodici e la permanenza a lungo di un'immagine statica non danneggia nulla. Il senso degli screen saver s'è perso da molto tempo.

Io ho impostato l'angolo sinistro basso come attivo per spegnere lo schermo quando ci porto il cursore (uso il mouse con la sinistra) ed è quella la cosa da fare, secondo me, cioè far riposare retro illuminazione e subpixel. Modificato da MacUser not Used

Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ci sono controindicazione nel fare un AHT?


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Tu hai mai presenziato ai test di revisione obbligatori della tua macchina? Glie ne faresti fare qualcuno in più?

 

OS X fa tutti i test necessari al buon funzionamento del Mac tipo un test leggero della RAM all'avvio, ma non in caso dil riavvio, e l'esecuzione di alcuni script di manutenzione periodici. Tutto ciò che è in più, e non necessitato dalla ricerca di un problema grave, è lavoro inutile per l'hardware. In particolare un hardware test completo implica circa una mezzoretta di ventole a 6000 giri (per lo meno quei pochi che ho fatto eseguire io).

 

Utilizzo di Apple Hardware Test (AHT)


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Tu hai mai presenziato ai test di revisione obbligatori della tua macchina? Glie ne faresti fare qualcuno in più?

 

OS X fa tutti i test necessari al buon funzionamento del Mac tipo un test leggero della RAM all'avvio, ma non in caso dil riavvio, e l'esecuzione di alcuni script di manutenzione periodici. Tutto ciò che è in più, e non necessitato dalla ricerca di un problema grave, è lavoro inutile per l'hardware. In particolare un hardware test completo implica circa una mezzoretta di ventole a 6000 giri (per lo meno quei pochi che ho fatto eseguire io).

 

Utilizzo di Apple Hardware Test (AHT)

Ok grazie del consiglio, niente test allora :)

Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Continuo ad avere problemi con lo screen saver, in pratica parte di rado e solo quando fa comodo a lui.

Ho aggiornato a Mavericks 10.9.2

Andando a vedere nei messaggi di diagnosi ed uso mi da continuamente un errore dell'applicazione "LoginWindow", questo è il resoconto:

 

 

15/03/14 11:35:09,181 launchservicesd[77]: Application App:"loginwindow" asn:0x0-1001 pid:66 refs=7 @ 0x7fac1b627d80 tried to be brought forward, but isn't in fPermittedFrontApps ( ( "LSApplication:0x0-0x68068 pid=1173 "ScreenSaverEngine"")), so denying. : LASSession.cp #1481 SetFrontApplication() q=LSSession 100004/0x186a4 queue

 

15/03/14 11:35:09,181 WindowServer[94]: [cps/setfront] Failed setting the front application to loginwindow, psn 0x0-0x1001, securitySessionID=0x186a4, err=-13066

 

 


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non si riesce a capire se hai fatto o no quel che ti è stato consigliato:

 

  • Hai attivato un nuovo utente di servizio per verificare se la cosa si verifica anche con quello?
  • Hai cancellato le preferenze indicate (in Mavericks com.apple.screensaver.plist)? (le trovi andando in Finder/Vai/Vai alla cartella... (⇧⌘G) ed inserendo /Users/tuo_nome/Library/Preferences/ )
  • Hai provato a deselezionare completamente per qualche tempo le opzioni dello Screensaver ed ad impostare un Angolo attivo per spegnere lo schermo e, magari, un altro per attivare manualmente il salvaschermo? (si fa tutto in Preferenze di Sistema/Scrivania e Salvaschermo/Salvaschermo/Angoli attivi... )

Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Tutte queste paturnie per una cosa successa una volta soltanto?

Se ti si piantasse tre volte in un giorno che fai, ti suicidi?


MacBook Pro - Meglio suonare che essere suonati

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Tutte queste paturnie per una cosa successa una volta soltanto?

Se ti si piantasse tre volte in un giorno che fai, ti suicidi?

Mi sa che hai letto male. Lo screen saver parte solo quando fa comodo a lui.


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non si riesce a capire se hai fatto o no quel che ti è stato consigliato:

 

  • Hai attivato un nuovo utente di servizio per verificare se la cosa si verifica anche con quello?
  • Hai cancellato le preferenze indicate (in Mavericks com.apple.screensaver.plist)? (le trovi andando in Finder/Vai/Vai alla cartella... (⇧⌘G) ed inserendo /Users/tuo_nome/Library/Preferences/ )
  • Hai provato a deselezionare completamente per qualche tempo le opzioni dello Screensaver ed ad impostare un Angolo attivo per spegnere lo schermo e, magari, un altro per attivare manualmente il salvaschermo? (si fa tutto in Preferenze di Sistema/Scrivania e Salvaschermo/Salvaschermo/Angoli attivi... )

Anche effettuando l'accesso con un nuovo utente con privilegi di amministratore resta il problema. Lo screen non parte quasi mai ma, a differenza dell'utente primario, i file di log non mi segnalano nessun tipo di errore.


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi sa che hai letto male. Lo screen saver parte solo quando fa comodo a lui.

 

Scusa... dal post 10 si evinceva il contrario.  :oops:


MacBook Pro - Meglio suonare che essere suonati

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Possibile che sul forum non ci sia un informatico o pseudo tale che mi possa aiutare con i file di log?

Scusa... dal post 10 si evinceva il contrario.  :oops:

Tranquillo ;


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Hai provato a disabilitare l'accesso con password all'avvio e vedere se il problema sparisce? Se crei un nuovo utente con diritti di amministratore (e accedi con esso) il problema si verifica ugualmente? Hai per caso delle applicazioni diverse dal solito in autostart? 


MacBook Pro - Meglio suonare che essere suonati

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Hai provato a disabilitare l'accesso con password all'avvio e vedere se il problema sparisce? Se crei un nuovo utente con diritti di amministratore (e accedi con esso) il problema si verifica ugualmente? Hai per caso delle applicazioni diverse dal solito in autostart?

L'ho scritto sopra. Mi sa che tu non leggi bene i post :) Ho già provato tutto quello che dici ma non cambia nulla


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Veramente di password non se ne parla in modo esplicito da nessuna parte, così come di applicazioni in autostart. Sono col telefono, mi è sfuggito qualcosa?


MacBook Pro - Meglio suonare che essere suonati

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Anche effettuando l'accesso con un nuovo utente con privilegi di amministratore resta il problema. Lo screen non parte quasi mai ma, a differenza dell'utente primario, i file di log non mi segnalano nessun tipo di errore.

 

... e il resto dei tentativi?


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Signori ho provato tutto quello che avete detto, manca solo di provare a cancellare le preferenze dello screen saver ma ho paura di combinare casini e quindi ho prenotato una chiamata con l'applecare per lunedì prossimo, vediamo cosa dicono. Devo pure capire il perché dei due crash consecutivi di safari avvenuti pochi giorni fa durante la fase di ripristino...


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho provato anche a far partire il salvaschermo mediante gli angoli attivi e da qui funziona perfettamente.


Anche se sapessi che domani il mondo andrà in pezzi, vorrei comunque piantare il mio albero di mele.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo