Vai al contenuto





  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Contenuti simili

    • Da opensourcelivelinux
      Buonasera, sono nuovo nel forum, mi sono iscritto poc'anzi, avrei un problema da risolvere, mi ritrovo a chiedere aiuto a voi perché sono ormai da due giorni che le provo tutte, a casa da un amico con un iMac per risolvergli un problema secondo il mio parere assurdo, vi spiego.
      Il mio amico Gilberto possiede un dispositivo nvr, con os base linux che riceve il segnale dalle telecamere intorno alla sua abitazione e lo trasmette ad un monitor sul nvr stesso tramite cavo hdmi connesso all'nvr stesso, poi connesso tramite una porta ethernet un router wifi, arrivo al punto, il mio amico mi ha chiesto se sarei riuscito a trasmettere le stesse immagini sul suo computer al piano superiore nella sua camera da letto, così facendo lui avrebbe la possibilità di ricevere le immagini dell'esterno anche dalla sua camera, premetto che Gilberto non è un asso del computer e quindi io ho provato ad aiutarlo, premetto che anche io non sono proprio un genio dell'informatica ma ho masticato per anni il sistema operativo unix/linux, utilizzando prima open suse, e poi ubuntu per comodità, e quindi ho pensato di riuscire nell'opera da lui richiesta, in realtà in parte ci sono riuscito, perché in primis ho aperto il mio portatile molto datato con installato ubuntu 16.4 ltd e dopo un primo lavoro, installazione del plugin adobe flash player aggiornato per ubuntu ho visualizzato senza nessun problema le immagini delle telecamere collegandomi con il wifi al router, e quindi all'nvr con indirizzo ip 192.168.1.101 .
      Subito dopo provo a collegare il mac di Gilberto, premetto che subito non ha funzionato quindi ho installato il plugin richiesto, niente da fare si collega al router entra nelle impostazioni dell'nvr apre la schermata delle telecamere ma nei riquadri dove si dovrebbero vedere le quattro immagini delle telecamere in streaming si vede nero, allora ho provato a scaricare firefox sul iMac e impostarlo come lo ho impostato nel mio portatile ma il problema è il medesimo, errore #2032, non soddisfatto delle prove che ho portato avanti ho avuto la felice idea di installare ubuntu sul iMac tramite virtualbox proprio per togliermi ogni dubbio dato che io con il portatile riesco a visualizzare le camere ho pensato che installando linux e connettendomi al router avrei risolto, invece no problema #2032.
      Aiuto non so più che fare e inoltre sto iniziando a pensare che forse il macintosh ancora deve abbassare la testa a linux😁.  Distinti saluti e ringrazio anticipatamente per l'aiuto ...
    • Da Claudio Melos Alfieri
      Buonsalve! Sto avendo problemi a connettere il power mac g4 di un mio amico ad internet. Dice che ha solo un indirizzo ip locale e potrebbe non essere in grado di connettersi ad internet. Non ho fatto nulla eccetto inserire il cavo. Il computer è stato formattato di recente quindi tutte le impostazioni dovrebbero essere quelle di base.
      Il mio amico ha la fibra ma non credo c'entri, perché dovrebbe semplicemente scaricare più lentamente se non può andare a 1 gb al secondo.
      Cosa posso fare?
       
      Il sistema operativo è mac os x leopard!
    • Da Jarret Smith
      Salve a tutti, 
      recentemente ho riscontrato sul Mac un problema davvero fastidioso: quando apro l'applicazione Google Chrome, si apre naturalmente una finestra con questa applicazione. Tutto normale se non fosse che da oggi quella finestra ha iniziato a crearmi dei problemi con le scrivanie. Mi spiego: aprendo una sola finestra, questa compare in tutte le altre scrivanie e non mi è nemmeno possibile spostarla da una scrivania all'altra usando il mouse. Allego in seguito un'immagine sperando di riuscire a spiegarmi meglio. 
       
      Ho provato a: 
      - disinstallare l'applicazione Chrome e installarla nuovamente;
      - fare una scansione antivirus; 
      - cercare eventuali problemi hardware e software con gli appositi strumenti;
      - riavviare il computer...
       
      Non ho trovato nessuna anomalia nel sistema ma il problema continua a rimanere. Sapete come aiutarmi?
      Ho un MacBook Pro con sistema OS X Yosemite, versione 10.10.4 dal 2014. 
       
      Vi ringrazio in anticipo. 
       

    • Da turbo46
      Buongiorno a tutti. Ho il seguente problema.
       
      Un mese fa, ho cambiato l'SSD nativa da 512 GB del mio Mac con una Samsung SSD 860 EVO mSATA 1TB  e relativo adattatore installando Mojave, sembra funzionare tutto bene a parte una cosa strana, appare ogni tanto per pochi decimi di secondo un segnale tipo TV analogica senza segnale.......
       
      Cosa potrebbe essere? 😓
       
       
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo