Vai al contenuto





iLele7

Bug riscontrati da voi con iOS 7

Recommended Posts

Prima di iOS 7 quando ruotavo il mio iPhone 4 potevo guardare le foto in "orrizzontale" cosi' come potevo scrivere le mie note avendo una tastiera con piu'  spazio tra le lettere... Adesso rimane fisso in "verticale"....

Se succede anche a voi potete dirmi il perche'?  

Grazie


Sono un motociclista, non il proprietario di una moto...
Mrs.BlackIV: Triumph Bonneville T100 Black,  MacBook Air

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ti rimane orizzontale sempre o in alcune app? Controllato che non ci sia il blocco di rotazione attivo?


Antivirus su mac? No grazie!! Utente Mac dal 10 aprile 2009.

 MacBook air 13, MacBook White 13, Canon Eos 1100D, Nexus5  . Lurker. Tartassala!! ToDo: Tentare di conquistare il mondo!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

dopo qualche settimana di utilizzo riscontro un unico, ma fastidioso, bug.

 

Effettuo la chiamata ma non sento squillare, solo silenzio, non succede nulla. Devo io interrompere la chiamata, ed a quel punto allora esce la schermata di "errore chiamata". Posso fare 2,3,4, chiamate consecutive ma succede sempre la stessa cosa.

Devo riavviare.

 

 

E' successo ad altri?


Non sono pigro, vivo a basso consumo energetico...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prima di iOS 7 quando ruotavo il mio iPhone 4 potevo guardare le foto in "orrizzontale" cosi' come potevo scrivere le mie note avendo una tastiera con piu'  spazio tra le lettere... Adesso rimane fisso in "verticale"....

Se succede anche a voi potete dirmi il perche'?  

Grazie

 

Detta così, hai attivato il blocco rotazione, lo capisci da un lucchetto contorniato da una freccina, accanto alla batteria. Lo togli dal Centro Controllo.


Tutti i miei post sono IMHO

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Detta così, hai attivato il blocco rotazione, lo capisci da un lucchetto contorniato da una freccina, accanto alla batteria. Lo togli dal Centro Controllo.

 

Ti rimane orizzontale sempre o in alcune app? Controllato che non ci sia il blocco di rotazione attivo?

 

:oops:  Grazie!!!! Era proprio quello.

Modificato da 50's

Sono un motociclista, non il proprietario di una moto...
Mrs.BlackIV: Triumph Bonneville T100 Black,  MacBook Air

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A me è capitato un paio di volte che si riavviasse da solo senza motivo.

A parità di utilizzo, con tutte le funzioni di localizzazione e quelle che consumano di più disattivate, a mezzogiorno ho già la batteria scarica mentre prima arrivavo a metà pomeriggio.

Non trovo la funzione per scegliere la voce diversa di Siri.

Ma la cosa più fastidiosa è che mentre sono al telefono fa quello che gli pare! Una sera mentre parlavo al telefono col il mio ragazzo ha messo la chiamata in attesa e ha chiamato mio zio! Per fortuna aveva il cel spento perchè erano le 23!

Ma la cosa che gli piace di più è attivare la funzione mute mentre fai un discorso. E' diventato un asociale questo telefono! :)

Poi a volte si illumina lo schermo anche se stò parlando. E tutto questo succede da immobile con il telefono ben appoggiato alla guancia quindi il sensore non può prendere luce...

A qualcun'altro capita?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A nessun altro di voi capita che la taratura della batteria sia sballata con iOS 7.0.2? A me scende di parecchi punti percentuali tutti in una volta, oppure si spegne al 10% come se fosse scarico completamente. Avevo installato da DFU e senza recupero backup.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

iPhone 4 sempre aggiornato via OTA; son passato ad iOS 7 da modalità DFU (da backup ho recuperato solo i contatti, le foto e il calendario): l'unico bug che ho riscontrato riguarda la batteria... In pratica quando lo metto in carica indica il 100% e il caricatore si raffredda ma non compare mai il simbolo della spina (ricarica completa) e rimane sempre il fulmine; inizialmente ho pensato fosse la batteria (vecchia di 36 mesi e più) ma succede anche con la nuova batteria (7 gg di vita) e con l'iPad 3... Nient'altro da segnalare, anzi!!! Dal punto di vista di durata arrivo tranquillamente a fine giornata con utilizzo intensivo...


MacBook Pro Retina 2.6 GHz 8GB SSD 256GBiPhone XS 64GB Space Gray, iPod touch 7ª generazione (PRODUCT)Red, Sony a6400"La vita è quel che ti succede mentre tu sei impegnato a fare altri progetti"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sono aggiornato a 7.0.2

 

1. Il calendario cambia colore da solo. Su iCal ho un calendario dedicato al lavoro a cui ho assegnato il colore rosso e da solo cambia in viola.

2. consumo di batteria decisamente maggiore rispetto al vecchio SO (non sò se si possa definire un vero e proprio bug)

3. la tastiera non ha più la stessa rapidità e precisione di un tempo, ciò comporta maggiori errori.

 

Insomma una mezza delusione, da Apple non mi aspettavo uno "scivolone" del genere.

... dimenticavo, i miei bug sono riscontrati su iPad...

Modificato da cibercar

Ciao Carlo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sono aggiornato a 7.0.2

 

1. Il calendario cambia colore da solo. Su iCal ho un calendario dedicato al lavoro a cui ho assegnato il colore rosso e da solo cambia in viola.

 

A me lo fa anche con ios 6...non credo sia un bug del 7..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

iOS 7 su iPhone 5S: ovviamente la reattività è al top (paragonabile a quella di iPhone 4 con iOS 5.1); ma: il bug della carica non completa della batteria è rimasto; uscendo da alcune schermate - e non sempre - lo sfondo si 'riassesta'; bug nell'app facebook: anche dopo aver memorizzato il proprio account al successivo login compare la schermata di inserimento mail e password e non il tasto 'continua' (non lo uso tanto ma è un bug). Ho anche un problema nell'app tapatalk ma non so se sia un bug o meno: non riesco più a caricare le foto sul forum dall'app in quanto - premendo il tasto apposito - mi dice che per una maggior sicurezza devo inserire il mio user ID; lo faccio ma non cambia niente e non cambia nulla nemmeno inserendo l'indirizzo mail anche se - in quest'ultimo caso - mi compare il messaggio di errore 'l'user ID deve essere al massimo di 16 caratteri'. Preciso che non ho ancora avuto la possibilità di aggiornare alla 7.03.

Aggiornamento: installata la versione 7.0.3 e: riassestamento sfondo scomparso; rimasti gli altri 3 bug (batteria al 100% ma sempre col fulmine, nonostante il Mac visualizzi la spina; inserimento password account di facebook; mancata possibilità di inserire immagini - sia da rullino che da fotocamera - nell'App Tapatalk).

Modificato da Utonto

MacBook Pro Retina 2.6 GHz 8GB SSD 256GBiPhone XS 64GB Space Gray, iPod touch 7ª generazione (PRODUCT)Red, Sony a6400"La vita è quel che ti succede mentre tu sei impegnato a fare altri progetti"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

dopo qualche settimana di utilizzo riscontro un unico, ma fastidioso, bug.

 

Effettuo la chiamata ma non sento squillare, solo silenzio, non succede nulla. Devo io interrompere la chiamata, ed a quel punto allora esce la schermata di "errore chiamata". Posso fare 2,3,4, chiamate consecutive ma succede sempre la stessa cosa.

Devo riavviare.

 

 

E' successo ad altri?

mi auto quoto ed aggiungo che in quel frangente non invia nemmeno sms.

Il tutto mi succede almeno una volta al giorno.

 

Ad altri è capitato? 


Non sono pigro, vivo a basso consumo energetico...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il mio iPhone 4s  32 gb con installato IOS 7.0.3 e sul Mac  Mavericks e iTunes 11.1.2  quando arriva al passo 6 della sincronizzazione con cavo USB con iTunes  si pianta ed esce la scritta completo sincronizzazione e così va avanti all'infinito spero la cosa si risolva con i prossimi aggiornamenti. :ciao:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
dopo qualche settimana di utilizzo riscontro un unico, ma fastidioso, bug.

Effettuo la chiamata ma non sento squillare, solo silenzio, non succede nulla. Devo io interrompere la chiamata, ed a quel punto allora esce la schermata di "errore chiamata". Posso fare 2,3,4, chiamate consecutive ma succede sempre la stessa cosa.

Devo riavviare.

E' successo ad altri?

mi auto quoto ed aggiungo che in quel frangente non invia nemmeno sms.

Il tutto mi succede almeno una volta al giorno.

Ad altri è capitato?

si anche a me, molto spesso, quasi sempre, il primo tentativo di chiamate fallisce. Basta comunque che riprovo e parte tranquillamente

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io invece sono obbligato a riavviare il telefono

 

:mad:

 

Non penso si risolva con un ripristino anche perché avevo fatto una installazione pulita....

 

Se avete consigli sono bene accetti

:ok:


Non sono pigro, vivo a basso consumo energetico...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo