Vai al contenuto


  • 0
Maurito

Lancio applicazioni che non si avviano, ma saltellano sul dock

Domanda

Come da titolo ragazzi, ho un problema gravissimo con il mio Macbook 13'' bianco late 2009. 

Sono passato alla nuova versione di OS, Mavericks, sostituendo Lion e fin qui tutto ok, nessun problema particolare. Avevo aggiornato anche le app della suite iWork e iLife direttamente da App Store e sembrava funzionassero alla grande, come del resto avevano sempre fatto. 

Oggi stavo facendo un po' di pulizia per cercare di risolvere un problema (peraltro non risolto) con un elemento di login di A-Mac Keylogger che non avevo mai installato ma che continuava a comparirmi al login chiedendomi la chiave di registrazione. 

Per farlo, prima di tutto, avevo utilizzato CleanMyMac,  che ho sempre usato senza problemi (oltre a MacKeeper), e durante la scansione mi è apparso diverse volte un avviso da parte di apple di un aggiornamento per la "riga di comando LIPO" o qualcosa del genere, nauseato dal negare l'approvazione alla 100esima volta che appariva ho dato l'ok. 

Nel frattempo CleanMyMac mi ha chiesto di aggiornare alla versione 2 in quanto la precedente non era supportata, rimandandomi al sito.. sul sito la spiacevole sorpresa, App Store non mi si apre più! Do un occhiata al Launcher e quasi tutte le icone delle app sono sparite! Provo ad aprirle ma niente. Tra le tante: PhotoBoot, Facetime, App Store, tutta la suite iLife e iWork, Messaggi, iBooks, Contatti, Mappe, Cloud non si aprono

La cosa è terribile, ho un esame universitario a giorni e ho bisogno di questi programmi, specialmente della suite di iWork!! 

Ho riparato i permessi del disco, ho verificato che il disco di avvio fosse correttamente impostato, ho eliminato il contenuto della cartella preferences (di library) MA NIENTE. Mail non funzionava (unica a darmi errore di qualche tipo -1712), dopo aver riparato i permessi funziona... o meglio si apre ma non fa leggere le mail, ma fa rispondere. Le altre App saltellano sul dock quasi ad aprirsi ma niente.. alla fine durante i saltelli scompaiono nel nulla, e come già detto, le icone nel launcher sono sparite, resta solo il nome dell'app e l'alone dell'icona.. 

Sono disperato. Volevo ampliare la RAM del macbook e prendere il nuovo iPad oppure passare al pro 13'' appena uscito.... ma non questa settimana! Qualcuno può aiutarmi in qualche modo che eviti la formattazione?  :|  :| 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

23 risposte a questa domanda

Recommended Posts

  • 0
Come da titolo ragazzi, ho un problema gravissimo con il mio Macbook 13'' bianco late 2009. 
Sono passato alla nuova versione di OS, Mavericks, sostituendo Lion e fin qui tutto ok, nessun problema particolare. Avevo aggiornato anche le app della suite iWork e iLife direttamente da App Store e sembrava funzionassero alla grande, come del resto avevano sempre fatto. 
Oggi stavo facendo un po' di pulizia per cercare di risolvere un problema (peraltro non risolto) con un elemento di login di A-Mac Keylogger che non avevo mai installato ma che continuava a comparirmi al login chiedendomi la chiave di registrazione. 
Per farlo, prima di tutto, avevo utilizzato CleanMyMac,  che ho sempre usato senza problemi (oltre a MacKeeper), e durante la scansione mi è apparso diverse volte un avviso da parte di apple di un aggiornamento per la "riga di comando LIPO" o qualcosa del genere, nauseato dal negare l'approvazione alla 100esima volta che appariva ho dato l'ok. 
Nel frattempo CleanMyMac mi ha chiesto di aggiornare alla versione 2 in quanto la precedente non era supportata, rimandandomi al sito.. sul sito la spiacevole sorpresa, App Store non mi si apre più! Do un occhiata al Launcher e quasi tutte le icone delle app sono sparite! Provo ad aprirle ma niente. Tra le tante: PhotoBoot, Facetime, App Store, tutta la suite iLife e iWork, Messaggi, iBooks, Contatti, Mappe, Cloud non si aprono
La cosa è terribile, ho un esame universitario a giorni e ho bisogno di questi programmi, specialmente della suite di iWork!! 
Ho riparato i permessi del disco, ho verificato che il disco di avvio fosse correttamente impostato, ho eliminato il contenuto della cartella preferences (di library) MA NIENTE. Mail non funzionava (unica a darmi errore di qualche tipo -1712), dopo aver riparato i permessi funziona... o meglio si apre ma non fa leggere le mail, ma fa rispondere. Le altre App saltellano sul dock quasi ad aprirsi ma niente.. alla fine durante i saltelli scompaiono nel nulla, e come già detto, le icone nel launcher sono sparite, resta solo il nome dell'app e l'alone dell'icona.. 
Sono disperato. Volevo ampliare la RAM del macbook e prendere il nuovo iPad oppure passare al pro 13'' appena uscito.... ma non questa settimana! Qualcuno può aiutarmi in qualche modo che eviti la formattazione?  :|  :| 

anche a me succede la stessa cosa in particolare con acquisizione immagine e App Store e il resto delle app sul dock, come te rimbalza sul dock ma non si apre, chi ci puo essere di aiuto, premetto che ho un imac late 2009 4gb ram con maverick installato da zero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0

Di solito queste cose si sistemano con "ripara permessi" del disco, con me non ha funzionato.. potresti provare

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

@Maurito

 

spero caldamente che tu abbia un Backup perché non mi sembra che tu abbia molta scelta se non quella di inizializzare e reinstallare da zero

 

magari questa volta evita quelle due rogne di MacKeepr e CleanMyMac alle quali io dare la colpa al 100%

 

onestamente non capisco come mai, con tanti utenti che hanno avuto problemi gravissimi causati da quelle due Applicazioni, ci sia ancora tanta gente che li usa

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Ovviamente il backup non ce l'ho, domani mi toccherà per forza prendere un HD esterno e fare backup del possibile per poi inizializzare... sinceramente non capisco come mai, io la usavo solo per i file "Junk" delle app. MacKeeper l'ho usata pochissimo, giusto perché avevo 'vinto' la licenza in un contest. Mannaggia..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Assolutamente, disinstallare completamente (se si riesce): A-Mac Keylogger, MacKeeper, CleanMyMac.

Senza quelle, ti sfido ad aver problemi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

credo che reistallero maverick daccapo, un ultima cosa, avast antivirus crea problemi?

sono anch'io nella stessa situazione di Maurito!! Vorrei reinstallare Mavericks da zero, ma non so come scaricarlo nuovamente in quando neanche l'APP STORE mi si apre...

si sono un pirla... me lo sto dicendo da oggi... anch'io ho usato quei due maledetti programmini....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

credo che reistallero maverick daccapo, un ultima cosa, avast antivirus crea problemi?

 

azz allora è un vizio, :ghghgh:

Lascia perdere anche gli antivirus se puoi. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

sono anch'io nella stessa situazione di Maurito!! Vorrei reinstallare Mavericks da zero, ma non so come scaricarlo nuovamente in quando neanche l'APP STORE mi si apre...

si sono un pirla... me lo sto dicendo da oggi... anch'io ho usato quei due maledetti programmini....

 

 

devi riavviare dalla Partizione di ripristino, sperando che quella funzioni e da li scarichi nuovamente il Sistema 

 

prima di tutto rimuovi quelle altre due fetecchie di CleanMyMac e Mackeeper, nella maniera corretta, ovviamente

Modificato da merlino165

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

ho notato che a differenza di mountan lino maverick non ha una partizione di ricoveri, poco importa pero credo che sarebbe stata utile averla, grazie dei consigli

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

ho notato che a differenza di mountan lino maverick non ha una partizione di ricoveri, poco importa pero credo che sarebbe stata utile averla, grazie dei consigli

 

sei sicuro? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

ho notato che a differenza di mountan lino maverick non ha una partizione di ricoveri, poco importa pero credo che sarebbe stata utile averla, grazie dei consigli

 

ne hai di anomalie su quel Sistema.........

 

non mi sembra che sia andata tanto bene l'installazione

 

la Partizione di Ripristino c'è come c'era prima, se sul tuo Mac non si è creata è un'ulteriore anomalia

Modificato da merlino165

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

sicurissimo, facevo delle prove, ho già preparato la chiavetta usb con maverick, all avvio premendo alt, non si presentava la partizione di ricoveri

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

sicurissimo, facevo delle prove, ho già preparato la chiavetta usb con maverick, all avvio premendo alt, non si presentava la partizione di ricoveri

 

come dice anche Merlino165 se non hai la partizione di ripristino....hai molti più problemi di quanto pensi!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Scusate, come si ripristina dalla Partizione? Potrebbe essere utile anche a me? 

 

 

avvii il Mac tenendo premuti Cmd+R

 

se non accedi ad Utility Disco e non inizializzi il Disco, ma parti direttamente con l'installazione di Os X, il Sistema viene discaricato dal Server Apple e reinstalalto su se stesso

 

con bune probabilità, forse, risolverai il problema senza perdere nulla

Modificato da merlino165

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
 

Risolto!!!

Riavviato il Mac tenendo premuto cmd+R, poi ho selezionato Reinstalla OS X e ho atteso circa 3 ore...

Ora è tutto perfetto!!!

Grazie 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

risolto pure io, fatto il backup, reinstallato mavericks da zero e ora e tutto ok, naturalmente mi riguardo di installare avast e clean my mac......grazie a tutti, per i posteri installando da usb e molto più veloce che da dvd,ce un applicazione apposta per farlo, questo e il link   http://liondiskmaker.com/#

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

non c'è due senza tre. Dopo aver reinstallato Mavericks le app natìe sono ripartite, mentre le altre (suite iWork e iLife) assolutamente no. È bastato riscaricarle e reinstallarle purché funzionassero! :)
Vi ringrazio per la disponibilità e la gentilezza! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

non c'è due senza tre. Dopo aver reinstallato Mavericks le app natìe sono ripartite, mentre le altre (suite iWork e iLife) assolutamente no. È bastato riscaricarle e reinstallarle purché funzionassero! :)

Vi ringrazio per la disponibilità e la gentilezza! 

 

 

meno male !

 

evita come la peste ogni tipo di ottimizzatore che promette miracoli su Mac

 

cli unici seri sono MainMenu Pro, da usare senza problemi, ma non come bere acqua ai pasti, solo se necessario

 

Onyx, da usare, sempre solo se necessario, ma con molta attenzione e sapendo quello che si fa.....diciamo che con le impostazioni base non fa danni

 

AppCleaner per rimuovere le sole App che non hanno un loro Uninstaller o una procedura di rimozione specifica

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da pc-lab
      Vendo iMac Apple modello A1312
      DISPLAY: 27"
      CPU: Intel i7 2,8GhZ
      RAM: 8Gb DDR3
      HD: SSD 240Gb Crucial
      SCHEDA VIDEO DEDICATA: Ati Radeon HD 4850 512Mb
      TASTIERA E MOUSE: Originali Apple senza fili

      Come nuovo, usato pochissimo, nessun graffio.
      Perfettamente funzionante con HIGH SIERRA installato (installazione pulita appena fatta)
    • Da su610
      Vendo Apple IPOD CLASSIC VIDEO Bianco 5a generazione, fine 2006, noto anche come iPod con video o iPod di quinta generazione
      Navigazione: ghiera cliccabile
      Capacità: 30g
      Dotato di disco rigido, grande display widescreen a colori e ghiera cliccabile, consente di visualizzare foto e video. La sincronizzazione viene eseguita tramite itunes.
      https://support.apple.com/it-it/HT204217#ipod
       
    • Da AlessandroBozo
      Salve a tutti.
      nel mio nuovo iphone ho scaricato whatsapp ed altre app inizialmente con ID Apple di mio fratello, poi ho deciso che era meglio farsi il proprio ID Apple.
      Ora però non riesco ad aggiornare quelle app in quanto mi chiede la password del ID Apple usato inizialmente.
      Ho provato a disinstallare le app ma continua a collegarsi all'altro account.
      Ho cercato su internet ma non ho trovato soluzioni, sapreste aiutarmi?
       
      Grazie mille
  • Statistiche forum

    529138
    Discussioni Totali
    6333492
    Risposte Totali
  • Statistiche Utenti

    122126
    Utenti totali
    14120
    Record utenti online
    Gabriele Pastore
    Nuovo iscritto
    Gabriele Pastore
    Iscritto
  • Statistiche annunci

    119
    Annunci attivi
    18
    Domande
    0
    Recensioni
    0
    Offerte
×