Vai al contenuto





alesium

heeelp! Iweb+cyberduck

Recommended Posts

ciao a tutti, io ho un enorme problema.

Praticamente ho fatto il mio sito con IWeb e prima di pubblicarlo ho cancellato, tramite cyberduck, il sito che c'era sul mio dominio. Ho poi caricato sempre con cyberduck il mio sito, sembrava che fosse andato tutto bene e invece poi vado su internet e digitando il mio url mi compare "not found", quindi ho riprovato a caricare il sito e ancora niente. Il giorno dopo ho ricontrollato e adesso mi da "Forbidden. You don't have permission to access on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."

Secondo voi cosa posso avere sbagliato? Come faccio a caricare il mio sito nel modo corretto??

Grazie mille

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Hai caricato i file nella cartella corretta, di solito public_html?

Modificato da lughi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ok, devi pubblicare in quella cartella.

Verifica che il file della homepage abbia come nome index.html, o index.htm

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo