Vai al contenuto





Ghazghkull

Problema con iMessage

Recommended Posts

Ciao a tutti,

ho un problema singolare tra due iPhone... Cercherò di sintetizzare ed essere chiaro!

 

Dall'iPhone 1 mando un messaggio all'iPhone 2.

Il fumetto viene blu (quindi credo sia giusto), ma l'iPhone 2 non lo riceve.

 

Se mando un messaggio dall'iPhone 1 a un altro iPhone allora il fumetto viene verde ed il messaggio viene inviato normalmente.

 

Nell'iPhone 2 il numero di telefono del contatto dell'iPhone 1 è in blu ed è l'unico in blu di tutta la rubrica.

 

 

Non mi era mai capitato! Sono entrambi aggiornati a 7.0.3! Non capisco come mai non funzioni il servizio!
Qualcuno ha il mio stesso problema?

 

Spero di essermi spiegato bene :-)

 

Saluti!
Ghazghkull

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Guarda, l'ho già fatto... Ma è possibile che ci sia un problema generale di iMessage? Ora ho "acceso" l'opzione "Invia come SMS quando iMessage non è disponibile", colpa mia non avevo visto che non era attivato, e ora li manda con il fumetto verde, solo non capisco perchè lo fa solo con quel telefono!!! Con gli altri funziona :-|

 

Comunque grazie mille! Alla fine tengo flaggata quell'opzione e lo uso così... Spero che riprenda a funzionare iMessage nel frattempo!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Guarda, l'ho già fatto... Ma è possibile che ci sia un problema generale di iMessage? Ora ho "acceso" l'opzione "Invia come SMS quando iMessage non è disponibile", colpa mia non avevo visto che non era attivato, e ora li manda con il fumetto verde, solo non capisco perchè lo fa solo con quel telefono!!! Con gli altri funziona :-|

 

Comunque grazie mille! Alla fine tengo flaggata quell'opzione e lo uso così... Spero che riprenda a funzionare iMessage nel frattempo!

c'è stato qualche problema in effetti dopo l'aggiornamento...

 

prova a disattivare imessage...fare un ripristino delle impostazioni di rete e riattivarlo...su tutti e due...cancella le precedenti conversazioni e prova


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No non va, ci sarà qualche problema su iMessage... L'ho disattivato almeno riesco a mandare i messaggi normali...


Grazie lo stesso! Proverò nei prossimi giorni a vedere se torna a funzionare iMessage!

 

Saluti

Ghazghkull

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dall'iPhone 1 mando un messaggio all'iPhone 2.

Il fumetto viene blu (quindi credo sia giusto), ma l'iPhone 2 non lo riceve.

 

Se mando un messaggio dall'iPhone 1 a un altro iPhone allora il fumetto viene verde ed il messaggio viene inviato normalmente.

 

Nell'iPhone 2 il numero di telefono del contatto dell'iPhone 1 è in blu ed è l'unico in blu di tutta la rubrica.

non ho la soluzione, e non ho nemmeno l'iPhone... Però guardandola da lontano, potrebbe essere un problema con il contatto di telefono1 salvato nella rubrica di telefono2. Nel Mac, a seconda del tipo di "recapito" viene attivato un mezzo o l'altro (SMS, jabber, iMessage, mail...)

Magari puo' servire eliminare il "numero di telefono" in rubrica, e poi reinserirlo a mano.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

una domanda forse stupida ma per caso hai lo stesso id apple su entrambi gli apparecchi?!?


I know, it's only rock and roll but I like it...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti,

ho un problema singolare tra due iPhone... Cercherò di sintetizzare ed essere chiaro!

 

Dall'iPhone 1 mando un messaggio all'iPhone 2.

Il fumetto viene blu (quindi credo sia giusto), ma l'iPhone 2 non lo riceve.

 

Se mando un messaggio dall'iPhone 1 a un altro iPhone allora il fumetto viene verde ed il messaggio viene inviato normalmente.

 

Nell'iPhone 2 il numero di telefono del contatto dell'iPhone 1 è in blu ed è l'unico in blu di tutta la rubrica.

 

 

Non mi era mai capitato! Sono entrambi aggiornati a 7.0.3! Non capisco come mai non funzioni il servizio!

Qualcuno ha il mio stesso problema?

 

Spero di essermi spiegato bene :-)

 

Saluti!

Ghazghkull

 

I 2 iphone hanno diverso id apple? Perché se sono uguali è normale che ti diano problemi. Se hanno id apple diversi fai così (un po' lunga e ti costa sui 40 centesimi ma risolvi al 99%):

prendi i due iphone e assicurati di avere segnale edge o 3g;

prendi iphone 1, disattiva iMessage e cancella il contatto di iphone 2 e spegnilo.

prendi iphone 2, disattiva iMessage e cancella il contatto di iphone 1 e spegnilo.

prendi iphone 1, accendilo, crea contatto iphone 2 e attiva iMessage:

prendi iphone 2, accendilo, crea contatto iphone 1 e attiva iMessage:

prendi iphone 1 e manda un iMessage al 2

prendi iphone 2 e manda un iMessage al 1.

 

Dovrebbe funzionare. Calcola che ogni tanto, almeno una volta al mese, per qualche ora iMessage salta e poi ritorna regolare. Certo, se la cosa va avanti più di un giorno allora è un problema tuo e non del servizio.

ciao ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo