Vai al contenuto





TDNeo81

Finder lento all'avvio - Mavericks

Recommended Posts

Ciao a tutti, ho un iMac 2012/2013 da gennaio, con i7 e 8 gb di ram. Tutto perfetto fino all'installazione di mavericks, perchè adesso, quando apro il finder, prima di visualizzare i file, impiega anche 10 secondi. Vedo solo le cartelle principali, ma il loro contenuto, sembra vuoto. Vedo la rotellina in basso a dx della finestra e poi, dopo 10 secondi compare tutto. Questo lo fa la prima volta che apro il finder. Poi lo fa anche la prima volta che richiamo un file da un programma.

Ho fatto il test hardware, ho verificato i permessi e risolti...ma niente, è tutto ok.

L'indicizzazione è ok.

Unica cosa che ho notato, e che non mi era mai capitata, è che l'altro giorno, lo avevo messo in modalità stop verso le 20:00. Quanto torno a casa (erano circa 2:00), lo trovo spento. All'inizio ho pensato di averlo spento, ma al mattino seguente, quando l'ho acceso, è ripartito dall'ibernazione/sospensione. Ho guardato nel registo, si è pseudo riattivato alle 22:30, si è rimesso in stop ed è andato in ibernazione alle 1:30 circa.

Il problema del finder però è precedente a questa cosa dell'ibernazione.

 

Grazie a tutti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


mi da questo ogni volta che clicco su una cartella:

warning: cache image returned by the server has range covering all valid image sizes

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti, ho un iMac 2012/2013 da gennaio, con i7 e 8 gb di ram. Tutto perfetto fino all'installazione di mavericks, perchè adesso, quando apro il finder, prima di visualizzare i file, impiega anche 10 secondi. Vedo solo le cartelle principali, ma il loro contenuto, sembra vuoto. Vedo la rotellina in basso a dx della finestra e poi, dopo 10 secondi compare tutto. Questo lo fa la prima volta che apro il finder. Poi lo fa anche la prima volta che richiamo un file da un programma.

Ho fatto il test hardware, ho verificato i permessi e risolti...ma niente, è tutto ok.

L'indicizzazione è ok.

Unica cosa che ho notato, e che non mi era mai capitata, è che l'altro giorno, lo avevo messo in modalità stop verso le 20:00. Quanto torno a casa (erano circa 2:00), lo trovo spento. All'inizio ho pensato di averlo spento, ma al mattino seguente, quando l'ho acceso, è ripartito dall'ibernazione/sospensione. Ho guardato nel registo, si è pseudo riattivato alle 22:30, si è rimesso in stop ed è andato in ibernazione alle 1:30 circa.

Il problema del finder però è precedente a questa cosa dell'ibernazione.

 

Grazie a tutti

Ci sono altre discussioni riguardo al finder dai un occhiata.


http://filippofundarofotografia.fotoblog.it/

Everything that makes your pc my mac does it better

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao a tutti, ho provato a cancellare il file delle preferenze, ma niente. Ho cancellato il file com.apple.finder.plist, ma sotto, ci sono anche: com.apple.finder.plist.4tiTGVs ; com.apple.finder.plist.Nolg4xf,

 

il file delle preferenze ho provato a cancellarlo 2 volte..ma niente

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao a tutti, ho provato a cancellare il file delle preferenze, ma niente. Ho cancellato il file com.apple.finder.plist, ma sotto, ci sono anche: com.apple.finder.plist.4tiTGVs ; com.apple.finder.plist.Nolg4xf,

 

il file delle preferenze ho provato a cancellarlo 2 volte..ma niente

Ripara i permessi e indicizza.


http://filippofundarofotografia.fotoblog.it/

Everything that makes your pc my mac does it better

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti, ho un iMac 2012/2013 da gennaio, con i7 e 8 gb di ram. Tutto perfetto fino all'installazione di mavericks, perchè adesso, quando apro il finder, prima di visualizzare i file, impiega anche 10 secondi. Vedo solo le cartelle principali, ma il loro contenuto, sembra vuoto. Vedo la rotellina in basso a dx della finestra e poi, dopo 10 secondi compare tutto. Questo lo fa la prima volta che apro il finder. Poi lo fa anche la prima volta che richiamo un file da un programma.

Ho fatto il test hardware, ho verificato i permessi e risolti...ma niente, è tutto ok.

L'indicizzazione è ok.

Unica cosa che ho notato, e che non mi era mai capitata, è che l'altro giorno, lo avevo messo in modalità stop verso le 20:00. Quanto torno a casa (erano circa 2:00), lo trovo spento. All'inizio ho pensato di averlo spento, ma al mattino seguente, quando l'ho acceso, è ripartito dall'ibernazione/sospensione. Ho guardato nel registo, si è pseudo riattivato alle 22:30, si è rimesso in stop ed è andato in ibernazione alle 1:30 circa.

Il problema del finder però è precedente a questa cosa dell'ibernazione.

 

Grazie a tutti

Aspetta l'aggiornamento 10.9.1 di Mavericks potrebbe essere un problema di gioventù' del sistema . :ciao:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sfrutto questo topic. A me scompare il dock, lasciando unicamente l'icona del finder e del cestino. Reset PRAM/NVRAM fatto, cos'altro potrei provare?

 

Ho letto che alcuni hanno risolto eliminando il file delle preferenze del dock (com.apple.dock.plist) ma io in preferences ho un com.apple.dockfixup.plist.

Avevo inserito uno spazio vuoto nel dock da terminale e provato a mettere in 2D il dock (che poi non ha funzionato) e stop. Cosa potrebbe essere?

 

N.

Modificato da MaccNiko

| MBPr 15" late16 i7 2.6 GHz Mac OS 10.12.6 | MB White 13" early08 C2D 2.4 GHz SSD Mac OS 10.6.8 | iPhone 8 PLUS space grey iOS 11.3 - 64GB | iPod Nano 6G Grey - 8GB | Accessories

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao,prova a disattivare il wi-fi, io ho risolto così.

 

ma io il wi-fi lo uso

 

i file com.apple.finder.plist.4tiTGVs ; com.apple.finder.plist.Nolg4xf li posso cancellare?

 

Nella schermata di sx, quella dei preferiti, ho messo una cartella, ma cancellando il file com.apple.finder.plist., mi è rimasta comunque, forse sto sbagliando qualcosa.

 

 

 

 

grazie mille, credo che questa sia la soluzione...soprattutto http://osxdaily.com/2013/11/24/slow-open-save-dialog-problem-mac-os-x/ ....ma non so se mi fido a farla...magari aspetto la 9.1 prima di smanettare da terminale

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Avevo lo stesso problema di lentezza nella visualizzazione del contenuto delle cartelle (tutte, anche le applicazioni). Disattivo il wi-fi, la connessione internet, riavvio o accendo il MAC e subito apro la mia mia HOME o APPLICAZIONI o ALTRO e si aprono subito senza la lentezza riscontrata in precedenza. In seguito all'apertura delle cartelle puoi riattivare il wi-fi.

Modificato da Raffaele Russo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Avevo lo stesso problema di lentezza nella visualizzazione del contenuto delle cartelle (tutte, anche le applicazioni). Disattivo il wi-fi, la connessione internet, riavvio o accendo il MAC e subito apro la mia mia HOME o APPLICAZIONI o ALTRO e si aprono subito senza la lentezza riscontrata in precedenza. In seguito all'apertura delle cartelle puoi riattivare il wi-fi.

 

ma ogni volta che spengo il pc, devo disattivare il wi-fi x trovarmelo spento al riavvio?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dopo il reset PRAM il MBP sembra più reattivo. Provate :) 

 

N.


| MBPr 15" late16 i7 2.6 GHz Mac OS 10.12.6 | MB White 13" early08 C2D 2.4 GHz SSD Mac OS 10.6.8 | iPhone 8 PLUS space grey iOS 11.3 - 64GB | iPod Nano 6G Grey - 8GB | Accessories

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Lo puoi disattivare prima di spegnerlo o appena acceso, tutto sta nel caricare appena acceso il MAC tutti i file, prima disattivi poi carichi e dopo anche a wi-fi attivo partono velocemente.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo