Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Finder lento all'avvio - Mavericks


TDNeo81

Recommended Posts

Leone......non siamo per niente d'accordo e me ne scuso......solo perché una cosa è gratis va bene lo stesso? eh no....e poi con Apple come giustamente dice Trombonauta  di gratis non vi è proprio nulla......in verità, per quanto mi riguarda, non trovo grosse differenze tra Mavericks e M-L con il quale ho acquistato il Mac....forse perché ho l'SSD il finder non è per niente rallentato, funziona tutto come prima però.......sentire certe cose dagli altri utenti.....francamente dopo quanto costa un computer mac..........Windows avrà tutti i bug che volete ma almeno hai la soddisfazione di smanettarci nottate intere e lo sistemi se hai un minimo di pratica ed esperienza......il Mac l'ho preso quasi per curiosità, ma certi programmini.......

 

P.S.. ma perché clicco su "cita" e non compare ciò che ha scritto la persona alla quale desidero rispondere?

Ognuno puo' avere le sue opinioni a questo servono i forum per confrontare diversi pareri , non so a me è sempre andato bene quando clico su cita. :ciao:

Link di questo messaggio
Condividi su altri siti
  • Risposte 108
  • Created
  • Ultima Risposta

Nessun disturbo. Mi esprimo meglio. Hard disc dove è installato il s.operativo-libreria-caches-elimina tutto il contenuto.  Tuo nome-libreria (ci entri premendo alt )-caches-cancelli tutto. Sempre nella tua libreria più in basso c'è una cartella, saved application state. Stessa cosa. Devi pulire solo quelle menzionate. Prova per vedere se migliora la situazione, altrimenti a questo punto non saprei cosa consigliarti più, ho ultimato le idee.

 

Fatto tutto. All'inizio sembrava migliorare...invece adesso, ho appena fatto "importa nella libreria" da iphoto e niente, solita attesa. Spero che con l'aggiornamento si risolvino le cose, altrimenti in qualche modo ritornerò a ML. Cavolo, ho un mac di ultima generazione, ed è rallentato del min 20%. Grazie comunque ancora

Link di questo messaggio
Condividi su altri siti

Fatto tutto. All'inizio sembrava migliorare...invece adesso, ho appena fatto "importa nella libreria" da iphoto e niente, solita attesa. Spero che con l'aggiornamento si risolvino le cose, altrimenti in qualche modo ritornerò a ML. Cavolo, ho un mac di ultima generazione, ed è rallentato del min 20%. Grazie comunque ancora

Prego, si l'unica ormai è aspettare. 

http://filippofundarofotografia.fotoblog.it/

Everything that makes your pc my mac does it better

Link di questo messaggio
Condividi su altri siti
  • 2 weeks later...

Io l'ho installato ieri sera ma non ho notato grandi cambiamenti... Non ho avuto molto tempo da dedicarci per testare in modo approfondito le novità ma mi sembra che i problemi del Finder siano rimasti. Ho però notato un evidente rallentamento nello spegnimento

MacBook Pro - Meglio suonare che essere suonati

Link di questo messaggio
Condividi su altri siti

Io l'ho installato ieri sera ma non ho notato grandi cambiamenti... Non ho avuto molto tempo da dedicarci per testare in modo approfondito le novità ma mi sembra che i problemi del Finder siano rimasti. Ho però notato un evidente rallentamento nello spegnimento

Ma come! Non hanno risolto il problema del finder??? Ma che se ne vadano dove dico io!

Link di questo messaggio
Condividi su altri siti

Ciao a tutti, ho letto con interesse tutta la discussione e anche io avevo lo stesso identico problema che mi faceva uscire di testa.
Ho risolto andando nella cartella Libreria / Preferences e andando a cestinare il file com.apple.finder.plist.
Fatto questo cliccate con il tasto destro sull'icona del Finder nel dock e tenendo premuto il tasto alt selezionate la voce riapri.
Io ho provato anche a riavviare e il problema al momento sembra scomparso!
Spero che sia una soluzione definitiva.

Link di questo messaggio
Condividi su altri siti

Ciao a tutti, ho letto con interesse tutta la discussione e anche io avevo lo stesso identico problema che mi faceva uscire di testa.

Ho risolto andando nella cartella Libreria / Preferences e andando a cestinare il file com.apple.finder.plist.

Fatto questo cliccate con il tasto destro sull'icona del Finder nel dock e tenendo premuto il tasto alt selezionate la voce riapri.

Io ho provato anche a riavviare e il problema al momento sembra scomparso!

Spero che sia una soluzione definitiva.

Vedremo se sara' una soluzione definitiva prova a riavviare  il computer per vedere se è ancora lento!

 

Io penso che sia più' un problema relativo a Mavericks speriamo si risolva con i prossimi aggiornamenti , poi  in ogni caso ci sta un ritardo di 2-3 secondi per aprire una cartella se sono  invece 20-30 secondi allora c'è un problema hardware probabile il disco di avvio. :ciao:

Link di questo messaggio
Condividi su altri siti

Vedremo se sara' una soluzione definitiva prova a riavviare  il computer per vedere se è ancora lento!

 

Io penso che sia più' un problema relativo a Mavericks speriamo si risolva con i prossimi aggiornamenti , poi  in ogni caso ci sta un ritardo di 2-3 secondi per aprire una cartella se sono  invece 20-30 secondi allora c'è un problema hardware probabile il disco di avvio. :ciao:

 

Come non detto, ho riprovato ora e niente, si ricomincia da capo! A questo punto non so più che fare, forse è il caso di portarlo in assistenza ancora una volta. Mi dispiace ma così non è utilizzabile, non si tratta di un piccolo bug ma di un problema serio.

E comunque riallacciandomi ai discorsi precedenti sulla qualità dei prodotti Apple degli ultimi tempi, ci sarebbe veramente da discutere molto a riguardo. Io so solo che da novembre 2008 a settembre 2013 ho avuto un MacBook Pro 15"(early 2008) che non mi ha MAI dato neanche un problema. Il MacBook Pro che ho ora (15" Retina mid 2012) in due mesi che ce l'ho è già stato in assistenza due volte e penso che purtroppo non sia finita qui. Mah. :mad:

Link di questo messaggio
Condividi su altri siti

Come non detto, ho riprovato ora e niente, si ricomincia da capo! A questo punto non so più che fare, forse è il caso di portarlo in assistenza ancora una volta. Mi dispiace ma così non è utilizzabile, non si tratta di un piccolo bug ma di un problema serio.

E comunque riallacciandomi ai discorsi precedenti sulla qualità dei prodotti Apple degli ultimi tempi, ci sarebbe veramente da discutere molto a riguardo. Io so solo che da novembre 2008 a settembre 2013 ho avuto un MacBook Pro 15"(early 2008) che non mi ha MAI dato neanche un problema. Il MacBook Pro che ho ora (15" Retina mid 2012) in due mesi che ce l'ho è già stato in assistenza due volte e penso che purtroppo non sia finita qui. Mah. :mad:

Kermit pure io ho il tuo stesso mac! Mi hanno appena cambiato la scheda madre!!! Ma pure te hai un bug sull'menù stile iOS (non so come si chiama) che quando scorri le varie pagine si blocca a metà tra le 2 pagine??

Inoltre ti capita mai la la rotellina del caricamento appare per pochi secondi troppo spesso rispetto al normale, anche solo se stai muovendo il cursore?!?

Vorrei sapere se li hai pure te questi problemi per capire se è un problema software o hardware...

Link di questo messaggio
Condividi su altri siti

Ho aggiornato ieri sera, e sembrava essere risolto. Oggi, ho riacceso e sembrava ok, ma non ho aperto subito il finder. Questa sera riprovo. Comunque non è un problema di disco di avvio, è di mavericks. Non è possibile, che con ML tutto va bene, e poi, dopo l'aggiornamento, il 40% degli utenti ha il disco che ha problemi! è un problema software!

 

Stessa cosa x la rotellina colorata! si, appare spesso, e tutto questo solo dopo aver aggiornato a mavericks

 

Tra l'altro ho provato a far partire l'hardware test e non da nessun errore

Link di questo messaggio
Condividi su altri siti

Kermit pure io ho il tuo stesso mac! Mi hanno appena cambiato la scheda madre!!! Ma pure te hai un bug sull'menù stile iOS (non so come si chiama) che quando scorri le varie pagine si blocca a metà tra le 2 pagine??

Inoltre ti capita mai la la rotellina del caricamento appare per pochi secondi troppo spesso rispetto al normale, anche solo se stai muovendo il cursore?!?

Vorrei sapere se li hai pure te questi problemi per capire se è un problema software o hardware...

 

No a me la prima volta che ho portato il Mac in assistenza mi dava un problema di flickering allo schermo. Per farla breve lo scorrimento delle immagini dello schermo arrivava in ritardo rispetto al movimento del trackpad. In più ogni tanto lampeggiava in maniera preoccupante. 

 

Ho aggiornato ieri sera, e sembrava essere risolto. Oggi, ho riacceso e sembrava ok, ma non ho aperto subito il finder. Questa sera riprovo. Comunque non è un problema di disco di avvio, è di mavericks. Non è possibile, che con ML tutto va bene, e poi, dopo l'aggiornamento, il 40% degli utenti ha il disco che ha problemi! è un problema software!

 

Stessa cosa x la rotellina colorata! si, appare spesso, e tutto questo solo dopo aver aggiornato a mavericks

 

Tra l'altro ho provato a far partire l'hardware test e non da nessun errore

 

La cosa curiosa è che con ML non si avevano questi problemi, quindi non credo proprio che siano problemi hardware. E' una cosa che farebbero bene a risolvere in qualche modo visto che sul sito discussion.apple.com ci sono centinaia di pagine che trattano lo stesso argomento con centinaia di persone con lo stesso identico problema.

 

a me il finder ora (dopo ultimo aggiornamento) va bene, si apre all'istante in tutte le sue voci, mentre prima ci metteva vari secondi

 

Per curiosità prova ad aprire un programma non Apple (ad es. Photoshop), apri un file o un'immagine e prova a fare "salva con nome" e a cambiare la destinazione di default che ti apre il programma. Il contenuto delle altre cartelle te lo visualizza subito?

Link di questo messaggio
Condividi su altri siti

Questo non lo so... io so solo che se accendo il mac senza il wifi attivo non da problemi se invece è attivo ci vuole qualche secondo per visualizzare il contenuto del finder, dopo questo primo intoppo poi non c'è più nessun problema... in ogni caso è 100% causa del software e non dell'hardware...

McBook Air 13 (Mavericks) - Iphone 4S (IOS7)

Link di questo messaggio
Condividi su altri siti

non è il wifi, è proprio la rete. Ho provato a connetterlo al router con il cavo ethernet e dava lo stesso problema. Mentre, con il cavo o il wifi connesso al router, ma quest'ultimo sconnesso ad internet, nessun problema. Comunque, questa sera quando torno a casa riprovo e vi aggiorno

Link di questo messaggio
Condividi su altri siti

non è il wifi, è proprio la rete. Ho provato a connetterlo al router con il cavo ethernet e dava lo stesso problema. Mentre, con il cavo o il wifi connesso al router, ma quest'ultimo sconnesso ad internet, nessun problema. Comunque, questa sera quando torno a casa riprovo e vi aggiorno

Quindi il problema è la prima connessione ad internet?
Link di questo messaggio
Condividi su altri siti

Quindi il problema è la prima connessione ad internet?

 

Confermo anche io che provando a riavviare con il wifi spento non da nessun tipo di problema, riattivandolo e connettendosi ad internet si ricomincia da capo! A questo punto non credo che si possa fare granché se non aspettare che Apple si dia una svegliata a fixare questo bug.

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.


×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo