Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Problema grave - Non si aprono le Applicazioni


Recommended Posts

faccio una domanda: che ssd hai montato ? così potrebbe essere un problema del firmware del ssd

 

Ho un SSD Samsung 840. Ma il problema si è riscontrato come ho detto anche con un normale HDD, quindi il discorso hard disk credo sia da escludere :/

Link di questo messaggio
Condividi su altri siti
  • Risposte 61
  • Created
  • Ultima Risposta

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Prova a seguire pure queste indicazioni:http://goo.gl/4zMF78 per le nvram e la pram.... Segui anche i link presenti nelle pagine.... Quando eseguirai quei comandi...Fa suonare il mac 2 o 3 volte pr

a questo punto dubito mi viene anche il dubio che non sia neanche hardware il problema, se dici che con windows funziona tutto a dovere. A sto punto le proverei tutte: reset pram con cmd+alt+P+R all'accensione gli tieni premuti. Poi prova a reinstallare mavericks. 

Modificato da 51133luca
Link di questo messaggio
Condividi su altri siti

Quindi se non è l'HD e il computer funziona con win ci sono alcune possibilità:

1) la RAM potrebbe creare degli errori col sistema a 64 bit. Nel caso la avessi espansa rimetti quella che c'era prima o verifica che quella che hai sia compatibile

2) installi qualcosa che non è compatibile e che fa danni

3) non sai partizionare e configurare l'HD in modo corretto

Qui usiamo tutti Mac e non abbiamo i tuoi problemi quindi è una cosa che si deve risolvere

MacBook Pro - Meglio suonare che essere suonati

Link di questo messaggio
Condividi su altri siti

Adesso che mi vieni in mente, potrebbe essere effettivamente la ram... se hai montato più di 4 gb di ram può essere che un modulo sia difettoso e quindi vada a dare problemi con osx. Il funzionamento corretto che vedi con windows potrebbe essere dato (non sapendo la versione che hai installato) dal fatto che il sistema sia a 32 bit e quindi non vada ad utilizzare più di 4 gb di ram. 

Link di questo messaggio
Condividi su altri siti

Grazie a tutti ragazzi per le risposte, ma io non ho toccato la RAM. Ho solo cambiato ogni tanto hard disk, tutto qui. Ho sempre partizionato correttamente e Windows è 64bit. Ho pure resettato la PRAM ma niente. Le ho provate tutte. Ma il bello è che con Windows funziona tutto !! Questo non mi spiego.

 

Ho fatto anche la prova di reinstallare osx e gli unici programmi che ho installato per primi sono: Firefox (che funzioan sempre), VLC (a volte non apre i filmati perché non risponde) e Unrarx (che funziona sempre).

Modificato da nycopols
Link di questo messaggio
Condividi su altri siti

L'installazione di Maverk come l'hai fatta? Magari è corrotto il file. Hai provato ad avviare dalla partizione di recupero e fargli scaricare tutto dalla rete?

MacBook Pro - Meglio suonare che essere suonati

Link di questo messaggio
Condividi su altri siti

Magari hai il lettore DVD non proprio in forma.

Non so, io ti suggerisco cose. Io propendo per hard disk o memoria ma tu dici che è tutto ok e che non installi cose strane...

Quindi non rimane che un difetto nell'installazione o un problema esorcistico 😜

MacBook Pro - Meglio suonare che essere suonati

Link di questo messaggio
Condividi su altri siti

Proverò così, ma mi è successa la stessa cosa anche provando ad installare Mountain Lion e anche Snow Leopard...

scusa se mi inserisco nella discussione .....

mi scuso con gli altri .....

 

Tre s.o differenti di Os X si simpallano durante l'installazione o cosa non mi è chiaro questo punto .......

Hai un s.o (windows) funzionante su quale disco anche qui non mi torna dove si trova , mi spiego , lo hai installato in precedenza su una partizione dello stesso o è su un disco a se stante.....

 

A parte " Snow Leopard " su dvd  ma gli altri due " ML " & "Mavericks " dove sono su una pennina o cosa ..... anche qui leggendo mi sono perso un pezzo

 

Mi sembra alquanto strana la cosa....  funge windows e il resto no .....

 

Partendo dal principio che l'hardware è apposto RAM e disco su cui gira windows , mi viene il dubbio che quando vai a inizializzare l'HD  vi sia qualcosa che da fastidi tipo una partizione nascosta o altro ....

 

A mia idea , hai la possibilità di collegare uno dei due HD a una usb (meglio quello meccanico), se hai questa possibilità si potrbbe provare a spianare in toto un HD con "PartitionMagic" in modo da essere sicuri che non vi sia nulla e installare anche " Snow Leopard " va più che bene, su quel disco collegato via usb in tal modo cominciamo a capire cosa succede ......

 

non so, fai sapere....

 

bye bye :ciao:

a tutti

Best Regards from Italy

Alessandro Massone

Link di questo messaggio
Condividi su altri siti

AGGIORNAMENTO

 

Niente ragazzi, ho provato anche a reinstallare su hard disk esterno ma il problema persiste. L'unica e ultima soluzione è quella di provare a installare osx da disco originale magari di Leopard o Snow Leopard per vedere se anche se con questi osx meno recenti il problema si ripresenta..

Link di questo messaggio
Condividi su altri siti

AGGIORNAMENTO

 

Niente ragazzi, ho provato anche a reinstallare su hard disk esterno ma il problema persiste. L'unica e ultima soluzione è quella di provare a installare osx da disco originale magari di Leopard o Snow Leopard per vedere se anche se con questi osx meno recenti il problema si ripresenta..

sorge un dubbio ma non hai i dvd originali di snow leopard .... o cosa

Best Regards from Italy

Alessandro Massone

Link di questo messaggio
Condividi su altri siti

L'installazione su HD USB esclude quindi problemi di hard disk.

Ma i DVD di installazione sono ok? Il lettore DVD funziona?

I DVD sono dual layer: se sono stati copiati o scritti da immagini ottenute da download potrebbero contenere dei dati corrotti.

Cercati dei DVD nuovi non masterizzati e riprova

MacBook Pro - Meglio suonare che essere suonati

Link di questo messaggio
Condividi su altri siti

Come già detto più volte potrebbe essere un problema di lettore. Prova con uno USB tenendo premuto ALT all'avvio

 

Ho perso le speranze, ho provato ad usare il dvd originale con un lettore esterno usb ma niente. Parte l'installer ma si blocca al logo Apple e non appare nessun caricamento del dvd... Possibile che tramite usb mi parta l'installer e tramite dvd no? Qui i problemi aumentano sempre più -.-

Link di questo messaggio
Condividi su altri siti

nycopolis, tutto ha una spiegazione... basta trovarla!

 

Hai già avuto degli ottimi contributi, io ci metto i miei due cent.

 

1) i DVD OS Install, sono quelli "retail" di colore nero?

 

2) non è che forse la partizione Windows l'avevi creata prima di tutte le installazioni di OS X?

 

3) vogliamo vedere com'è partizionato il HD? Vai in Terminale e digita

diskutil list

e postaci i risultati.

 

Una spiegazione c'è, senz'altro...

Link di questo messaggio
Condividi su altri siti

nycopolis, tutto ha una spiegazione... basta trovarla!

 

Hai già avuto degli ottimi contributi, io ci metto i miei due cent.

 

1) i DVD OS Install, sono quelli "retail" di colore nero?

 

2) non è che forse la partizione Windows l'avevi creata prima di tutte le installazioni di OS X?

 

3) vogliamo vedere com'è partizionato il HD? Vai in Terminale e digita

diskutil list

e postaci i risultati.

 

Una spiegazione c'è, senz'altro...

 

 

Allora l'unico DVD originale che ho è quello di Snow Lepard (non nero, ma bianco con il leopardo sopra).

Quello che non capisco è perchè con una installazione pulita con Mavericks tramite USB non si risolva il problema.. provando su 2 differenti hard disk.

 

Ora ho una sola partizione con Mavericks installato tramite USB.

Situazione più pulita di così non c'è!

Link di questo messaggio
Condividi su altri siti

E intanto abbiamo appurato che il DVD di Snow Leopard che hai non va bene.

 

Installazione pulita significa che prima di farla inizializzi tutto il disco con 1 Partizione, Apple OS esteso, journaled, not case sensitive , mappa GUID. Ma tutto il disco, non solo quello che vede OS. Cosa dice "diskutil list"?

Link di questo messaggio
Condividi su altri siti

E intanto abbiamo appurato che il DVD di Snow Leopard che hai non va bene.

 

Installazione pulita significa che prima di farla inizializzi tutto il disco con 1 Partizione, Apple OS esteso, journaled, not case sensitive , mappa GUID. Ma tutto il disco, non solo quello che vede OS. Cosa dice "diskutil list"?

Guarda che il Dvd originale di snow leopard è bianco :) 

Link di questo messaggio
Condividi su altri siti

Guarda che il Dvd originale di snow leopard è bianco :)

Effettivamente il DVD originale di SnowLeopard, rilasciato a corredo del Mac nuovo, è bianco.

 

Tuttavia quel DVD originale funziona esclusivamente su quel determinato modello di Mac.

 

Se invece vuoi utilizzare un DVD OS X Install su qualunque Mac, devi comprarlo a parte, si chiama versione "retail" ed è rigorosamente di colore nero.

Link di questo messaggio
Condividi su altri siti

Vedo che hai fatto un bel casino....

Se è tutto originale, non c'è nulla di crackato e hai un disco esterno......

Si presuppone  tu abbia una macchina più recente del 2009....

 

Prova ad inserire la chiavetta usb  con l'installer Maverick....

Fa partire l'installazione, quella da zero, con cui rasa via tutto....

Guarda il display e dimmi cosa succede.....

Sicuramente l'hai già scritto (io mi sono perso....) ma dovresti farmi al cortesia di ripeterlo qua...

 

Fammi pure la cortesia di rispondere a tutte le mie domande quando te le farò...domani pomeriggio....Ora e domattina sono impegnato.

Nel caso tu non voglia collaborare sappi che c'è solo l'assistenza che può salvare te e il tuo computer dalla dannazione.

 

In tale caso spero tu non abbia nulla di crackato o tu stia cercando di fare partire un hackintosh o simili. In quel caso, se qualche assistenza ti becca....La paghi cara, molto cara.... :D :D

"Non c'è motivo che tu ti arrabbi.....

Tanto il mondo, un giorno, farà a meno di te....."

Letto su un cartello in un negozio

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo