Vai al contenuto





Recommended Posts

Buongiorno a tutti!

Oggi mi è arrivato un adattatore DVI a HDMI per collegare il mio Macbook Pro Retina con uscita HDMI ad un monitor con entrata DVI, il problema è che il Macbook mi riconosce il monitor e mi permette di regolare le varie impostazioni (risoluzione ecc.) ma lo schermo rimane nero.

Qualcuno potrebbe aiutarmi a risolvere?

Grazie in anticipo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da lucasecci0
      Vendo causa inutilizzo. Ancora 
      in garanzia fino a fine Agosto 2019, modello con 
      scheda video dedicata AMD Radeon R9 M370X 2 GB, CPU Intel Core i7 da 2,5 GHz, 16GB di Ram e Disco SSD da 512GB, presenta 2 lievi segni visibili in 
      foto. Prezzo trattabile
    • Da Piotrek
      Ciao a tutti,
      sono nuovo sul forum e vi ringrazio fin da subito per l'attenzione e l'aiuto che potrete darmi.
      Ho un macbook pro del 2012, no retina, quello ancora con il masterizzatore.
      Vorrei collegarlo alla tv (una smart tv LG di 5 anni fa) o all'amplificatore dello stereo (Yamaha AV RX-A550), ma non avendo uscita HDMI ho preso un convertitore per il mini diplayport. Il risultato è che collegandolo sia alla TV sia all'amplificatore passa l'immagine (che vedo direttamente se lo collego alla TV, che vedo facendo il passaggio sull'ampli se lo collego lì) ma mai il sonoro. Sono andato in impostazioni Audio e vedo che riconosce il TV LG e l'Ampli, ma dice che non è previsto segnale in uscita.
      Cosa posso fare?
      Grazie mille,
      Piotrek
    • Da opensourcelivelinux
      Buonasera, sono nuovo nel forum, mi sono iscritto poc'anzi, avrei un problema da risolvere, mi ritrovo a chiedere aiuto a voi perché sono ormai da due giorni che le provo tutte, a casa da un amico con un iMac per risolvergli un problema secondo il mio parere assurdo, vi spiego.
      Il mio amico Gilberto possiede un dispositivo nvr, con os base linux che riceve il segnale dalle telecamere intorno alla sua abitazione e lo trasmette ad un monitor sul nvr stesso tramite cavo hdmi connesso all'nvr stesso, poi connesso tramite una porta ethernet un router wifi, arrivo al punto, il mio amico mi ha chiesto se sarei riuscito a trasmettere le stesse immagini sul suo computer al piano superiore nella sua camera da letto, così facendo lui avrebbe la possibilità di ricevere le immagini dell'esterno anche dalla sua camera, premetto che Gilberto non è un asso del computer e quindi io ho provato ad aiutarlo, premetto che anche io non sono proprio un genio dell'informatica ma ho masticato per anni il sistema operativo unix/linux, utilizzando prima open suse, e poi ubuntu per comodità, e quindi ho pensato di riuscire nell'opera da lui richiesta, in realtà in parte ci sono riuscito, perché in primis ho aperto il mio portatile molto datato con installato ubuntu 16.4 ltd e dopo un primo lavoro, installazione del plugin adobe flash player aggiornato per ubuntu ho visualizzato senza nessun problema le immagini delle telecamere collegandomi con il wifi al router, e quindi all'nvr con indirizzo ip 192.168.1.101 .
      Subito dopo provo a collegare il mac di Gilberto, premetto che subito non ha funzionato quindi ho installato il plugin richiesto, niente da fare si collega al router entra nelle impostazioni dell'nvr apre la schermata delle telecamere ma nei riquadri dove si dovrebbero vedere le quattro immagini delle telecamere in streaming si vede nero, allora ho provato a scaricare firefox sul iMac e impostarlo come lo ho impostato nel mio portatile ma il problema è il medesimo, errore #2032, non soddisfatto delle prove che ho portato avanti ho avuto la felice idea di installare ubuntu sul iMac tramite virtualbox proprio per togliermi ogni dubbio dato che io con il portatile riesco a visualizzare le camere ho pensato che installando linux e connettendomi al router avrei risolto, invece no problema #2032.
      Aiuto non so più che fare e inoltre sto iniziando a pensare che forse il macintosh ancora deve abbassare la testa a linux😁.  Distinti saluti e ringrazio anticipatamente per l'aiuto ...
    • Da Claudio Melos Alfieri
      Buonsalve! Sto avendo problemi a connettere il power mac g4 di un mio amico ad internet. Dice che ha solo un indirizzo ip locale e potrebbe non essere in grado di connettersi ad internet. Non ho fatto nulla eccetto inserire il cavo. Il computer è stato formattato di recente quindi tutte le impostazioni dovrebbero essere quelle di base.
      Il mio amico ha la fibra ma non credo c'entri, perché dovrebbe semplicemente scaricare più lentamente se non può andare a 1 gb al secondo.
      Cosa posso fare?
       
      Il sistema operativo è mac os x leopard!
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo