Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






iPhone 4 straniero non si aggiorna


3010gio

Recommended Posts

Buongiorno a tutti e Buon Natale!

Volevo chiedere se potete illuminarmi su questo problema ( o linkarmi una discussione già risolta... non ne ho trovate :angioletto:  ).

Ho un iPhone 4 straniero jb ios 5.1.1. Volevo aggiornarlo a ios 6.1.3, ho salvato la baseband con TinyUmbrella, cosa che avevo già fatto in precedenza quando sono passata da ios 4 a 5... Il problema è che nel momento che apro iTunes per ripristinare a ios 6.1.3, per poi eseguire il jb, mi dice che il mio device "isn't eligible for the requested build". Ho provato anche con ios 6.1.2 e ios 6.0. Come posso risolvere il problema? Ho seguito la guida del supporto apple che mi dice di modificare una stringa del terminale ma non ha funzionato... Suggerimenti?

Grazie  :ninja:

Link al commento
Condividi su altri siti

hai verificato che abbia l'ultima versione di iTunes istallata?

che baseband monta al momento l'iPhone ?

ti vorresti caricare invece che l'ultimo fimrware disponibile iOS 6.1.3?

hai provato a vedere se si può sbloccare definitivamente l'iPhone facendolo diventare freelocked?

sai con quale operatore é bloccato ?

perché a seconda dell'operatore si può ottenere lo sblocco gratuitamente altre volte pagando un tot?

Link al commento
Condividi su altri siti

uhmmm allora... Itunes l'ho aggiornato proprio ieri... 

la baseband è 01.59.00

non ho provato a vedere se può diventare freelocked perché non ho idea di come si faccia e non so neanche che sim avesse prima perché mi è stato prestato... però posso provare a chiedere questa informazione :)

ma non capisco perché non mi lascia aggiornare/ripristinare alla 6.1.3? è per un problema di baseband allora?  :confused:

grazie per la risposta :)

Link al commento
Condividi su altri siti

non puoi caricare tramite iTunes una versione precedente all'ultima versione iOS disponibile per il tuo iPhone

cmq per sapere con quale operatore è bloccato puoi

rivolgerti ad Apple

o

usare uno dei tanti siti che gratuitamente permettono di verificare tale cosa (non posso scrivere link esterni) basta che cerchi su google

inserendo l'imei questi siti restituiscono info sul blocco dell'iPhone !

Link al commento
Condividi su altri siti

  • 2 months later...

chiedo scusa se ritorno sul topic dopo parecchio tempo... ho controllato se è possibile sbloccare il telefono, e inserendo l'imei mi dice: sim lock=Unlocked

posso quindi procedere tranquillamente con gli aggiornamenti??

https://www.dropbox.com/s/cjtvewro9b2gr9q/sim.tiff

quella scritta significa che l'iPhone non è bloccato !

quindi puoi usare qualsiasi SIM

sempre se il sito dice la verità!

Link al commento
Condividi su altri siti

infatti... quindi non mi devo neanche preoccupare di preservare la baseband (che salvo comunque per sicurezza). 

Ma allora perché l'altra volta, quando ho cercato di aggiornarlo, mi dava errore? sta sera riprovo e vedo cosa succede...

Un'altra domanda: posso quindi aggiornare a ios 6? o devo per forza aggiornarlo al 7?

Link al commento
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo