Vai al contenuto





Recommended Posts

Ho un Hard Disk esterno modello "LaCie Desktop Hard Disk" come questo:


hd_desktophd_usb.jpg


http://www.lacie.com...st.htm?id=10282


 


che originariamente era alimentato da un alimentatore LaCie modello: 591119 con la seguente configurazione: 12V / 3A (36W)


come il seguente:


591119.jpg


http://www.lacie.com...ct.htm?id=10479


 


Siccome mio fratello ha perso l'alimentatore ho provato ad alimentarlo con alimentatori simili con lo stesso ingresso, questo:


monoPin.jpg


 


Però ho notato che si rallentava di molto l'avvio e a volte non si avviava proprio. Ho poi visto su internet che un alimentatore con un voltaggio diverso potrebbe rovinare l'Hard Disk.


 


DOMANDE:


1. E' in effetti così? Potrebbe rovinarsi l'hard disk con un alimentatore con un voltaggio diverso o di marca scadente?


2. L'alimentatore che mi sembra funzioni meglio è della marca "Safety mark" e ha la seguente configurazione di output: 12V / 2A  (mentre l'alimentatore originale era: 12V / 3A (36W)  ...può andare bene o potrebbe bruciarmi l'hard disk? sad.png


 


Grazie mille in anticipo per le risposte!


Modificato da mattiaverde

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


l'alimentatore deve avere esattamente le stesse caratteristiche; voltaggio e amperaggio e ovviamente la stessa polarità.

 

prova a vedere se contattando la Lacie via email ti possono aiutare. ho avuto diverse esperienze positive (in generale).

 

puoi provare anche ad aprire il case e poi mettere il disco un un case nuovo, con alimentatore "proprietario". trovi il tutto su amazon.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma assolutamente procurati un alimentatore originale LaCie!!!  Lo trovi sul loro sito, e presso qualunque rivenditore di LaCie.

 

Usare un alimentatore diverso è voler farsi del male.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da Raffah
      Buongiorno e complimenti per questo spazio dedicato alla Mela  !!
       
      Una domanda per voi... ho il Macbook Pro 2018, 13 pollici senza barra touch. E' fighissimo, leggerissimo, sottilissimo, sta dappertutto... però quell'alimentatore non si può proprio vedere, è enorme!!
      Lo uso prevalentemente in casa (ma devo potermi spostare, quindi per questo la scelta del *book) dove lo lascio collegato al suo alimentatore... ma cosa succede quelle poche volte che mi sposto se lo collego mediante un semplice cavetto usb-c ? Quello con cui carichiamo i telefonini per intenderci..
       
      Ho notato che semplicemente lo alimenta, senza caricarne la batteria, ma può rappresentare un problema per il Macbook?
       
      Grazie!!!
    • Da Daiana00
      Ciao a tutti, ho sempre collegato al mio Mac un hard disk "My Book Essential -- WD" da 1T. Premetto che è protetto da una password; l'altro giorno nel riaccendere il computer nel pomeriggio (la mattina la memoria esterna funzionava) inserisco normalmente la password, l'accetta, ma non mi mostra sulla scrivania l'hard disk. Ho provato anche a controllare l'Utility Disco, che improvvisamente è diventato lentissimo, la memoria la vede, solamente che la scritta non è nera, ma grigia, come se fosse bloccata. Inoltre i comandi non funzionano e continua a bloccarsi il computer per 5 minuti appena clicco una funzione. 
      Qualcuno saprebbe aiutarmi?
    • Da Vincenzo De Mieri
      Salve a tutti 
       
      Sto per fare un upgrade con SSD e batteria al mio caro vecchio MBP 13" mid 2012 che dopo anni di onorata carriera sembra un pò affaticato e stanco per cui ho deciso di mandare in pensione il vecchio HDD Toshiba e mandare in campo forze fresche come il Samsung SSD 850 Evo. Inoltre la vecchia batteria è defunta quindi mi trovo a smontare il mac e la cambio. Infine ho già preparato la penna usb per il boot per cui sono quasi pronto a partire con la sostituzione.
       
      Il punto è: siccome mi piacerebbe farlo ripartire da 0, quindi installazione pulita e utilizzare il vecchio hdd in un case esterno, vorrei sapere se, prima di smontare il tutto c'è qualche operazione di sicurezza da fare, e se sì qual'è l'importanza di queste (tipo backup su Time Machine, etc...). Ovviamente la stessa domanda vale anche per la batteria.
       
      Ancora. Vorrei sapere se nel caso riscontrassi qualche problema nell'installazione del nuovo ssd e volessi reinserire l'hdd originale ritornerà tutto come prima di smontarlo oppure mi darà problemi anche questo?
       
      Altra cosa: inserendo l'HDD che andrò a smontare in un case esterno sarà poi semplice recuperare quei file che mi servono, anche da pc windows? Mi spiego meglio: con il case diventerà un semplice device plug-in o ha bisogno di particolari procedure per la preparazione?
       
      Ultima cosa, ma questa è più una curiosità mia: l'hdd vecchio del mac posso anche montarlo sotto vecchio un comunissimo laptop Acer Aspire? Se si questo mi si avvierà con OSX tranquillamente o mi darà problemi? 
      Su questo sono curioso perchè vorrei provare ma allo stesso tempo non voglio mettere a rischio i dati contenuti in esso.
       
      So che sono tante domande, alcune possano sembrare anche banali, ma sono passati tanti anni da quando, da ragazzino, smanettavo con i pc windows e questa e la prima volta che metto le mani su un Mac.
       
      Vi ringrazio in anticipo per le eventuali risposte
       
      Vincenzo
    • Da ggg26
      Buongiorno a tutti,
      vi scrivo perchè sto riscontrando alcuni problemi con il mio MacBook Pro. 
      Il Modello è MacBook Pro metà 2012, con installato macOS High Sierra (10.13). 
       
      Circa un mese fa dopo essersi impianto, riavvio forzatamente il mac e non carica il SO, ma compare una schermata grigia con una cartella con punto interrogativo lampeggiante. Cercando un po’ in internet scopro(correggetemi se sbaglio) che il problema riguarda l’hard disk. 
      Smonto l’HD e l’ho metto in un case esterno, me lo legge e mi recupero tutti i dati. 
      Metto un HD di un amico nel mio Mac e parte senza problemi. 
      Rimonto quindi il mio HD e funziona tutto come se niente fosse successo.
       Il problema però si ripresenta spesso, però dopo un po’ accendi/spegni il mac parte e carico il SO.
      Ieri ho messo dentro un altro HD e il problema persiste, quindi solita cartella con punto interrogativo. Qualcuna sa cosa può trattarsi?
      Grazie in anticipo per le risposte
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo