Vai al contenuto





baitel

Partizione di ripristino 10.9

Recommended Posts

Salve a tutti,

mi ritrovo da un paio di giorni con questo problema:

 

dopo una verifica con Utility Disco ( a causa di rallentamenti dell'iMac) a riscontrato che l'Hd necessita di piccole riparazioni,

ho riavviato scegliendo come disco di avvio appunto la partizione "recovery 10.9" ma non si avvia, gira per una ventina di secondi l'orologio di caricamento poi improvvisamente il Mac si spegne, ho provato un paio di volte scollegando anche tutte le periferiche ma fa sempre così.

Sapreste indicarmi come risolvere?! Grazie a tutti in anticipo.

 

Modificato da baitel

 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Sembrerebbe di si (il terzo nella prima sezione "Apple boot recovery")

 

yh73.png


 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sembrerebbe tutto a posto...quindi se al riavvio premi CMD+R si spegne da solo?

è la prima volta che usi il ripristino con mavericks?

 

prova ancora da terminale a digitare:

 

 diskutil repairVolume disk0s3

 

 successivamente dai l'invio e vedi se ti dà tutto ok

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

da quando ho aggiornato a mavericks è la prima volta.


 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho provato a effettuato verifica e riparazioni sembra tutto ok! 

Ma è ancora uguale "dopo pochi secondi il mac si spegne, non c'è un modo per ripristinare la partizione?


 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi sono forse espresso male intendevo riavvio con cmd+r


 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io temo che qualcosa durante la realizzazione della partizione Boot Camp abbia corrotto lo schema delle partizioni.

 

Prova a tenere premuto il tasto maiuscole intanto che cerchi di caricare la partizione di recupero.

 

Eventualmente prova con queste indicazioni OS X: informazioni su Assistente Disco di Recupero se ti riuscisse di agire dall'esterno dell'HD.


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io temo che qualcosa durante la realizzazione della partizione Boot Camp abbia corrotto lo schema delle partizioni.

 

Prova a tenere premuto il tasto maiuscole intanto che cerchi di caricare la partizione di recupero.

 

Eventualmente prova con queste indicazioni OS X: informazioni su Assistente Disco di Recupero se ti riuscisse di agire dall'esterno dell'HD.

 

 

Avevo questo dubbio!!

Con il tasto maiuscole non me lo permette nella pagina con la mela anziché la rotellina di caricamento esce un disco di divieto,

quale è il modo migliore ( se possibile) per sostituire questa partizione di recupero con una nuova, se reinstallo il sistema (Mavericks) sovrascrive la partizione non funzionante oppure no?

 

Modificato da baitel

 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Risolto eliminando da terminale partizione "Recovery 10.9" e ripristino sistema, ora tutto ok!

Grazie a tutti per l'aiuto :ok:  

Edit

Scusate ragazzi volevo segnalare come risolto ..ma non ricordo più come si fà :oops:

Modificato da baitel

 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi fa piacere tu abbia fatto (credo che si possa editare il titolo).

 

Non sempre la sovrascrittura risolve e non credevo risolvesse problemi alla partizione di recupero. Buono a sapersi.


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ripristino sistema vuol dire che l'hai riscaricato?

comunque bene per l'esito positivo  :ciao: 

No avevo creato tempo fa una chiavetta usb bootabile di Mavericks ed ho ripristinato il sistema da li, (molto più rapido che riscaricare).


 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi fa piacere tu abbia fatto (credo che si possa editare il titolo).

 

Non sempre la sovrascrittura risolve e non credevo risolvesse problemi alla partizione di recupero. Buono a sapersi.

Ho dovuto reinstallare 2 volte perché alla prima avevo lasciato intatta la partizione e non la soprascritta "infatti non funzionava"

...la seconda ho fisicamente eliminato la partizione con terminale 

 

"diskutil eraseVolume HFS+ Blank /dev/disk0s3"

 

e cosi la ricreata, non so se ho eseguito una procedura corretta ...per ora sembra tutto ok!

 

 

Modificato da baitel

 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

la cosa che fa "arrabbiare" è che nel test eseguito non abbia rilevato errori....avremmo risolto prima

 

Pienamente d'accordo!!


 MacBook pro "15" <-->10.6.8  ï£¿ iMac "24" 2.93 GHz Intel Core 2 Duo Fusiondrive <--> 10.11.6  MacBook Pro "13" Intel Core 2 Duo 2,4 GHz <--> 10.11.6  iPad 2   iPhone 5s  iPod Nano 5' generazione 8 GB  Time Capsule

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo