Vai al contenuto





Norton 74

VIDEO con CANON 1100D

Recommended Posts

Ciao, ho una Canon 1100D e ho provato a fare un video. Risultato pessimo nel senso che è tutto sfuocato.

Qualcuno sa dirmi se è possibile, anche muovendo la camera, tenere a fuoco l'immagine?

Sapete indicarmi un tutorial per l'utilizzo della funzione video della 1100D?

Grazie

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Scusa rileggevo ora il tuo messaggio con più attenzione.. Ruotando la ghiera dell'obiettivo non si mette a fuoco manualmente? Io parlavo di auto-focus in precedenza, per quello manuale non dovrebbero esserci problemi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Vado a memoria dalla 600D (che comunque non ho mai usato per fare video se non per prova): ghiera in modalità video, poi vai nelle impostazioni. Ci dev'essere un'opzione (di cui non ricordo il nome :DD ) che ti permette di mettere a fuoco premendo a metà il pulsante di scatto.

Ovviamente la cosa è scomodissima se riprendi soggetti in movimento, perchè nella ripresa vedrai continuamente la macchina che cerca il fuoco e il microfono registrerà tutti i trrrrr e bzzzzz dell'obiettivo che fuocheggia.

Altrimenti usi il fuoco manuale, ma credo serva molta pratica per usarlo bene.


:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Vado a memoria dalla 600D (che comunque non ho mai usato per fare video se non per prova): ghiera in modalità video, poi vai nelle impostazioni. Ci dev'essere un'opzione (di cui non ricordo il nome :DD ) che ti permette di mettere a fuoco premendo a metà il pulsante di scatto.

Ovviamente la cosa è scomodissima se riprendi soggetti in movimento, perchè nella ripresa vedrai continuamente la macchina che cerca il fuoco e il microfono registrerà tutti i trrrrr e bzzzzz dell'obiettivo che fuocheggia.

Altrimenti usi il fuoco manuale, ma credo serva molta pratica per usarlo bene.

Ho la 1100d ed è proprio cosi la storia :(

Video da dimenticare con questa reflex

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie a tutti per i riscontri utilissimi.

 

Ho un'altra domanda. In pratica ho fatto un video con la 1100D e quando poi l'ho riguardato era a fuoco ma la qualità era abbastanza bassa, cioè le immagini non erano belle nitide come avrei voluto. Ma non dovrebbe essere HD?

grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

In teoria mette in automatico a 720p, tu puoi scegliere se fare a 25 o 30fps

Inviato dal mio iPhone 5s Bianchissimo 32gb utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dipende da che qualità hai in mente. Guardando qualche test non mi sembra male.

 

 

PS: considera che la lente fa molto in nitidità

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Guarda, ecco il brevissimo video che ho fatto per promuovere un mio modello in scala:

 

http://www.youtube.com/watch?v=ZhriT2aU2vw 

 

Secondo voi la qualità com'è? ovviamente mi riferisco solo alla parte in cui il modello è sul "display rotante".

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma in che qualità hai uplodato? Perchè non è in hd...e si vede. Il dubbio è, o hai sbagliato caricare(devi caricarlo in hd, se no non si riesce a capire la qualità del video), oppure la tua reflex non ha registrato in HD.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Forse hai ragione, quando ho esportato con iMovie ho scelto il formato grande, che non è il top. Questa sera riprovo.

Comunque anche il video originale (che non ho qui adesso) mi sembrava di bassa qualità.

 

Ieri ho smanettato sulla 1100d ma non ho trovato l'importazione HD, qualcuno sa guidarmi per trovarla?

grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, penso di aver capito l'errore. Ho utilizzato iMovie per montare il video e ho scelto 4:3 invece che 16:9 e in questo modo quando esportavo non mi dava l'opzione HD. Infatti scegliendo 16:9 poi me lo esporta in HD.

Comunque anche in HD la qualità del video non mi soddisfa. Probabilmente la 1100D ha dei limiti nella funzione video.

 

Mi è venuto un altro dubbio: devo scegliere PAL o NTSC?

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo